1. Bilzac's Avatar
    Just curious if other people have had similar problem. The flixster app seems to give me a JavaScript Alert every time I start it up - complaining network connection error. I confirmed that I did have reception (via a quick browser test), and was really confused by this error. Anyone else have a similar issue?
    02-05-13 09:22 PM
  2. Whitecaps's Avatar
    Just report the issue to Flixster, I'm sure they'll be more than willing to fix the errors
    02-05-13 11:09 PM
  3. Bilzac's Avatar
    I have, thanks!
    02-05-13 11:22 PM
  4. keysteele's Avatar
    same problem here too
    02-06-13 12:40 AM
  5. pawluks's Avatar
    Same problem with mine
    02-06-13 01:37 AM
  6. Phill_UK's Avatar
    Same here... their server must be down.
    02-06-13 03:01 AM
  7. saifrahman's Avatar
    Flixster is not avail on my z10. I do not find it in search or any category so I got a link to it from one of the stories but my appworld says it is not avail for my device. I wonder why?
    03-07-13 10:30 AM
  8. Bilzac's Avatar
    Flixster is not avail on my z10. I do not find it in search or any category so I got a link to it from one of the stories but my appworld says it is not avail for my device. I wonder why?
    Where are you located?

    Posted via CB10
    03-10-13 02:39 PM
  9. Edward in Toronto's Avatar
    I tries to open up for me, but it only gets a far as the framework, then the wheel on top keeps spinning, and it won't download any content.
    03-10-13 06:54 PM
  10. sixer6's Avatar
    Edward, you need to give the app permission to all the items it initially asks for. Only app that I know which does this, but it's a solid app so I gave in.

    Once you do this, it works with no issues.

    Posted via CB10
    Edward in Toronto likes this.
    03-10-13 08:21 PM
  11. BigFelter's Avatar
    Working fine as of this post.

    Also note for those that don't know ultraviolet file access is being added to the app very soon!!

    Found a link that confirms that.

    Http://news.cision.com/warner-bros--...ry-10,c9364316



    Posted via CB10
    03-23-13 05:22 PM
  12. Edward in Toronto's Avatar
    Edward, you need to give the app permission to all the items it initially asks for. Only app that I know which does this, but it's a solid app so I gave in.

    Once you do this, it works with no issues.

    Posted via CB10
    Yes, ok thank you, it's working now.
    03-23-13 09:32 PM

Similar Threads

  1. internet not working on my blackberry.
    By itou in forum BlackBerry 8800, 8820
    Replies: 2
    Last Post: 10-13-09, 08:28 AM
  2. Facebook not working on my storm...?
    By hokiesteph in forum BlackBerry OS Apps
    Replies: 5
    Last Post: 11-25-08, 11:14 AM
  3. youtube not working on my blackberry!!!! help me
    By MetalGie in forum BlackBerry 8800, 8820
    Replies: 5
    Last Post: 08-26-08, 04:22 PM
  4. Why do my MP4 movies not work on my 8830
    By wineman5 in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 05-03-08, 04:08 PM
  5. GPS not working on my Curve
    By ejej in forum BlackBerry Curve 83xx
    Replies: 22
    Last Post: 03-28-08, 04:09 PM
LINK TO POST COPIED TO CLIPBOARD