Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By Elessar.cm
  1. raxamillion's Avatar
    CrackBerry Abuser

    Posts
    256 Posts
    Thread AuthorThread Author   #1  

    Default Facebook no longer connecting

    Anyone else having this issue? Tried on Wifi as well as via the cellular network and no joy.



    Posted via CB10
    Bold 9000>Torch 9800>White Z10>White Z30 STA100-2 running 10.2.1.2228

    And two 64gb Playbooks used almost daily.
  2. sauron4's Avatar
    CrackBerry Addict

    Posts
    501 Posts
    #2  

    Default

    Works fine for me.

    Posted via CB10
  3. raxamillion's Avatar
    CrackBerry Abuser

    Posts
    256 Posts
    Thread AuthorThread Author   #3  

    Default

    Thanks for that.

    Posted via CB10
    Bold 9000>Torch 9800>White Z10>White Z30 STA100-2 running 10.2.1.2228

    And two 64gb Playbooks used almost daily.
  4. leese56's Avatar
    CrackBerry User

    Posts
    40 Posts
    #4  

    Default

    I have had this issue a number of times. I have no idea why, or how to fix it, but it does correct itself after a while.
  5. #5  

    Default

    I'm having this problem now, as well. I've made no changes to setting on device or in FB. Extremely annoying - this is my only way of knowing what my daughter is up to.
  6. makaveli86's Avatar
    CrackBerry Abuser

    Posts
    402 Posts
    #6  

    Default

    You guys do kno the phone has a browser too right lol

    Posted via CB10
  7. #7  

    Default

    Quote Originally Posted by makaveli86 View Post
    You guys do kno the phone has a browser too right lol

    Posted via CB10
    The fact that the Z has a great browser hasn't escaped me. That's not what we're seeking in this thread. If you had a problem with email via the Hub, would you ignore it and use the browser to access your email? We're trying to understand the problem with the stock native app and correct it. Granted, the FB app needs a lot of work, but it is functional.
    Victor He likes this.
  8. TechyMexican's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Global Posts
    129 Global Posts
    #8  

    Default

    I am unable to connect now D: I don't know what to do! I uninstalled and reinstalled and no go
  9. OpelBlitz's Avatar
    CrackBerry User

    Posts
    98 Posts
    #9  

    Default

    I have intermittent issues with Facebook connectivity. But it mostly seems to come up when I try to go to Facebook from within BlackBerry Hub (Notification, checking comments, etc). AND I'm connected to WiFi. Then I'll get the notification that I can't connect. Then I'll click on the globe, a bunch of notifications will show up, then I can go to something from THERE and it'll work fine. This is the only time I have issues from Facebook in terms of connectivity issues. It's rather annoying, to be honest.

Similar Threads

  1. Help! My Bold no longer connects to the internet.
    By jperry360 in forum BlackBerry Bold 9000
    Replies: 9
    Last Post: 07-14-2009, 08:42 AM
  2. Facebook no longer updates on my phone
    By Jhamby1980 in forum BlackBerry OS Apps
    Replies: 32
    Last Post: 06-30-2009, 12:05 PM
  3. WiFi no longer connects after upgrade...
    By msptrooper in forum BlackBerry Curve 8350i
    Replies: 20
    Last Post: 04-21-2009, 10:24 AM
  4. Facebook no longer on App World
    By c_is_for_crackberry in forum BlackBerry OS Apps
    Replies: 18
    Last Post: 04-06-2009, 10:34 AM
  5. Can no longer connect to OWA after server reboot
    By mattkrets in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 04-01-2009, 02:50 PM

Posting Permissions