Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. stevewoodrow11's Avatar
    CrackBerry Abuser

    Posts
    194 Posts
    Thread AuthorThread Author   #1  

    Default Facebook on BB10

    I know people's opinion on the app itself but is anyone having news feed issues this evening. Mine has just started to return the unable to return news stories. I am in the UK.
    Facebook on BB10-img_20140704_195421.png

    Posted via CB10
  2. sk8er_tor's Avatar
    CrackBerry Genius

    Posts
    1,569 Posts
    Global Posts
    1,571 Global Posts
    #2  

    Default

    It'll eventually fix itself. I don't know if it's the app or if the Facebook API is causing this.
  3. g33kphr33k's Avatar
    CrackBerry Addict

    Posts
    596 Posts
    PIN
    2B83DA0E
    #3  

    Default

    API, seen that. Just a responding time out.

    Posted via CB10
    ------------------------------
    I love frying eggs on my Z10
  4. byrdbrained's Avatar
    CrackBerry Abuser

    Posts
    218 Posts
    #4  

    Default

    Also just got this in Canada
    I took a poll and the average consumer doesn't care HOW how easy it is to sideload Snap.
  5. stevewoodrow11's Avatar
    CrackBerry Abuser

    Posts
    194 Posts
    Thread AuthorThread Author   #5  

    Default

    Now getting news feeds but hangs any further back than an hour.

    Posted via CB10
  6. Coops12's Avatar
    CrackBerry User

    Posts
    16 Posts
    #6  

    Default

    Facebook app has just done this for me. News feed stating: 'Facebook hasn't returned any stories'. In the UK. Hope it gets sorted soon but very frustrating!!!
  7. True Canadian's Avatar
    CrackBerry User

    Posts
    37 Posts
    #7  

    Default

    Have had this problem since the last small update

    Posted via CB10
  8. Pascoback's Avatar
    CrackBerry User

    Posts
    53 Posts
    PIN
    2816953F
    #8  

    Default

    Can confirm that it this error occurred since a week for me.

    Needs to be fixed as we don't have any other facebook news feed app, right? I miss the good old SocialScope times on legacy devices...

    Posted via CB10
  9. timboalogo's Avatar
    CrackBerry Abuser

    Posts
    201 Posts
    #9  

    Default

    I had completely forgotten that I'd had this problem last year and discovered the solution, as quoted here from my previous post from 2013 after the upgrade to 10.1.

    "Not a 10.1 issue. I thought it was and then researched a bit. Look for a friend who has posted something that is incompatible with this app. That is to say something it doesn't understand. For me, and the person who pointed me in he right direction it was a friend posting the books they'd recently read using some Facebook plug in or something. The BlackBerry App doesn't recognise that and returns a blank screen. All that's needed to fix it is to 'hide' that friend's post on the Web browser version and you should be good to go. I think the timing is a coincidence with the 10.1 update."

    So this time it wasn't quite as easy as just finding a post from someone who'd shared what book they'd read through some plugin to Facebook. Instead I had to hide a fair few links from friends that went through plug ins into Facebook ("what tarot card are you" and other such crappola). And it worked...just like last year when it happened to me. It did require the use of my laptop to make it easy to do, but I suppose I could have just used my Z30's browser - but maybe not with the mobile Facebook website. Now it us also my understanding that if you wait long enough (days or a week, I don't know for sure), then the offending post will become stale in your newsfeed, and the app will work again without your actually hiding posts.

    .

    Posted via CB10
    Last edited by timboalogo; 07-11-2014 at 12:52 AM.
  10. timboalogo's Avatar
    CrackBerry Abuser

    Posts
    201 Posts
    #10  

    Default

    Quote Originally Posted by True Canadian View Post
    Have had this problem since the last small update

    Posted via CB10
    Did it come back for you?

    Posted via CB10
  11. IgotsThis's Avatar
    CrackBerry Genius

    Posts
    1,772 Posts
    #11  

    Default

    Got fed up with the app and just started using the mobile site....


    Posted via CB10
  12. yvpan1's Avatar
    CrackBerry Addict

    Posts
    876 Posts
    #12  

    Default

    we need the new FB app for BB10, desperately needed!
    #IAmPoweredByBlackBerry10
    Z30 STA-100-2 4G
    Telstra (AUS) & TELKOMSEL (IDN)

Similar Threads

  1. Time to move on unfortunately. No Google Play
    By UberBlackBerry in forum BlackBerry 10 OS
    Replies: 49
    Last Post: 07-05-2014, 04:21 AM
  2. Question about Igo Primo on Z10
    By indijones in forum BB10 Android App Sideloading
    Replies: 2
    Last Post: 07-05-2014, 01:18 AM
  3. Play/Pause button - on/off assignment
    By staticxxxx in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 07-04-2014, 08:03 PM
  4. Unknown graph on the left bottom of the screen.
    By AviTA20 in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 07-04-2014, 11:59 AM

Posting Permissions