1. RubenDM's Avatar
    So since the facebook update everything began.
    My feeds no longer refresh and i cannot even look at older ones . Just getting a message : No feeds found , try again.
    I tried reboots , no go
    I tried deleting fb no go and it even got worse with that.
    My contacts no longer sync and for me this is real ****...

    Anyone having the same issues ?

    All i can do is send a private message , and watch my own profile.

    06-13-13 11:21 AM
  2. Kris Simundson's Avatar
    What device are you using? Which OS?
    06-13-13 11:24 AM
  3. RubenDM's Avatar
    Hi Kris

    I am using an stl100-2 device
    software is : 10.1.0.2312 os version : 10.1.2354

    Thanks for the response
    You are the man !

    What device are you using? Which OS?
    06-13-13 11:29 AM
  4. tfp's Avatar
    Have you tried going into Settings > Accounts > Facebook > Update Password? I know some users were saying that this helped them when they installed the Facebook 10.2 leak before it became official.
    06-13-13 11:30 AM
  5. RubenDM's Avatar
    Did they have the same probs? I have no problems to log in but i will try this tip !
    Thanks in advance !

    That's why CB is great !

    EDIT : tried , but it is a clear No go...


    Have you tried going into Settings > Accounts > Facebook > Update Password? I know some users were saying that this helped them when they installed the Facebook 10.2 leak before it became official.
    06-13-13 11:33 AM
  6. blackhawksfan75's Avatar
    I am having the same Facebook issues on my Z10. Model number is STL100-3 currently running OS 10.1.0.273.

    I tried your suggestion tfp but the same thing. Keeps saying "no stories returned."
    06-13-13 11:35 AM
  7. Kris Simundson's Avatar
    I'll look into it more when I get home, didn't realize I haven't synced my Q to BlackBerry link yet so can't access my computer lol

    Posted via my awesome community driven Q10
    06-13-13 11:38 AM
  8. RubenDM's Avatar
    I'll look into it more when I get home, didn't realize I haven't synced my Q to BlackBerry link yet so can't access my computer lol

    Posted via my awesome community driven Q10
    Big thanks man!
    06-13-13 11:48 AM
  9. jamesharmeling's Avatar
    Try deleting your Facebook account, reboot your phone and add it back.
    06-13-13 11:55 AM
  10. RubenDM's Avatar
    As mentioned, i did this.
    Since i did that it no longer syncs
    06-13-13 12:01 PM
  11. dslocumb's Avatar
    I am on a STL100-4 with 10.1.0.2354 and Facebook 10.2 works like a charm for me...
    06-13-13 12:03 PM
  12. mbanole03's Avatar
    Could it be due to the bug that when someone sends a video via news feed it sometimes locks feeds? There was a thread about that.
    06-13-13 12:13 PM
  13. Aljean Thein's Avatar
    My fb is having some issues too. It loads perfectly but i cant go thru my friends/families profiles
    06-13-13 12:16 PM
  14. RubenDM's Avatar
    Could it be due to the bug that when someone sends a video via news feed it sometimes locks feeds? There was a thread about that.
    How do you mean? If someone posts a video to my feeds? Or general?
    06-13-13 12:18 PM
  15. tfp's Avatar
    Sorry guys, the only issue I have encountered with Facebook on my Z10 was before updating to FB 10.2 With FB 10.1 it would, from time to time, tell me that there were no stories to refresh on my Newsfeed, but if I went into my profile or my friends profile, everything was there. Since I updated to FB 10.2, I haven't had this issue.

    Umm...try sideloading the FB 10.2 leak that came out a day or two before FB 10.2 was official. Its an older version I think but it may work for you. I think the thread title is something like "camera, maps for 10.2" or "clock for 10.2" or something along those lines. I don't think FB 10.2 was initially meant to be released in the thread but once it got going, they released it. I know Kris had something to do with the FB 10.2 leak in some way.
    06-13-13 12:23 PM
  16. tfp's Avatar
    How do you mean? If someone posts a video to my feeds? Or general?
    I believe it was if someone on your newsfeed posted a video, it would bugger up the app. Not sure how, as I've had videos posted to my newsfeed without issue, but several posters found this to be the problem they were having. Once the offending post was deleted, the app worked fine.
    06-13-13 12:24 PM
  17. RubenDM's Avatar
    I believe it was if someone on your newsfeed posted a video, it would bugger up the app. Not sure how, as I've had videos posted to my newsfeed without issue, but several posters found this to be the problem they were having. Once the offending post was deleted, the app worked fine.

    Thanks for the advice.
    But this wasn't the case, nothing on my feed... no video, not even a normal post, nobody tagged me to.
    Strange prob. Wil try the sideload

    Everybody thanks for the advice!
    06-13-13 12:36 PM
  18. brout's Avatar
    This Facebook 10.2 might be tooo far ahead of our current OS.
    06-13-13 12:48 PM
  19. WArcher's Avatar
    I'm running 10.2.0.228 leaked and using the 10.2 FB that you're using; No issues to report at all. It works as expected.
    06-13-13 01:15 PM
  20. RubenDM's Avatar
    So i tried really everything , even a securitywipe didn't do the job.
    What i did was revert back to os1916(leak) and then went back to the os i was running .
    Right now it seems to be fixed !
    06-13-13 03:04 PM
  21. tfp's Avatar
    Glad to see that you got it fixed

    Posted via CB10
    06-14-13 07:29 AM

Similar Threads

  1. Touch screen suddenly does not work at all
    By biliboy23 in forum BlackBerry Bold 9930/9900
    Replies: 2
    Last Post: 09-20-11, 02:13 PM
  2. space bar does not work at all
    By Phil Swanson in forum BlackBerry 8830 WE
    Replies: 1
    Last Post: 08-12-11, 02:20 PM
  3. My bold does not work at all urgent....!
    By willy6o4 in forum BlackBerry Bold 9000
    Replies: 9
    Last Post: 08-14-09, 04:50 PM
  4. Video does not work at all, is it my phone?
    By wmscottmc in forum BlackBerry Storm
    Replies: 1
    Last Post: 12-21-08, 11:31 AM
  5. Head Phones does not work at all suddenly
    By vijayshankark in forum BlackBerry Pearl 81xx
    Replies: 4
    Last Post: 07-21-08, 03:28 PM
LINK TO POST COPIED TO CLIPBOARD