Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. smoothrunnings's Avatar
    CrackBerry Genius

    Posts
    1,587 Posts
    Global Posts
    1,636 Global Posts
    Thread AuthorThread Author   #1  

    Default Crackberry app still not working!!!

    I still cannot log into my account using the Crackberry app on my Z10. It just says "please wait" after I enter my username and password. I wonder when this might be fixed??

    When I come to the site here and logon using the same credentials on my Z10 I get in no issues.

    Thanks!
  2. jagrlover's Avatar
    CrackBerry Addict

    Posts
    611 Posts
    #2  

    Default

    Try deleting and reinstalling.

    Posted using CrackBerry App on BB10
    bbecause it's bbetter
  3. smoothrunnings's Avatar
    CrackBerry Genius

    Posts
    1,587 Posts
    Global Posts
    1,636 Global Posts
    Thread AuthorThread Author   #3  

    Default

    Same problem after deleting the application and re-installing it. I go to Accounts and enter my credentials and it sits there after I press Logon on "please wait...."

    No change. The application doesn't work.. I don't see how Kevin can say his application will get a reward when it doesn't work 110%?

  4. SneakySnufflez's Avatar
    CrackBerry Abuser

    Posts
    255 Posts
    Global Posts
    290 Global Posts
    PIN
    2AD6BA20
    #4  

    Default

    i think so apps work for some people and some don't....
    for e.g. the crackberry app works great for me
    but i just downloaded the EasyJet app today and it doesn't even open.. just a black screen
    guess its bugs in the phones that need an update... i don't know really
    Gemma G
  5. dscsayers's Avatar
    CrackBerry User

    Posts
    69 Posts
    Global Posts
    73 Global Posts
    #5  

    Default

    I managed to get it up and running on my devices and I love it. It's great, however... it does seem to crash a lot. I'll be jumping from thread to thread and *pop I'm back looking at active frames.... with no cb10 app running.
  6. jagrlover's Avatar
    CrackBerry Addict

    Posts
    611 Posts
    #6  

    Default

    Yeah. I've had that happen too. At least it doesn't require a battery pull.

    Posted using CrackBerry App on BB10
    bbecause it's bbetter
  7. lotuslanderz's Avatar
    CrackBerry Addict

    Posts
    973 Posts
    #7  

    Default

    I cannot seem to copy within the CB app. The long press does not offer that option. Anyone have any luck with this? Of course, this works using the full web page...
  8. SummersLastNight's Avatar
    CrackBerry Abuser

    Posts
    198 Posts
    #8  

    Default

    I also cannot copy or past within the app. I only had it crash on me once so far. It happened after viewing a video.
  9. webcash's Avatar
    CrackBerry User

    Posts
    47 Posts
    Global Posts
    49 Global Posts
    #9  

    Default

    All seems to be working great for me so far but let's see what happens lol

    Posted using CrackBerry App on BB10
  10. Marcus Adolfsson's Avatar
    Administrator

    Posts
    442 Posts
    Global Posts
    1,468 Global Posts
    #10  

    Default

    Quote Originally Posted by smoothrunnings View Post
    I still cannot log into my account using the Crackberry app on my Z10. It just says "please wait" after I enter my username and password. I wonder when this might be fixed??

    When I come to the site here and logon using the same credentials on my Z10 I get in no issues.

    Thanks!
    Can you reset your password to some thing plain and try? Wonder if there is a character in it heat causes issues.



    Posted using CrackBerry App on BB10
    CB10 Lead App Developer
    CEO, Mobile Nations

Similar Threads

  1. Over a week later and youtube app still not working properly
    By leftypepper716 in forum BlackBerry Bold 9930/9900
    Replies: 3
    Last Post: 08-31-2011, 05:41 PM
  2. Over a week later and youtube app still not working properly
    By leftypepper716 in forum BlackBerry OS Apps
    Replies: 1
    Last Post: 08-31-2011, 05:22 PM
  3. places on facebook app - tried everything & still not working
    By melxvengeance in forum BlackBerry OS Apps
    Replies: 4
    Last Post: 05-22-2011, 09:20 AM
  4. CrackBerry App Store not working
    By Pixel Hunter in forum Site News, Feedback, Help
    Replies: 4
    Last Post: 05-03-2009, 04:56 PM
  5. CrackBerry App Store not working
    By Pixel Hunter in forum BlackBerry Curve 83xx
    Replies: 2
    Last Post: 05-02-2009, 10:24 AM

Posting Permissions