Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. g33kphr33k's Avatar
    CrackBerry Addict

    Posts
    685 Posts
    PIN
    2B83DA0E
    Thread AuthorThread Author   #1  

    Default Renamed user not being found

    I deleted a user fro BES10, renamed them in the AD and on Exchange and tried to add them back but BES can't find the user.

    It wouldn't be such an issue if it wasn't for the account being the EA to the CEO. We changed person so I just renamed the account.

    Any ideas? User can be found in AD, on Exchange, in address books, etc, just not on BES10.

    I can't bounce the server until late tonight so any ideas would be nice.

    Posted via CB10
    ------------------------------
    I love frying eggs on my Z10
  2. chasdrury's Avatar
    CrackBerry Abuser

    Posts
    176 Posts
    #2  

    Default

    In the advanced search options under manage users change the option to 'queued to be deleted' to yes and then hit search. The user might still be pending delete. If so, you can delete from that queue then try and re add

    Posted via CB10
    Thanked by:
    g33kphr33k (09-02-2014) 
  3. g33kphr33k's Avatar
    CrackBerry Addict

    Posts
    685 Posts
    PIN
    2B83DA0E
    Thread AuthorThread Author   #3  

    Default

    You Sir, deserve a pay rise!

    Thank you. Found and deleted.
    ------------------------------
    I love frying eggs on my Z10
  4. chasdrury's Avatar
    CrackBerry Abuser

    Posts
    176 Posts
    #4  

    Default

    Quote Originally Posted by g33kphr33k View Post
    You Sir, deserve a pay rise!

    Thank you. Found and deleted.
    No worries. I had the same a while ago and it was more by luck that I found it!

    Posted via CB10

Similar Threads

  1. Speaker not playing sound on Z10
    By Varun Naive in forum BlackBerry Z10
    Replies: 47
    Last Post: 10-04-2014, 10:20 AM
  2. Replies: 34
    Last Post: 09-03-2014, 06:56 PM
  3. GPS not working/Proximity sensor stuck on
    By october88 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 09-01-2014, 07:02 PM
  4. Apps not working
    By GhAi BaljiNder in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 09-01-2014, 09:13 AM
  5. Forwarding not working when in airplane mode
    By october88 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 08-31-2014, 09:33 PM

Posting Permissions