Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 19 of 19
  1. rapTor_deviL's Avatar
    CrackBerry User

    Posts
    22 Posts
    Thread AuthorThread Author   #1  

    Default BES 10.1.2.6 - Hub / Mail category need a long time to show up mail content

    Hello CrackBerry-Community!
    I have got a annoying problem with 1 of 70 managed Blackberry 10 users/devices. The configuration over BES are all the same.
    The mailbox of this user has 37.000mails and a size of 550.000kb also Enterprise-Vault.
    One thing that I noticed about is that the mailbox includes a large number of subfolders.
    Every time by changing into "HUB" or "MAIL" the device needs ~30sec. to show up the mail content of the exchange-mailbox.
    Anyone knows that problem?

    Thanks in advance,
    rapTor_deviL
  2. Sith_Apprentice's Avatar
    Mod Team Emeritus

    Posts
    10,164 Posts
    Global Posts
    10,167 Global Posts
    PIN
    Changes way too often
    #2  

    Default

    This is, well I wont say expected, but easily explained. The Work partition is encrypted, and as such when you unlock the device it decrypts the data before it is visible. Since your user has a significant number of messages, you may want to try limiting to 30 days and see if the performance improvement is worth having to search for older messages. I find most of my users dont see any real problem with 30 days instead of forever.
    ~S_A
    All views and opinions here are my own, and do not represent any views, opinions, or official communications either actual or implied of my employer.
  3. rapTor_deviL's Avatar
    CrackBerry User

    Posts
    22 Posts
    Thread AuthorThread Author   #3  

    Default

    Thanks for your answer!
    Our default setting is 30days and I also tried 3days, but still the same affect there..
  4. Sith_Apprentice's Avatar
    Mod Team Emeritus

    Posts
    10,164 Posts
    Global Posts
    10,167 Global Posts
    PIN
    Changes way too often
    #4  

    Default

    What if your sync just the inbox as a test.

    Posted via CB10
    ~S_A
    All views and opinions here are my own, and do not represent any views, opinions, or official communications either actual or implied of my employer.
  5. rapTor_deviL's Avatar
    CrackBerry User

    Posts
    22 Posts
    Thread AuthorThread Author   #5  

    Default

    On the device at Folders to Sync the setting "sync all email folders" is already on NO. So there are just the folders "Inbox", "Sent" and "Draft" activated. Do I have another option to reduce the mail content then?
    The hole device needed long time to sync all the stuff after activation. I already tried another mobile phone.
    Last edited by rapTor_deviL; 05-19-2014 at 04:56 AM.
  6. Sith_Apprentice's Avatar
    Mod Team Emeritus

    Posts
    10,164 Posts
    Global Posts
    10,167 Global Posts
    PIN
    Changes way too often
    #6  

    Default

    What OS are you using on the device? Is there another user that has a large mailbox that does not have the problem?

    Posted via CB10
    ~S_A
    All views and opinions here are my own, and do not represent any views, opinions, or official communications either actual or implied of my employer.
  7. rapTor_deviL's Avatar
    CrackBerry User

    Posts
    22 Posts
    Thread AuthorThread Author   #7  

    Default

    On this and other devices are the last software-version 10.2.1.2102 installed.
    Compared with another mailboxes.. there are also accounts with 100.000mails or 1GB data without problems.
  8. Sith_Apprentice's Avatar
    Mod Team Emeritus

    Posts
    10,164 Posts
    Global Posts
    10,167 Global Posts
    PIN
    Changes way too often
    #8  

    Default

    Quote Originally Posted by rapTor_deviL View Post
    On this and other devices are the last software-version 10.2.1.2102 installed.
    Compared with another mailboxes.. there are also accounts with 100.000mails or 1GB data without problems.
    So you tried a different device with this user, or just another user on another device? If so, do a full wipe of this device and try the activation again. See if it takes exceptionally long for just the inbox, and sent items as you have it now. Do max 30 days.
    ~S_A
    All views and opinions here are my own, and do not represent any views, opinions, or official communications either actual or implied of my employer.
  9. rapTor_deviL's Avatar
    CrackBerry User

    Posts
    22 Posts
    Thread AuthorThread Author   #9  

    Default

    I tried 2-3 different devices for this user and also a new activation after full wipe.
    On the one side the activation needs a long time to synchronize and on the other side to show up mail-content also. Other functions are still working.
    The default setting for the devices is 30days and just inbox/sent messages are set.
  10. Sith_Apprentice's Avatar
    Mod Team Emeritus

    Posts
    10,164 Posts
    Global Posts
    10,167 Global Posts
    PIN
    Changes way too often
    #10  

    Default

    Quote Originally Posted by rapTor_deviL View Post
    I tried 2-3 different devices for this user and also a new activation after full wipe.
    On the one side the activation needs a long time to synchronize and on the other side to show up mail-content also. Other functions are still working.
    The default setting for the devices is 30days and just inbox/sent messages are set.
    Try setting it to a much smaller timeframe (create a new email profile just for testing) and see if it takes abnormally long for that one user. Also check the IIS logs to see if you are seeing any errors related to the PIN you are activating.
    ~S_A
    All views and opinions here are my own, and do not represent any views, opinions, or official communications either actual or implied of my employer.
  11. rapTor_deviL's Avatar
    CrackBerry User

    Posts
    22 Posts
    Thread AuthorThread Author   #11  

    Default

    I tested it with just 3days, but there is not really a better performance.
    Nice try.. Where can I exactly find that type of logs or which commands are important there?
  12. Sith_Apprentice's Avatar
    Mod Team Emeritus

    Posts
    10,164 Posts
    Global Posts
    10,167 Global Posts
    PIN
    Changes way too often
    #12  

    Default

    Assuming the default location, try this:

    C:\Windows\system32\LogFiles\W3SVC1
    ~S_A
    All views and opinions here are my own, and do not represent any views, opinions, or official communications either actual or implied of my employer.
  13. rapTor_deviL's Avatar
    CrackBerry User

    Posts
    22 Posts
    Thread AuthorThread Author   #13  

    Default

    On C:\inetpub\logs\logfiles\ is a ordner named W3SVC1 but there are just five files and none of them are modified since 2014.
  14. Sith_Apprentice's Avatar
    Mod Team Emeritus

    Posts
    10,164 Posts
    Global Posts
    10,167 Global Posts
    PIN
    Changes way too often
    #14  

    Default

    Quote Originally Posted by rapTor_deviL View Post
    On C:\inetpub\logs\logfiles\ is a ordner named W3SVC1 but there are just five files and none of them are modified since 2014.
    Sounds like your logs are elsewhere. What other folders are listed under logfiles?


    • Open IIS Manager and navigate to the level you want to manage.

    • In Features View, double-click Logging.

      Are you able to see the logging location here?
    ~S_A
    All views and opinions here are my own, and do not represent any views, opinions, or official communications either actual or implied of my employer.
  15. playsomekiss's Avatar
    CrackBerry User

    Posts
    90 Posts
    #15  

    Default

    Just a thought here, can you set up the account to only sync the inbox? Do not sync calendar, tasks, notes, etc...the setting for this is in setting under accounts. Could be that there is a corrupted item in the inbox, calendar, of any other folder. usually a reoccurring meeting with attachments on it can cause this. What's your backend solution for email and the version? Could you create a test mailbox, give the credentials of the user that new mailbox, and see what happens on the device when you activate.


    Posted via CB10
  16. rapTor_deviL's Avatar
    CrackBerry User

    Posts
    22 Posts
    Thread AuthorThread Author   #16  

    Default

    Quote Originally Posted by Sith_Apprentice View Post
    Sounds like your logs are elsewhere. What other folders are listed under logfiles?


    • Open IIS Manager and navigate to the level you want to manage.

    • In Features View, double-click Logging.

      Are you able to see the logging location here?
    The logging location unter "Component view" are on another partition (D:\) listed.
    There are a huge count of folders listed by date and also other topics of folders.
    My problem at the moment is to figure out in which path i find the right logs there
  17. rapTor_deviL's Avatar
    CrackBerry User

    Posts
    22 Posts
    Thread AuthorThread Author   #17  

    Default

    Quote Originally Posted by playsomekiss View Post
    Just a thought here, can you set up the account to only sync the inbox? Do not sync calendar, tasks, notes, etc...the setting for this is in setting under accounts. Could be that there is a corrupted item in the inbox, calendar, of any other folder. usually a reoccurring meeting with attachments on it can cause this. What's your backend solution for email and the version? Could you create a test mailbox, give the credentials of the user that new mailbox, and see what happens on the device when you activate.


    Posted via CB10
    Thanks for your answer!
    I'm testing to just sync inbox but still the problem at showing up the mail content.. the setting was changed on BES at e-mail-profile for active sync.
    We are running on Microsoft Exchange Server 2010 Version 14.3 (Build 123.4).
    Thats also a good idea - but how to give that credentials to another mailbox?
  18. Sith_Apprentice's Avatar
    Mod Team Emeritus

    Posts
    10,164 Posts
    Global Posts
    10,167 Global Posts
    PIN
    Changes way too often
    #18  

    Default

    Easy way to find the log filed that pertain. Wipe and remove the user from the BES. Make sure you delete all BlackBerry data for the user and fully remove. Add them back and reactivate. Then you can view the current days log file to see if there are any errors by PIN. This is the easiest way to locate any errors.

    Posted via CB10
    ~S_A
    All views and opinions here are my own, and do not represent any views, opinions, or official communications either actual or implied of my employer.
  19. rapTor_deviL's Avatar
    CrackBerry User

    Posts
    22 Posts
    Thread AuthorThread Author   #19  

    Default

    I counted the subfolders from this user.. about 8000. On a BB7-device with BES5 there isn't any issue.
    Could it be a problem that the device "reinitialize" all subfolders every time I choose mail-content? Also when just Inbox/Sent/Draft messages are set?

Similar Threads

  1. Can't add ActiveSync account after migrating to Office 365
    By fragment137 in forum BlackBerry 10 OS
    Replies: 18
    Last Post: 06-03-2014, 10:37 PM
  2. Wish list Os 10.3
    By abrblo in forum BlackBerry 10 OS
    Replies: 42
    Last Post: 05-14-2014, 06:40 PM
  3. OS 10.2.1.3175 and PlayBook bridge
    By the-elf in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 05-10-2014, 11:37 AM
  4. Ditched the iphone, buy Z10 in US to use in Europe?
    By Qurve in forum BlackBerry Z10
    Replies: 10
    Last Post: 05-07-2014, 03:54 PM
  5. BES 5.0.4.27 Main Body E-Mail Issues on Domino 8.5.4
    By DJGMan101 in forum BlackBerry Administrators
    Replies: 4
    Last Post: 05-07-2014, 11:49 AM

Posting Permissions