Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. rat_time's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Thread AuthorThread Author   #1  

    Default 10.2.0.424 update Issues

    I have a Z10 STL100-3 With Bell Canada, I updated my software to 10.2.0.424 and from the start Android apps would crash and never open even ones from BB world, but yesterday I replaced my battery and on startup my phone said that my media card was encrypted from another device and now my files are not accessible, is there any way of decrypting my media card to get my files back?

    Posted via my ? Z10.2.0.424
  2. LocksleyG2's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    #2  

    Default

    10.2.0.424

    Hy

    Yesterday everything worked. But today my Skype crashed.
    Then Black wont start anymore and asked me to login every second.
    Now my Phone is hanging for 20 minutes in the boot screen after rebot.
    Hope its not broken! :-(

    Regards Robert.
  3. Jermanicus's Avatar
    CrackBerry User

    Posts
    37 Posts
    #3  

    Default

    Interesting you say that about the media card. I updated my Z10 over a week ago and it worked fine. Then suddenly this morning I am told that my media card was encrypted on a different device and I need to reformat it. The media card hasn't been out of my Z10 since I bought it. So far I can't see a workaround.
    Blackberries:
    Blackberry Playbook 64Gb, Z30, Z10, 9900, 9800, 9105 3G, 8820 Flip x 2, 8520

    History:
    iPhone, Nokia E90 Communicator, Nokia N95, Nokia 9500 Communicator, Nokia 9210 Communicator, Nokia 9110 Communicator, Nokia 9000 Communicator.
  4. mitchy_mitch's Avatar
    CrackBerry Abuser

    Posts
    314 Posts
    #4  

    Default

    Nuke your Skype. It's a cancer in 10.2

    Posted via CB10
  5. Koji Watanabe's Avatar
    CrackBerry Abuser

    Posts
    206 Posts
    #5  

    Default

    My only problem so far is how long it took to boot up. it is also super slow while it sync's I am assuming.

    Been 20 minutes since the 20 minute reboot and things seem to have caught up now. I waited a long time before doing this update. need to delete some stuff since I do not have extra space card.

    I am going to reboot it again now that it seems to be going normal speed to see if it hangs again. Only thing I noticed is my texts instead of the contact name in the hub are coming as phone numbers. I am assuming it will correct itself once all sync is done

Similar Threads

  1. Calls not Disconnecting after updating to 10.2
    By sachintulsyan in forum BlackBerry Q10
    Replies: 5
    Last Post: 12-10-2013, 11:44 PM
  2. Replies: 12
    Last Post: 11-24-2013, 03:50 PM
  3. 10.1.0 OS- want to return to that
    By darkhorse321 in forum BlackBerry Q10
    Replies: 23
    Last Post: 10-31-2013, 06:14 PM
  4. Search not working 10.2
    By S3ngoku in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 10-29-2013, 11:52 AM
  5. How to take a panorama with 10.2
    By wizkid313 in forum BB10 Leaked/Beta OS
    Replies: 17
    Last Post: 10-29-2013, 01:28 AM

Posting Permissions