Page 1 of 2 12 LastLast
Results 1 to 25 of 40
  1. impalass96's Avatar
    CrackBerry Addict

    Posts
    705 Posts
    Global Posts
    707 Global Posts
    Thread AuthorThread Author   #1  

    Default OEM Charging POD

    Hello all,
    I have two Charging POD's and the two LED 2-colour charging indicators are not lighting up. Is this a manufacturer issue? Any of you with this POD are experiencing the same issue as i am... Thanks.

    T-Mobile Z10 // 32GB PlayBook
    Retired --> 9780/9700/8900/8100/8310/All Unlocked

    Follow me on http://twitter.com/impalass96
  2. hybridctr's Avatar
    CrackBerry User

    Posts
    12 Posts
    #2  

    Default

    seems like only the back LED light works.. its very dull too.. front doesn't seem to light up... great product nonetheless
  3. impalass96's Avatar
    CrackBerry Addict

    Posts
    705 Posts
    Global Posts
    707 Global Posts
    Thread AuthorThread Author   #3  

    Default

    Yeah, same here the rear is really dull and the fron indicator is no show!... I bought a POD for my girlfriends 8320 and that lights up like a night-light.....
    T-Mobile Z10 // 32GB PlayBook
    Retired --> 9780/9700/8900/8100/8310/All Unlocked

    Follow me on http://twitter.com/impalass96
  4. braqueberry's Avatar
    CrackBerry User

    Posts
    10 Posts
    #4  

    Default

    Same here , Its annoying. It would have looked good with the front LEDs. I've tried different led notifications settings and it makes no difference.
    BB.. 8900 Curve
    ____________________________

    Mobile History..... Nokia cityman 190, Nokia 101, Nokia 1011 , Mitsubishi mt7, nokia 2110 , motorola startac, Motorola v600, philips digi, panasonic, Erricson t28, Erricson T68, Erricson T68i, nokia 8310, nokia v70, 3g nec, samsung d500, samsung d600, samsung d900, samsung u600 , Iphone, Iphone 3g , blackberry 8900
  5. bgwavrder's Avatar
    CrackBerry Abuser

    Posts
    153 Posts
    Global Posts
    165 Global Posts
    #5  

    Default

    Great product. The model I have definitely just lights up in the back.
  6. dcwc's Avatar
    CrackBerry User

    Posts
    74 Posts
    Global Posts
    77 Global Posts
    #6  

    Default

    ditto
    only back light up
    i think it is this way only, maybe RIM will give update?
  7. dolphinguy's Avatar
    CrackBerry Addict

    Posts
    848 Posts
    Global Posts
    849 Global Posts
    PIN
    Can You Hear Me Now?
    #7  

    Default

    Thanks for the heads up guys I might wait to buy one now.
  8. aristile's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,455 Posts
    Global Posts
    8,458 Global Posts
    #8  

    Default

    I don't think there are front LEDs on the 8900 cradle.
  9. impalass96's Avatar
    CrackBerry Addict

    Posts
    705 Posts
    Global Posts
    707 Global Posts
    Thread AuthorThread Author   #9  

    Default

    I have e-mailed RIM on this issue. Their response time is within 24Hrs. I will follow up with any updates on this issue...
    T-Mobile Z10 // 32GB PlayBook
    Retired --> 9780/9700/8900/8100/8310/All Unlocked

    Follow me on http://twitter.com/impalass96
  10. muu
    muu is offline
    muu's Avatar
    CrackBerry Addict

    Posts
    508 Posts
    #10  

    Default

    i have the same pod for my 8320 and the bb light was super bright and would drive me nuts while trying to sleep. i'm so happy that the bb light doesn't work in the front. trust me you'll learn to appreciate it...
    ~M~
  11. BBROCKR's Avatar
    CrackBerry Abuser

    Posts
    232 Posts
    #11  

    Default

    This thing is awesome. I just got mine and it looks great standing upright with the flip-style clock.

    No problems yet but I didn't notice a front light turning on.
  12. aristile's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,455 Posts
    Global Posts
    8,458 Global Posts
    #12  

    Default

    Quote Originally Posted by muu View Post
    i have the same pod for my 8320 and the bb light was super bright and would drive me nuts while trying to sleep. i'm so happy that the bb light doesn't work in the front. trust me you'll learn to appreciate it...
    The charging pod for the 83xx series is NOT the same as the charging pod for the 8900. The light might work on the 83xx charging pod but it does not do so for the 8900 charging pod.
  13. ClintRo's Avatar
    CrackBerry Genius of Geniuses

    Posts
    9,820 Posts
    Global Posts
    10,017 Global Posts
    PIN
    323E1E5A
    #13  

    Default

    Quote Originally Posted by muu View Post
    i have the same pod for my 8320 and the bb light was super bright and would drive me nuts while trying to sleep. i'm so happy that the bb light doesn't work in the front. trust me you'll learn to appreciate it...
    I agree completely... i like the one dull light in the back that helps you find it in the dark.... the pod i have for my 8120 used to be to bright
    Collect coins or want extra income??? https://www.numisnetwork.com/CER

    I'll Stop procrastinating tomorrow!!
  14. amagicfro's Avatar
    CrackBerry User

    Posts
    16 Posts
    #14  

    Default

    I got a response from RIM regarding the pod.

    Hello,

    Thank you for contacting us. We would like to inform that the charging pod syncs but you have to plug it in through a cable in the back and a cable into the device itself.

    The LED light will not glow. Please ensure the charging pod is hooked up properly and that device is installed properly.

    Best Regards,
    Olivia L. at RIM Support
    Bascially, the website LIED! RIM's site and many others were so misleading. Hope this solves everyone's problem...
  15. aristile's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,455 Posts
    Global Posts
    8,458 Global Posts
    #15  

    Default

    Thanks for the info amagicfro!

    I already figured out that sync part only worked that way. I'm glad you got the feedback because I was going to look into taking apart my cradle and trying to find out if I could see what was going on. Now you saved me some time!
  16. impalass96's Avatar
    CrackBerry Addict

    Posts
    705 Posts
    Global Posts
    707 Global Posts
    Thread AuthorThread Author   #16  

    Default

    Thanks on that update amagicfro, i'm waiting for my response, lets see what they tell me.
    T-Mobile Z10 // 32GB PlayBook
    Retired --> 9780/9700/8900/8100/8310/All Unlocked

    Follow me on http://twitter.com/impalass96
  17. aristile's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,455 Posts
    Global Posts
    8,458 Global Posts
    #17  

    Default

    So, I decided to take mine apart anyway because I was just too curious. The front of the cradle with the BB Logo, is all for show. I know it appears like there would be something behind it on the inside of the case, but there is nothing. In fact, it doesn't even go through the case, it is just nothing more than paint. Even if it did go through to the inside, there is no circuitry, wiring nor LED in the front of the cradle.
    Attached Thumbnails Attached Thumbnails OEM Charging POD-top-view.jpg   OEM Charging POD-circuity-base.jpg   OEM Charging POD-top-cover-inside.jpg  
  18. impalass96's Avatar
    CrackBerry Addict

    Posts
    705 Posts
    Global Posts
    707 Global Posts
    Thread AuthorThread Author   #18  

    Default

    aristile,
    Thanks for really debunking this whole 2 colour LED charging indicator.. Major false advertisement by RIM.... shop.crackberry.com should update their product page on this POD to avoid any returns and upset customers.
    T-Mobile Z10 // 32GB PlayBook
    Retired --> 9780/9700/8900/8100/8310/All Unlocked

    Follow me on http://twitter.com/impalass96
  19. aristile's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,455 Posts
    Global Posts
    8,458 Global Posts
    #19  

    Default

    No Problem. Its not that big of a deal for me but at the same time I was surprised when the light didn't come one. It bothered me just enough figure it out!
  20. dcwc's Avatar
    CrackBerry User

    Posts
    74 Posts
    Global Posts
    77 Global Posts
    #20  

    Default

    Hello,

    Thank you for contacting us. We would like to inform that the charging pod syncs but you have to plug it in through a cable in the back and a cable into the device itself.

    The LED light will not glow. Please ensure the charging pod is hooked up properly and that device is installed properly.

    Best Regards,
    Olivia L. at RIM Support
    what they say is not make sense
    charging pod syncs but you need device also plug in with data cable on side? i don't think that qualify as charging pod syncing...
    they screw up big time
  21. aristile's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,455 Posts
    Global Posts
    8,458 Global Posts
    #21  

    Default

    Yea, I agree. To charge you have to plug in the data cable to the phone and then to the computer. If you are doing this, then what is the point of the charging cradle? It then becomes a pretty stand, but that's about it.
  22. ch1ldxtc's Avatar
    CrackBerry User

    Posts
    15 Posts
    #23  

    Default

    Just wondering if the charging pod will work when using the Seidio Innocase II.. Because I see that they left an opening for the charging prongs in the back.
    Last edited by ch1ldxtc; 02-21-2009 at 11:12 AM. Reason: spelling error
  23. Pete6's Avatar
    Retired Moderator

    Posts
    9,539 Posts
    Global Posts
    9,543 Global Posts
    PIN
    T of Beer Please
    #24  

    Default

    Quote Originally Posted by dcwc View Post
    what they say is not make sense
    charging pod syncs but you need device also plug in with data cable on side? i don't think that qualify as charging pod syncing...
    they screw up big time
    Not really. This is a charging cradle. It is NOT a sync cradle.
  24. aristile's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,455 Posts
    Global Posts
    8,458 Global Posts
    #25  

    Default

    I believe the Seidio case is too bulky to fit into the cradle but I"m not 100% sure since I don't own one.
Page 1 of 2 12 LastLast

Posting Permissions