1. jrohland's Avatar
    Withdrawn unable to delete
    Last edited by jrohland; 03-27-12 at 06:16 PM.
    11-02-11 10:13 AM
  2. montyl's Avatar
    DETAILS........... what OS are you using, what app is it, etc.....
    11-02-11 10:32 AM
  3. montyl's Avatar
    ok, now i see what thread it is in, so I know the app, but still you need to add more detail to your post, what OS, etc.
    11-02-11 10:33 AM
  4. aguiar0016's Avatar
    OS 7.0.0.374.

    I have uninstalled BBM Music. Restarted, reinstalled. Shut off all radios and turned on only Mobile Network (no WiFi). Still getting the same problem: BBM Music is not supported in your region.

    It does not work with and without WiFi.

    I can see it in BBM Connected Applications.

    This sounds like a Verizon problem. Anyone using it on Verizon?
    It would be available to everyone within 24 hours. I would also make sure you have the latest BBM verison.
    11-02-11 11:19 AM
  5. mbpstar's Avatar
    Im getting the same issue.
    11-02-11 04:34 PM
  6. BlackBerry4LifeVince's Avatar
    I also live in the DC area and have a Bold 9930 on Verizon running on OS 7.0.0.374 and Im having the same issue. Seems to be a problem with people on Verizon.
    11-02-11 04:47 PM
  7. crackfinder's Avatar
    Chicago area here, Verizon, Torch 9850, OS 7.0.0.374. Not working. Says that it isn't available in my area.

    What is weird is that I went to Edit Permissions for the App and there is no way that permissions can be edited.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-02-11 07:17 PM
  8. Urbanpanda's Avatar
    Same problem here - "bbm music is not supported in your region". Can't even get through the error msg to launch the app. I'm in NYC and on verizon also. Are they really blocking this? You would think there would be more postings if so? OS 7.0.0.374 and 9930
    11-02-11 07:28 PM
  9. CavemanOOGA's Avatar
    Add me to the list of not being supported... I am noticing a pattern of CDMA BB's being the culprit. What the ****?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-02-11 07:45 PM
  10. BlackBerry4LifeVince's Avatar
    This is really annoying. I hope Verizon and RIM fix this soon!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-02-11 08:06 PM
  11. Osbee's Avatar
    I opened up a ticket with RIM over this. Ticket # INC000023950826. Let's see what they have to say.
    11-02-11 09:10 PM
  12. BlackBerry4LifeVince's Avatar
    Ok I found a fix! Turn your mobile network off and with just wifi on log into BBM Music. Go through all of the setup, once setup is complete the app will work properly, including on mobile network.
    11-03-11 12:47 AM
  13. ajeberry1's Avatar
    Ok I found a fix! Turn your mobile network off and with just wifi on log into BBM Music. Go through all of the setup, once setup is complete the app will work properly, including on mobile network.
    Brilliant! Worked for my Verizon 9930
    11-03-11 03:20 AM
  14. CavemanOOGA's Avatar
    Ok I found a fix! Turn your mobile network off and with just wifi on log into BBM Music. Go through all of the setup, once setup is complete the app will work properly, including on mobile network.

    Yep, this worked me as well.

    Sent from my BlackBerry 9930 using Tapatalk
    11-03-11 10:41 AM
  15. KME32's Avatar
    Don't have Wifi at work but I'll try this as soon as I get out of here. Thank you for the info. I also had opened a ticket with BB.
    11-03-11 11:22 AM
  16. Barefoot_Kevin's Avatar
    I also live in the DC area and have a Bold 9930 on Verizon running on OS 7.0.0.374 and Im having the same issue. Seems to be a problem with people on Verizon.
    VZW 9650 OS 6 with same problem
    11-03-11 12:02 PM
  17. Osbee's Avatar
    Found the root cause of this... On my BES Server, under carrier it says "VodafoneNL" and NOT Verizon.... So, is it possible that AppWorld and BBM Music thinks I'm in Europe as it reads the SIM Card on boot.

    I decided to take the SIM Card out. I put the battery back in and the first screen I see on boot is AppWorld stating "You have inserted a new SIM Card....(which I didn't as it's empty)."

    I type in my password and close out of AppWorld. I then open BBMusic and it works!

    Turned off the phone, put the SIMCARD in and I'm good to go.

    I spoke to RIM Level 2 support and reported this as the fix. Let's see what they end up doing.
    11-03-11 06:04 PM
  18. shemaree09's Avatar
    Ok I found a fix! Turn your mobile network off and with just wifi on log into BBM Music. Go through all of the setup, once setup is complete the app will work properly, including on mobile network.

    Awesome! This works!!!

    Sent using Tapatalk
    11-03-11 08:18 PM
  19. aguiar0016's Avatar
    Newest update fixes this problem. Download it from app world.
    11-12-11 03:55 PM
  20. blkswife5's Avatar
    Newest update fixes this problem. Download it from app world.
    I have the BB 9930, Verizon is my service and I have all of the current updates. I too have tried everything listed in this thread and NOTHING works. I live in Los Angeles California.

    This is absurd!
    12-15-11 10:30 AM
  21. msaterj's Avatar
    This does not work for me.
    I'm on the Digicel network in Jamaica
    9900/7.1.0.205
    02-16-12 09:13 AM
  22. Up2U's Avatar
    bbm music not support on my country Malaysia, what should i do?? help me
    01-25-13 02:22 AM
LINK TO POST COPIED TO CLIPBOARD