Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 14 of 14
  1. makaiman's Avatar
    CrackBerry Abuser

    Posts
    104 Posts
    PIN
    2B92023E
    Thread AuthorThread Author   #1  

    Default Want to upgrade to leaked 10.2.2.1531 from 10.2.1.2179 | AT&T

    As always, AT&T will be dead last at rolling out updates for our beloved BlackBerrys. The disappointment reaches an all time high these days out here on the West Coast.

    My question is simple. Running AT&T's 10.2.1.2179 and heard good things internationally as well as around the country on 10.2.2.1531 for my STL-300 Zed 10.

    I know the risks with leaks but this one is officially out around the world and waited nearly a year for a simple 10.2.1 update from AT&T.

    Is the 10.2.2.1531 a stable OS, and even though I've the complete OS packaged through the auto-loader all ready to install, I just thought I'd ask as I see bits and pieces etc. My main concern here is that I run all 64 gig SD's in my Zed's and Q's, and the support is stellar for 64 along with a host of other closest to 10.3 updates.

    I know I need to leave AT&T. My knowledge-base on all BlackBerrys run circles around all AT&T employees out west here, even in the distribution centers they have. No one cares, and usually no idea on updates.

    If not the 10.2.2.1531, what's the next best upgrade for my 10.2.1.2179? I'm just leaning toward the 10.2.2.1531.

    Thanks everyone...
    BlackBerry: As the success of the name and its brand is only equal to the quality and enrichment of each life it touches in bringing people closer, and to 'Keep Moving"...
  2. dslocumb's Avatar
    CrackBerry Master

    Posts
    1,051 Posts
    PIN
    Scan the Avatar!
    #2  

    Default

    10.2.2.1531 is not a leak; it is an official OS.
    MCTS, MCSE, MCSA, MCP, A+, Network+, Dell DCSE, HDI Support Center Analyst, Apple Certified Associate
    Past >> 7520> 8830> 9650> Storm 9530> Storm II 9550> Torch 9850> BB Z10> Current >> BlackBerry Z30 STA100-3 (Verizon)


    My BBM Channel: C000E96BE
  3. zocster's Avatar

    Posts
    9,677 Posts
    Global Posts
    11,434 Global Posts
    PIN
    changes way too often
    #3  

    Default

    Couple of things are not working on that build. I read that visual voice mail and wifi calling, not working for north American carriers

    Posted via CB10


    Community Rules & Guidelines | Marketplace Rules & Guidelines
    Passport PIN: 2BDD6F5F | Note 3 PIN: 7F4337AD

    Thanked by:
    eugene1979 (08-19-2014) 
  4. mainely_linux's Avatar
    CrackBerry Addict

    Posts
    583 Posts
    PIN
    2B9A309A
    #4  

    Default

    Ive had the best results on ATT with OS 10.3.0.296 & the "BL10 OS 296R2" bars sideloaded
  5. jhirizarry's Avatar
    CrackBerry Abuser

    Posts
    177 Posts
    #5  

    Default

    I'm on AT&T and also have 64 gig SD card (fat32). I'm on the 10.2.2 and so far it's been great, just do some resets (both volume keys) (long press on/off button) this basically is to force it to re-index the SD , after that all working fine, I upgraded via Sachesi from latest Verizon's leak (two Z10s), but the important thing is to REPLACE the RADIO file with the one specifically for your device.

    Go ahead, Good luck and enjoy !!!

    Z10STL100-3/10.2.2.1531 on AT&T
    Curve 8310, Pearl 8110, Bold 9700, Torch 9810, Z10 STL100-3, Bold 9900 Latest OS, Torch 9800, 2 x 16GB and 1 x 64GB PlayBooks
  6. brookie229's Avatar
    CrackBerry Abuser

    Posts
    356 Posts
    Global Posts
    372 Global Posts
    #6  

    Default

    If you are not having any major problems with your existing O.S. why not just wait until 10.3.1 it is not that far off. If AT@T does not release 10.3 in a timely fashion then perhaps you could autoload it sometime in the future. I just don't think there are sufficient reasons to change from one version of 10.2.1 to another slightly higher version when 10.3 is only a couple months away. My humble opinion only!
  7. makaiman's Avatar
    CrackBerry Abuser

    Posts
    104 Posts
    PIN
    2B92023E
    Thread AuthorThread Author   #7  

    Default

    That's usually always been the case as if it's not official here in the USA, but outside internationally, it's still a leaked issue and no support from the carrier.
    BlackBerry: As the success of the name and its brand is only equal to the quality and enrichment of each life it touches in bringing people closer, and to 'Keep Moving"...
  8. makaiman's Avatar
    CrackBerry Abuser

    Posts
    104 Posts
    PIN
    2B92023E
    Thread AuthorThread Author   #8  

    Default

    Awesome opine. I like that idea at this particular juncture because I think the Q's and the 10s are bypassing 10.3 and getting the 10.3.1 issue... Thanks for keepin' it real! It just gets frustrating of the extreme slowness of AT&T's mediocrity that just functions like a miasma out of a pit, an infection that just goes everywhere not giving any attention to BlackBerry out west here nor of their customers.
    BlackBerry: As the success of the name and its brand is only equal to the quality and enrichment of each life it touches in bringing people closer, and to 'Keep Moving"...
  9. mrjmc99's Avatar
    CrackBerry Addict

    Posts
    726 Posts
    #9  

    Default

    I would stay away from 10.2.2 I had sms issues with my z30 on Verizon. There are no new features and it's the same as 10.2.1 I would stick with the latest 10.2.1 build

    Z30STA100-3/10.2.1.3358
  10. adamlau's Avatar
    CrackBerry Master

    Posts
    1,363 Posts
    #10  

    Default

    Quote Originally Posted by makaiman View Post
    ...still a leaked issue and no support from the carrier.
    Support from the carrier? AT&T no longer has a dedicated BlackBerry support team. Not for years. Even then they were only good for reprovisioning services and nothing more.
    黑莓手机第一
  11. jhirizarry's Avatar
    CrackBerry Abuser

    Posts
    177 Posts
    #11  

    Default

    Wifi calling is not a service offered by AT&T, and visual voice mail is working for me just fine. To set VVM open Setup, Visual Voicemail, call the voice mail from within the setup and wait for the VVM to prompt you to enter the voice mail password, don't hang until you enter the password. That's it.

    Z10STL100-3/10.2.2.1531 on AT&T
    Curve 8310, Pearl 8110, Bold 9700, Torch 9810, Z10 STL100-3, Bold 9900 Latest OS, Torch 9800, 2 x 16GB and 1 x 64GB PlayBooks
  12. PapiPabs's Avatar
    CrackBerry Addict

    Posts
    675 Posts
    #12  

    Default

    Everything seems to be working fine for me using 10.2.2.1531 on AT&T. I've only had it installed since Saturday, but no issues to report so far.

    Edit: Oh, and regarding the 64GB SD cards; it seems that some that updated via autoloader had issues with the exFAT driver not downloading properly. It might be wise to go the non-destructive route (Sachesi, etc...).

    Posted via BBCBZ10
    "You ever make fun of someone so much, you think you should thank them for all the good times you've had?"
  13. peednus's Avatar
    CrackBerry User

    Posts
    90 Posts
    #13  

    Default

    I've loaded it since it launched elsewhere. I'm running a Q10 on AT&T and have had no problems so far.

    As someone said earlier, there is no WiFi calling on AT&T. There is no problem with VVM either.

    Use an autoloader if u want, but I just download the bar files (from the links in the post) and load using Sachesi. Just do a full backup before you start. I hate having to restore after an autoloader.



    Posted via Commodore 64
  14. yohannyphm's Avatar
    CrackBerry Addict

    Posts
    718 Posts
    Global Posts
    729 Global Posts
    #14  

    Default

    My recommendation is to use Sachesi for a non destructive update both 10.2.2.xxxx and a 10.2.1.xxxx latest release from Sprint are available to download and install with Sachesi. Autoloader for 10.2.2 is having trouble with 64 and up memory cards so if that is important for you don't take the risk. On my experience 10.2.2 drains more battery than 10.2.1 latest updates so consider that if you are on a Z10.

    Posted from my flagship Z30 10.2.2.1532

Similar Threads

  1. how to download whatsapp
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-19-2014, 07:16 PM
  2. BLACKBERRY 10 AND ACTIVESYNC . Webcast
    By crackbrry fan in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 08-19-2014, 02:18 PM
  3. BlackBerry hosting a BlackBerry 10 and ActiveSync Webinar
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 08-19-2014, 02:12 PM
  4. What if we swiped up and to the left...
    By yeohda in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 08-19-2014, 01:44 PM
  5. BlackBerry hosting 'Introduction to the Amazon Developer Program' webinars for developers
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 08-19-2014, 12:40 PM

Posting Permissions