Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 20 of 20
Like Tree1Likes
  • 1 Post By kurchak31
  1. kurchak31's Avatar
    CrackBerry User

    Posts
    94 Posts
    Thread AuthorThread Author   #1  

    Default Trouble loading 10.3

    Hi guys,

    I've loaded a few leaks leaks but am no expert. I'm having some trouble loading 10.3. I downloaded the file of Mega and extracted the files. After running load.bat I get an error message in spanish.

    "CFP" is not recognized as an internal or external command."

    It goes on to ask me to remove my BlackBerry from the USB.

    Any ideas?

    Posted via CB10
  2. Chuck Foltz's Avatar
    CrackBerry Abuser

    Posts
    465 Posts
    #2  

    Default

    Quote Originally Posted by nkotselas View Post
    Hi guys,

    I've loaded a few leaks leaks but am no expert. I'm having some trouble loading 10.3. I downloaded the file of Mega and extracted the files. After running load.bat I get an error message in spanish.

    "CFP" is not recognized as an internal or external command."

    It goes on to ask me to remove my BlackBerry from the USB.

    Any ideas?

    Posted via CB10
    right click on the bat file and hit edit. change it to cfp.exe and run again
  3. kurchak31's Avatar
    CrackBerry User

    Posts
    94 Posts
    Thread AuthorThread Author   #3  

    Default

    Thanks for the response.

    Hitting edit just brings up a notepad

    Posted via CB10
  4. usman_hidayat19's Avatar

    Posts
    5,914 Posts
    Global Posts
    5,915 Global Posts
    PIN
    pin:2AF5A1B8
    #4  

    Default

    Extract the file it will become 1 folder "lisbon"
    In the folder got 4 file cfp,load bat,os signed and radio signed
    Click the load bat

    Automatically install on my z10
    Hope it help

    Posted via CB10
  5. kurchak31's Avatar
    CrackBerry User

    Posts
    94 Posts
    Thread AuthorThread Author   #5  

    Default

    Trouble loading 10.3-img_20140511_212602.jpg

    Hi,

    That's what I've been trying and am greeted with this screen

    Posted via CB10
  6. usman_hidayat19's Avatar

    Posts
    5,914 Posts
    Global Posts
    5,915 Global Posts
    PIN
    pin:2AF5A1B8
    #6  

    Default

    Press enter?

    Posted via CB10
  7. Aanchal Sethi's Avatar
    CrackBerry Abuser

    Posts
    292 Posts
    Global Posts
    297 Global Posts
    #7  

    Default

    Quote Originally Posted by nkotselas View Post
    Click image for larger version. 

Name:	IMG_20140511_212602.jpg 
Views:	1012 
Size:	38.2 KB 
ID:	269757

    Hi,

    That's what I've been trying and am greeted with this screen

    Posted via CB10
    Keep link open and then hit up the bat file.

    Posted via CB10
  8. kurchak31's Avatar
    CrackBerry User

    Posts
    94 Posts
    Thread AuthorThread Author   #8  

    Default

    Pressing anything just closes the window

    Posted via CB10
  9. dpw09's Avatar
    CrackBerry Addict

    Posts
    542 Posts
    Global Posts
    556 Global Posts
    #9  

    Default

    as the first response states, right click "Load.bat" and edit, it will launch in notepad.

    3rd line down starts with "CFP". change "CFP" to "cfp.exe", save and close.
    run it again [best to right click and run as admin]

    If you want to replace the spanish to English, just replace all the text with whats between snips:
    <snip>
    @echo off
    echo. This process does not perform data backup!
    CFP -u load qcfm.image.com.qnx.qcfm.radio.qc8960.BB10_3_0.297. 693344.signed qcfm.image.com.qnx.coreos.qcfm.os.qc8960.factory_s fi.desktop.BB10_3_0.296.693344.signed
    echo. Process Completed, please disconnect your BlackBerry USB cable.
    pause

    </snip>
  10. kurchak31's Avatar
    CrackBerry User

    Posts
    94 Posts
    Thread AuthorThread Author   #10  

    Default

    Thanks!

    I now get a similar error message but with an added part

    Error: Could not connect to BlackBerry device manager

    Posted via CB10
  11. usman_hidayat19's Avatar

    Posts
    5,914 Posts
    Global Posts
    5,915 Global Posts
    PIN
    pin:2AF5A1B8
    #11  

    Default

    Did you have link installed on your pc?

    Posted via CB10
  12. kurchak31's Avatar
    CrackBerry User

    Posts
    94 Posts
    Thread AuthorThread Author   #12  

    Default

    Funny you mention that. I first tried on a pc without link. I've been trying now with my old pc with link.

    Same error message for both

    Posted via CB10
  13. dpw09's Avatar
    CrackBerry Addict

    Posts
    542 Posts
    Global Posts
    556 Global Posts
    #13  

    Default

    make sure latest Link is installed, reboot pc and device, then try again
  14. usman_hidayat19's Avatar

    Posts
    5,914 Posts
    Global Posts
    5,915 Global Posts
    PIN
    pin:2AF5A1B8
    #14  

    Default

    Yep must have latest link version

    Posted via CB10
  15. Chuck Foltz's Avatar
    CrackBerry Abuser

    Posts
    465 Posts
    #15  

    Default

    but make sure link is closed and not running
  16. kurchak31's Avatar
    CrackBerry User

    Posts
    94 Posts
    Thread AuthorThread Author   #16  

    Default

    Guys it worked! Thanks a lot.
  17. usman_hidayat19's Avatar

    Posts
    5,914 Posts
    Global Posts
    5,915 Global Posts
    PIN
    pin:2AF5A1B8
    #17  

    Default

    Quote Originally Posted by nkotselas View Post
    Guys it worked! Thanks a lot.
    How you make it work? Please share

    Posted via CB10
  18. Pdinos3's Avatar
    CrackBerry Genius

    Posts
    2,198 Posts
    Global Posts
    2,199 Global Posts
    #18  

    Default

    Quote Originally Posted by usman_hidayat19 View Post
    How you make it work? Please share

    Posted via CB10
    Maybe he finally plugged in the USB

    Via CB10 Runnin Z10STL100-3/10.3.0.296
  19. usman_hidayat19's Avatar

    Posts
    5,914 Posts
    Global Posts
    5,915 Global Posts
    PIN
    pin:2AF5A1B8
    #19  

    Default

    Quote Originally Posted by Pdinos3 View Post
    Maybe he finally plugged in the USB

    Via CB10 Runnin Z10STL100-3/10.3.0.296


    Posted via CB10
  20. kurchak31's Avatar
    CrackBerry User

    Posts
    94 Posts
    Thread AuthorThread Author   #20  

    Default

    I had downloaded link manually very recently, and had automatic updates on. Still it was not up to date and it had no notification of an update available! Simple solution.... just wasn't clear from the beginning

    Posted via CB10
    usman_hidayat19 likes this.

Similar Threads

  1. Replies: 30
    Last Post: 09-17-2014, 07:36 AM
  2. Who got the Best blackberry 10 cases?
    By dannycabrera in forum General BlackBerry Discussion
    Replies: 9
    Last Post: 05-12-2014, 04:23 PM
  3. Miracast on the Z30 with 10.3
    By Solovus in forum BlackBerry Z30
    Replies: 3
    Last Post: 05-12-2014, 02:33 AM
  4. Got Duplicate Pictures After Loading Leak!
    By keith1000 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 05-11-2014, 11:12 PM
  5. I found a new file included with 10.3.0.296
    By Chalk2 in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 05-11-2014, 10:10 PM

Posting Permissions