1. kurchak31's Avatar
    Hi guys,

    I've loaded a few leaks leaks but am no expert. I'm having some trouble loading 10.3. I downloaded the file of Mega and extracted the files. After running load.bat I get an error message in spanish.

    "CFP" is not recognized as an internal or external command."

    It goes on to ask me to remove my BlackBerry from the USB.

    Any ideas?

    Posted via CB10
    05-11-14 11:17 PM
  2. Chuck Foltz's Avatar
    Hi guys,

    I've loaded a few leaks leaks but am no expert. I'm having some trouble loading 10.3. I downloaded the file of Mega and extracted the files. After running load.bat I get an error message in spanish.

    "CFP" is not recognized as an internal or external command."

    It goes on to ask me to remove my BlackBerry from the USB.

    Any ideas?

    Posted via CB10
    right click on the bat file and hit edit. change it to cfp.exe and run again
    05-11-14 11:18 PM
  3. kurchak31's Avatar
    Thanks for the response.

    Hitting edit just brings up a notepad

    Posted via CB10
    05-11-14 11:22 PM
  4. Uzi's Avatar
    Extract the file it will become 1 folder "lisbon"
    In the folder got 4 file cfp,load bat,os signed and radio signed
    Click the load bat

    Automatically install on my z10
    Hope it help

    Posted via CB10
    05-11-14 11:24 PM
  5. kurchak31's Avatar
    Click image for larger version. 

Name:	IMG_20140511_212602.jpg 
Views:	1056 
Size:	38.2 KB 
ID:	269757

    Hi,

    That's what I've been trying and am greeted with this screen

    Posted via CB10
    05-11-14 11:26 PM
  6. Uzi's Avatar
    Press enter?

    Posted via CB10
    05-11-14 11:27 PM
  7. Aanchal Sethi's Avatar
    Click image for larger version. 

Name:	IMG_20140511_212602.jpg 
Views:	1056 
Size:	38.2 KB 
ID:	269757

    Hi,

    That's what I've been trying and am greeted with this screen

    Posted via CB10
    Keep link open and then hit up the bat file.

    Posted via CB10
    05-11-14 11:28 PM
  8. kurchak31's Avatar
    Pressing anything just closes the window

    Posted via CB10
    05-11-14 11:29 PM
  9. dpw09's Avatar
    as the first response states, right click "Load.bat" and edit, it will launch in notepad.

    3rd line down starts with "CFP". change "CFP" to "cfp.exe", save and close.
    run it again [best to right click and run as admin]

    If you want to replace the spanish to English, just replace all the text with whats between snips:
    <snip>
    @echo off
    echo. This process does not perform data backup!
    CFP -u load qcfm.image.com.qnx.qcfm.radio.qc8960.BB10_3_0.297. 693344.signed qcfm.image.com.qnx.coreos.qcfm.os.qc8960.factory_s fi.desktop.BB10_3_0.296.693344.signed
    echo. Process Completed, please disconnect your BlackBerry USB cable.
    pause

    </snip>
    05-11-14 11:59 PM
  10. kurchak31's Avatar
    Thanks!

    I now get a similar error message but with an added part

    Error: Could not connect to BlackBerry device manager

    Posted via CB10
    05-12-14 12:02 AM
  11. Uzi's Avatar
    Did you have link installed on your pc?

    Posted via CB10
    05-12-14 12:03 AM
  12. kurchak31's Avatar
    Funny you mention that. I first tried on a pc without link. I've been trying now with my old pc with link.

    Same error message for both

    Posted via CB10
    05-12-14 12:05 AM
  13. dpw09's Avatar
    make sure latest Link is installed, reboot pc and device, then try again
    05-12-14 12:07 AM
  14. Uzi's Avatar
    Yep must have latest link version

    Posted via CB10
    05-12-14 12:13 AM
  15. Chuck Foltz's Avatar
    but make sure link is closed and not running
    05-12-14 01:03 AM
  16. kurchak31's Avatar
    Guys it worked! Thanks a lot.
    05-12-14 04:40 AM
  17. Uzi's Avatar
    Guys it worked! Thanks a lot.
    How you make it work? Please share

    Posted via CB10
    05-12-14 05:15 AM
  18. Pdinos3's Avatar
    How you make it work? Please share

    Posted via CB10
    Maybe he finally plugged in the USB

    Via CB10 Runnin Z10STL100-3/10.3.0.296
    05-12-14 08:12 AM
  19. Uzi's Avatar
    Maybe he finally plugged in the USB

    Via CB10 Runnin Z10STL100-3/10.3.0.296


    Posted via CB10
    05-12-14 08:28 AM
  20. kurchak31's Avatar
    I had downloaded link manually very recently, and had automatic updates on. Still it was not up to date and it had no notification of an update available! Simple solution.... just wasn't clear from the beginning

    Posted via CB10
    Uzi likes this.
    05-12-14 11:39 AM
  21. Haziq711's Avatar
    usman i need u help
    11-28-14 11:57 AM
  22. Haziq711's Avatar
    Maybe he finally plugged in the USB

    Via CB10 Runnin Z10STL100-3/10.3.0.296
    i need ur help
    11-28-14 11:59 AM
  23. Haziq711's Avatar
    How you make it work? Please share

    Posted via CB10
    need ur help
    11-28-14 12:00 PM
  24. Legal Eagle's Avatar
    usman i need u help
    If you tell us what the problem is someone may be able to help !

    If it is the same problem you have already posted in the findings and fixes thread then you have received the answer.

    If you ran the Autoloader without first having done a backup then your data is lost.

    Installing Link Software now will not bring it back.

    You will have to set up the phone from scratch as you have already been advised.

    Here is the link anyway:

    http://global.blackberry.com/en/soft...erry-link.html

    Use it in future to do a backup BEFORE running an Autoloader.
    11-28-14 12:02 PM

Similar Threads

  1. Replies: 30
    Last Post: 09-17-14, 07:36 AM
  2. Who got the Best blackberry 10 cases?
    By dannycabrera in forum General BlackBerry Discussion
    Replies: 9
    Last Post: 05-12-14, 04:23 PM
  3. Miracast on the Z30 with 10.3
    By Solovus in forum BlackBerry Z30
    Replies: 3
    Last Post: 05-12-14, 02:33 AM
  4. Got Duplicate Pictures After Loading Leak!
    By keith1000 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 05-11-14, 11:12 PM
  5. I found a new file included with 10.3.0.296
    By Chalk2 in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 05-11-14, 10:10 PM
LINK TO POST COPIED TO CLIPBOARD