Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 50
Like Tree1Likes
  1. zzbsb's Avatar
    CrackBerry Addict

    Posts
    563 Posts
    Thread AuthorThread Author   #1  

    Default So the option to save voicemail password is removed from 10.2.1.1055?

    I just found that out on my phone that no where I can save my voicemail password anymore.
  2. sk8er_tor's Avatar
    CrackBerry Genius

    Posts
    1,729 Posts
    Global Posts
    1,731 Global Posts
    #2  

    Default

    I'm on a Q10 and have the option. Go into the phone app. Swipe down from the top bezel. Click Settings. Select Voicemail. Then click on Set Password.
  3. zzbsb's Avatar
    CrackBerry Addict

    Posts
    563 Posts
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by sk8er_tor View Post
    I'm on a Q10 and have the option. Go into the phone app. Swipe down from the top bezel. Click Settings. Select Voicemail. Then click on Set Password.
    That's where it was on my Z10 before I did the upgrade. Now I can only see the voicemail number in there and there's no option to set password.
  4. danp2000's Avatar
    CrackBerry Abuser

    Posts
    326 Posts
    Global Posts
    328 Global Posts
    #4  

    Default

    I'm on a STL100-3 and it's there for me.

    Posted via CB10
    NightSlayer likes this.
  5. andyj1967's Avatar
    CrackBerry User

    Posts
    67 Posts
    #5  

    Default

    I'm using a Z10 (STL100-2) and I have the password option showing.

    Posted via CB10
  6. #6  

    Default

    Phone > Settings > Voicemail > Change Password

    I see it on my Z30 with 10.2.1.1055.
    Rock over London, rock on Chicago. Passport. Work wide.
  7. domenic_lo_russo's Avatar
    CrackBerry Abuser

    Posts
    197 Posts
    PIN
    28ED1A69
    #7  

    Default

    Quote Originally Posted by danp2000 View Post
    I'm on a STL100-3 and it's there for me.

    Posted via CB10
    Ditto
  8. ckroboth's Avatar
    CrackBerry Abuser

    Posts
    223 Posts
    Global Posts
    225 Global Posts
    #8  

    Default

    I Concur.. z10 100-4 and I do not have the option.

    Posted via CB10
  9. billsterjito's Avatar
    CrackBerry Addict

    Posts
    875 Posts
    PIN
    BB10QNX
    #9  

    Default

    Still there for me (Z10)and my wife's Q5 both running 1055

    Posted via CB10
  10. zzbsb's Avatar
    CrackBerry Addict

    Posts
    563 Posts
    Thread AuthorThread Author   #10  

    Default

    So the option to save voicemail password is removed from 10.2.1.1055?-img_00000001.pngThanks guys. I guess the upgrade somehow missed it. I'll probably try a security wipe and install the OS again.
    Last edited by zzbsb; 11-28-2013 at 02:01 PM.
  11. LP_Rigg's Avatar
    CrackBerry Genius

    Posts
    1,544 Posts
    #11  

    Default

    Showing up for me on Z10 in setup

    Posted via CB10
  12. sklotz2000's Avatar
    CrackBerry Master

    Posts
    1,000 Posts
    #12  

    Default

    I don't think it's specific to your phone. I am also on Verizon STL100-4 with 10.2.1.1055 -and it's missing on mine also.
  13. theHip's Avatar
    CrackBerry Abuser

    Posts
    183 Posts
    Global Posts
    189 Global Posts
    #13  

    Default

    I don't have it either. Mine looks like zzbsb's.

    Z10STL100-3/10.2.1.1055

    Posted via CB10
  14. southlander's Avatar
    CrackBerry Genius of Geniuses

    Posts
    6,300 Posts
    Global Posts
    6,302 Global Posts
    PIN
    32FE97BA
    #14  

    Default

    Yeah its missing for me to on 1055. For what it's worth it's never worked for me anyway on BlackBerry 10. I set it and still get prompted to type in my password on Verizon.

    Posted via CB10
  15. mirren's Avatar
    CrackBerry Abuser

    Posts
    218 Posts
    Global Posts
    219 Global Posts
    #15  

    Default

    Confirming it's not there for me either on my device: Z10 STL100-4/10.2.1.1055.
  16. #16  

    Default

    Interesting.

    For those that have no voicemail settings, did you do a security wipe and/or restore from a backup?
    Rock over London, rock on Chicago. Passport. Work wide.
  17. shotgunboss's Avatar
    CrackBerry Abuser

    Posts
    294 Posts
    #17  

    Default

    Quote Originally Posted by southlander View Post
    Yeah its missing for me to on 1055. For what it's worth it's never worked for me anyway on BlackBerry 10. I set it and still get prompted to type in my password on Verizon.

    Posted via CB10
    Same here on at&t, I just let it do the beep thing after it says please enter your password, works on my z10, I did security wipe without restore

    Posted via CB10
  18. Hamilton Guy's Avatar
    CrackBerry Addict

    Posts
    590 Posts
    Global Posts
    591 Global Posts
    #18  

    Default

    I can set the password on mine
    So the option to save voicemail password is removed from 10.2.1.1055?-img_00000460.png

    Posted via CB10
    Remember: Time spent in reconnaissance is seldom wasted
    Rocking my Eczellent Z10 STL 100-3 on WIND Canada, currently abusing the 10.1.0. 4633 4653 4687 10.2.0. 810 1047 1323 1371 1443 10.2.1. 200 1055 1259 1925 1925 Official 2141 2228 2234 2947 3175 10.3.0.296/441 10.3.0.700 Dev with the Adam Szucs provided bars 10.3.0.1052 10.3.0.1130 10.3.0.1154 10.3.1.632 10.3.1.821 with the 800 newer bars leak
  19. kpbutton's Avatar
    CrackBerry Abuser

    Posts
    305 Posts
    Global Posts
    319 Global Posts
    #19  

    Default

    I'm on Bell with Z10 and have the same issue, no password saving,

    Posted via CB10
  20. cdnrower's Avatar
    CrackBerry Abuser

    Posts
    171 Posts
    #20  

    Default

    Not on my Z30 either. did a security wipe but used restore as well. funny enough the restore has maintained the pw somewhere as it works but I can't access to change. As additional info, my phone is unlocked. Will check my Z10 to see if same issue.

    via CB10 with my Z30 10.2.1.1055
    A Canuck with Z30 (STA100-5) and baby Zed on OS 10.3.0.1418
  21. Robbenezer's Avatar
    CrackBerry Addict

    Posts
    772 Posts
    Global Posts
    777 Global Posts
    PIN
    24C89256
    #21  

    Default

    Throwing in my 2 cents, I DO have it. I'm on Rogers in Ontario. Tho it seems not carrier specific
    So the option to save voicemail password is removed from 10.2.1.1055?-img_20131651.png

    Posted via my AzzazzinBerry (STL100-3/10.2.1.1055)
    Curve 8330 (deceased)->Bold 9700 (deceased)->Bold 9780 (deceased)->Bold 9900 (riding the pine)->
    Z10 (STL100-3/10.3.1.938)
  22. cdnrower's Avatar
    CrackBerry Abuser

    Posts
    171 Posts
    #22  

    Default

    Quote Originally Posted by cdnrower View Post
    Not on my Z30 either. did a security wipe but used restore as well. funny enough the restore has maintained the pw somewhere as it works but I can't access to change. As additional info, my phone is unlocked. Will check my Z10 to see if same issue.

    via CB10 with my Z30 10.2.1.1055
    I checked my Z10 that also has 1055 leak and the feature is there so not a prob on my Z10. I never did a security wipe but I did restore from backup. Never noticed it missing to be honest when I updated my Z30 but as I said my password was restored from backup but can't access to change. If I use voicemail, it actually completes my previously stored pw correctly. Definitely a weird one. I'm on Bell too but my Z10 is unlocked with no SIM in it and the PW button is there so it's not SIM related and not restore related. Maybe it's security wipe related?
    A Canuck with Z30 (STA100-5) and baby Zed on OS 10.3.0.1418
  23. #23  

    Default

    For posterity's sake, Z30STA100-5/10.2.1.1055, no restore, security wiped:

    So the option to save voicemail password is removed from 10.2.1.1055?-img_00001256.png

    Posted via CB10
    Rock over London, rock on Chicago. Passport. Work wide.
  24. theHip's Avatar
    CrackBerry Abuser

    Posts
    183 Posts
    Global Posts
    189 Global Posts
    #24  

    Default

    Quote Originally Posted by thurask View Post
    Interesting.

    For those that have no voicemail settings, did you do a security wipe and/or restore from a backup?
    Yep, did a wipe and restore. I am on Bell, in BC. I see someone on Rogers posted who has theirs working.

    Posted via CB10
  25. cdnrower's Avatar
    CrackBerry Abuser

    Posts
    171 Posts
    #25  

    Default

    @thurask...you're lucky. bummer I guess I'll try a couple of things this weekend to see if it shows up...sigh...not keen on a clean install with no restore. At least I can always restore if a clean install doesn't do it. I'll watch curling while I wait.

    via CB10 with my Z30 10.2.1.1055
    A Canuck with Z30 (STA100-5) and baby Zed on OS 10.3.0.1418
Page 1 of 2 12 LastLast

Similar Threads

  1. Music Player not working in 10.2.1 os!
    By zapvirus in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 05-10-2014, 02:51 AM
  2. Canadian Government Access to Information Commissioner Recommends Banning IM
    By webmeister in forum General BlackBerry Discussion
    Replies: 17
    Last Post: 12-02-2013, 03:09 PM
  3. Help BBM Disappeared on Update!
    By AlecDelaCruz in forum BlackBerry Bold 9930/9900
    Replies: 5
    Last Post: 11-30-2013, 05:35 PM
  4. Is a blackberry 10 water resister
    By Mindrakez in forum BB 10 Developers Hangout
    Replies: 5
    Last Post: 11-28-2013, 12:32 PM

Posting Permissions