1. Landazar's Avatar
    Am I the only one experiencing that? Thanks.

    Posted via CB10
    08-07-13 03:27 PM
  2. nico2004's Avatar
    My works perfect and on top of that I got voice message icon so I can voice chat with anyone

    Golf=passion
    08-07-13 03:32 PM
  3. NoxiousInc's Avatar
    My works perfect and on top of that I got voice message icon so I can voice chat with anyone

    Golf=passion
    Same here, works flawlessly with voice chat option...

    Posted from the awesome Z10
    08-07-13 03:33 PM
  4. sweetashun's Avatar
    delete and re-install
    08-07-13 03:34 PM
  5. seankly's Avatar
    All my contacts don't show up? Any ideas.

    Posted via CB10
    08-07-13 04:14 PM
  6. hrim5493's Avatar
    Got 10.2 and cant send or receive messages! wtheck
    08-10-13 12:56 PM
  7. Simon Ng's Avatar
    This is the thread I posted previously but not many replied.. I uninstall Facebook and reinstall WhatsApp to get back normal operation of WhatsApp...
    08-10-13 01:00 PM
  8. joe_23's Avatar
    My msgs where also delayed. Delete and re-install fixed the problem. Try it.

    Posted via CB10
    08-10-13 01:01 PM
  9. hrim5493's Avatar
    This is the thread I posted previously but not many replied.. I uninstall Facebook and reinstall WhatsApp to get back normal operation of WhatsApp...
    Tried this and didnt work...what does uninstalling FB and installing whatsapp have anything to do with whatsapp working? thanks for your help!
    08-10-13 01:49 PM
  10. Simon Ng's Avatar
    Tried this and didnt work...what does uninstalling FB and installing whatsapp have anything to do with whatsapp working? thanks for your help!
    I think your problem is different from mine, when you upgrade your OS to 10.2, did you do a security wipe?

    For me, I didn't even bother to back up, did a security wipe and do it the manual way to restore the apps and settings back.

    Perhaps if you really desperate for it to work, you can try that. I am not saying it will work for sure, but you can try.
    08-10-13 09:37 PM
  11. khushang88's Avatar
    Uninstall whatsapp, backup your phone, run the autoloader, restore from the back up, and then reinstall whatsapp

    Posted via CB10
    joe_23 likes this.
    08-12-13 12:49 PM

Similar Threads

  1. Can I delete BBM from 10.2 without issues?
    By mhw100 in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 09-07-16, 04:51 AM
  2. Blackberry link will not launch. Please help!!!
    By palvar5 in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 08-10-13, 02:23 AM
  3. Accuweather.com app on BB Q10 is not very responsive
    By Tatiana1215 in forum BlackBerry Q10
    Replies: 7
    Last Post: 08-08-13, 01:40 AM
  4. Working vine app on 10.2.0.1047
    By Itzjusnick in forum BB10 Android App Sideloading
    Replies: 4
    Last Post: 08-07-13, 05:18 PM
  5. ihad insra os 10.2.0.341 and I can't open my picture
    By rashed_alqallaf in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-07-13, 03:15 PM
LINK TO POST COPIED TO CLIPBOARD