Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By khushang88
  1. Landazar's Avatar
    CrackBerry User

    Posts
    40 Posts
    Thread AuthorThread Author   #1  

    Default Not getting WhatsApp notifications 10.2

    Am I the only one experiencing that? Thanks.

    Posted via CB10
  2. nico2004's Avatar
    CrackBerry Master

    Posts
    1,333 Posts
    PIN
    2BD8C862
    #2  

    Default

    My works perfect and on top of that I got voice message icon so I can voice chat with anyone

    Golf=passion
    Proud owner of the Blackberry Passport powerful tool indeed.
  3. NoxiousInc's Avatar
    CrackBerry Abuser

    Posts
    184 Posts
    #3  

    Default

    Quote Originally Posted by nico2004 View Post
    My works perfect and on top of that I got voice message icon so I can voice chat with anyone

    Golf=passion
    Same here, works flawlessly with voice chat option...

    Posted from the awesome Z10
    All About Wi-Fi BBM Channel: C00110805;

    for your Wi-Fi related questions/problems. I'll try to help you out!
  4. sweetashun's Avatar
    CrackBerry User

    Posts
    17 Posts
    #4  

    Default

    delete and re-install
  5. seankly's Avatar
    CrackBerry Abuser

    Posts
    132 Posts
    #5  

    Default

    All my contacts don't show up? Any ideas.

    Posted via CB10
  6. hrim5493's Avatar
    CrackBerry Addict

    Posts
    510 Posts
    Global Posts
    521 Global Posts
    #6  

    Default

    Got 10.2 and cant send or receive messages! wtheck
  7. Simon Ng's Avatar
    CrackBerry Abuser

    Posts
    146 Posts
    Global Posts
    149 Global Posts
    #7  

    Default

    This is the thread I posted previously but not many replied.. I uninstall Facebook and reinstall WhatsApp to get back normal operation of WhatsApp...
  8. joe_23's Avatar
    CrackBerry Abuser

    Posts
    342 Posts
    Global Posts
    343 Global Posts
    #8  

    Default

    My msgs where also delayed. Delete and re-install fixed the problem. Try it.

    Posted via CB10
  9. hrim5493's Avatar
    CrackBerry Addict

    Posts
    510 Posts
    Global Posts
    521 Global Posts
    #9  

    Default

    Quote Originally Posted by Simon Ng View Post
    This is the thread I posted previously but not many replied.. I uninstall Facebook and reinstall WhatsApp to get back normal operation of WhatsApp...
    Tried this and didnt work...what does uninstalling FB and installing whatsapp have anything to do with whatsapp working? thanks for your help!
  10. Simon Ng's Avatar
    CrackBerry Abuser

    Posts
    146 Posts
    Global Posts
    149 Global Posts
    #10  

    Default

    Quote Originally Posted by hrim5493 View Post
    Tried this and didnt work...what does uninstalling FB and installing whatsapp have anything to do with whatsapp working? thanks for your help!
    I think your problem is different from mine, when you upgrade your OS to 10.2, did you do a security wipe?

    For me, I didn't even bother to back up, did a security wipe and do it the manual way to restore the apps and settings back.

    Perhaps if you really desperate for it to work, you can try that. I am not saying it will work for sure, but you can try.
  11. khushang88's Avatar
    CrackBerry User

    Posts
    69 Posts
    Global Posts
    70 Global Posts
    #11  

    Default

    Uninstall whatsapp, backup your phone, run the autoloader, restore from the back up, and then reinstall whatsapp

    Posted via CB10
    joe_23 likes this.

Similar Threads

  1. Blackberry link will not launch. Please help!!!
    By palvar5 in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 08-10-2013, 03:23 AM
  2. Accuweather.com app on BB Q10 is not very responsive
    By Tatiana1215 in forum BlackBerry Q10
    Replies: 7
    Last Post: 08-08-2013, 02:40 AM
  3. Can I delete BBM from 10.2 without issues?
    By mhw100 in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 08-08-2013, 12:09 AM
  4. Working vine app on 10.2.0.1047
    By Itzjusnick in forum BB10 Android App Sideloading
    Replies: 4
    Last Post: 08-07-2013, 06:18 PM
  5. ihad insra os 10.2.0.341 and I can't open my picture
    By rashed_alqallaf in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-07-2013, 04:15 PM

Posting Permissions