Page 38 of 50 FirstFirst ... 283536373839404148 ... LastLast
Results 926 to 950 of 1244
Like Tree233Likes
  1. Titti Potesta's Avatar
    CrackBerry User

    Posts
    54 Posts
    #926  

    Default

    Hi all, many thanks for the leak.

    I'm a MAC user trying to load the leak onto my Z10 via Windows 7 an a VMware Virtual Machine, but when I try to run the autoloader. Exe file the comand Window opens and says: "Error, virtual machine detected".

    Any help with this, or do I need to run it from a windows PC.

    Thanks in advance, regards.

    Posted via CB10
  2. hubeschan's Avatar
    CrackBerry User

    Posts
    67 Posts
    #927  

    Default

    Quote Originally Posted by Elessar.cm View Post
    Just did a quick search of the thread, couldn't see this... Keyboard shortcuts are back! At least in the browser. Open a long web page, two-finger swipe up gives the keyboard. At least some of the old familiar shortcuts work. I just used "B" to get to the bottom of a long page. "S" gives search; "R" is reader mode.

    I wonder what other hidden gems are there that we haven't found yet?
    I tried the short cuts, i also discovered you launch the keyboard by pressing one thumb in between the lower end of screen and brazel and use other finger to swipe up to launch the keyboard. Because i felt two finger swiping up is not comfortable. One finger swipe up much easy. But you have to just tap and hold between the brazel and screen much easier. Im not sure if this is new but it works for me thats why i want to share


    Posted via CB10
  3. aragone79's Avatar
    CrackBerry Addict

    Posts
    690 Posts
    #928  

    Default

    After using .1627, I found that my Z10 gets warmer than before when I still use 1609. Battery drained faster than before. The heat producing quite a lot when I use bluetooth + 3G only.

    I also cannot reply or compose SMS.

    I also try to compare with 10.0.10.82 using in my white Z10, and I think BlackBerry has serious problem with battery draining and producing more heat than previous one (10.1.0.1609).

    My white Z10 can stand for almost 15 hours in a single charging while my black Z10 which using. 1627 can only stand alive in 6-8 hours in the same load and behavior with white z10. I use STL100 - 1 both for white or black Z10.




    Posted via CB10
    sent from anywhere
    @isatbb@isatbbplg
    #mybb10
    #BB10Believe
    Blog: bb10believe.blogspot.com

    HONK! IF YOU WANT BLACKBERRY 10

    9380, Black and White Z10, LG Nexus 4, Nokia Lumia 520
  4. SlcCorrado's Avatar
    BlackBerry

    Posts
    5,754 Posts
    Global Posts
    5,807 Global Posts
    #929  

    Default

    Since apparently there is so much negativity going around, I may as well just throw this out there... 1627 has been running great for me. Good battery, no heat, everything works. Can't complain at all.
    BB4Life
  5. keith1000's Avatar
    CrackBerry Addict

    Posts
    503 Posts
    #930  

    Default

    Is it just me or is the flicking a little buggy? I am finding it not flicking more than it does. Anyone else

    Posted via CB10
  6. russworman's Avatar
    CrackBerry Master

    Posts
    1,288 Posts
    PIN
    33005276
    #931  

    Default

    Battery life seems slightly improved for me

    Posted via CB10
    "Even if you are on the right track, you'll get run over if you just sit there!" -Will Rogers
  7. Bilaal's Avatar
    CrackBerry Genius

    Posts
    2,145 Posts
    Global Posts
    2,150 Global Posts
    #932  

    Default

    Remote file access has stopped working for me. BB Link recognises the phone that is associated with my email address, the files and folders have been selected to share but I get a blank screen on my Z10. It was working previously.
    In BBRY we trust
    Editor over at BlackBerry Empire @ blackberryempire.com
    I'm the guy who provides APKs
    BBM Channel: C001232F7
  8. Rico131968's Avatar
    CrackBerry Abuser

    Posts
    176 Posts
    Global Posts
    182 Global Posts
    #933  

    Default

    Quote Originally Posted by Titti Potesta View Post
    Hi all, many thanks for the leak.

    I'm a MAC user trying to load the leak onto my Z10 via Windows 7 an a VMware Virtual Machine, but when I try to run the autoloader. Exe file the comand Window opens and says: "Error, virtual machine detected".

    Any help with this, or do I need to run it from a windows PC.

    Thanks in advance, regards.

    Posted via CB10
    It's not going to work with VM. You need a Bootcamp partition with Windows on it on your Mac. Only solution
    Blackberry Z10 10.2.1.2141 (France) + Playbook 64Go OS2.1
    Blackberry Z30 10.2.1.2141 (France
  9. zocster's Avatar

    Posts
    6,926 Posts
    Global Posts
    7,661 Global Posts
    PIN
    2AD743B7
    #934  

    Default

    No issues here. May need to "re-pair"



    Quote Originally Posted by Bilaal View Post
    Remote file access has stopped working for me. BB Link recognises the phone that is associated with my email address, the files and folders have been selected to share but I get a blank screen on my Z10. It was working previously.
    Sent from my Z10 using Tapatalk 2
  10. AlwaysSmile's Avatar
    CrackBerry Addict

    Posts
    695 Posts
    Global Posts
    714 Global Posts
    #935  

    Default

    Stupid BB Link, I installed this leak I backed up before after installing and singing into my phone my BlackBerry I'D and ready to restore BBLink will give me a error that I have to sign into my BlackBerry I'D account on my phone while it's signed in!
    I need some Verizon apps that I can't find now on the BlackBerry App World and can't restore, anybody with help????

    Posted via CB10

    Edit: Issue Fixed! Restarted computer and worked!
    Last edited by AlwaysSmile; 05-05-2013 at 03:37 AM. Reason: Issue Fixed
    For all worldwide news as it happens add C000E96C1 To your channels
  11. beliasik's Avatar
    CrackBerry User

    Posts
    41 Posts
    #936  

    Default

    Quote Originally Posted by keith1000 View Post
    Is it just me or is the flicking a little buggy? I am finding it not flicking more than it does. Anyone else

    Posted via CB10
    Only for a while, after few restarts no more choppy or buggy. Smooth like butter

    Posted via CB10
  12. AlwaysSmile's Avatar
    CrackBerry Addict

    Posts
    695 Posts
    Global Posts
    714 Global Posts
    #937  

    Default

    just installed update, ill be testing this how it is on my Verizon BB Z10 and ill report back how it is!
  13. AlwaysSmile's Avatar
    CrackBerry Addict

    Posts
    695 Posts
    Global Posts
    714 Global Posts
    #938  

    Default

    Quote Originally Posted by keith1000 View Post
    Is it just me or is the flicking a little buggy? I am finding it not flicking more than it does. Anyone else

    Posted via CB10
    Did you just install the update??? if yes let it rest till everything is stable than if the problem is still in effect you could complain!
  14. Daveensannie's Avatar
    CrackBerry Master

    Posts
    1,209 Posts
    #939  

    Default

    When people install a leak, they should do a clean install then I am sure there are a lot less problems

    Posted via CB10
  15. Sator's Avatar
    CrackBerry Master

    Posts
    1,469 Posts
    #940  

    Default

    Quote Originally Posted by Daveensannie View Post
    When people install a leak, they should do a clean install then I am sure there are a lot less problems

    Posted via CB10
    I couldn't agree more...

    Sent from my BlackBerry 9900 using Tapatalk
  16. whitezee10's Avatar
    CrackBerry Abuser

    Posts
    414 Posts
    Global Posts
    452 Global Posts
    #941  

    Default

    Quote Originally Posted by Daveensannie View Post
    When people install a leak, they should do a clean install then I am sure there are a lot less problems

    Posted via CB10
    Ain't the leaks really are clean install? Coz they wipe the OS first.

    Posted via CB10
  17. zocster's Avatar

    Posts
    6,926 Posts
    Global Posts
    7,661 Global Posts
    PIN
    2AD743B7
    #942  

    Default

    Clean, meaning not to restore any link backup.

    Setup your apps one by one, and backup contacts etc in the clouds.

    Quote Originally Posted by whitezee10 View Post
    Ain't the leaks really are clean install? Coz they wipe the OS first.

    Posted via CB10
    Sent from my Z10 using Tapatalk 2
    Thanked by:
    Daveensannie (05-05-2013) 
    Mecca EL likes this.
  18. whitezee10's Avatar
    CrackBerry Abuser

    Posts
    414 Posts
    Global Posts
    452 Global Posts
    #943  

    Default

    Quote Originally Posted by zocster View Post
    Clean, meaning not to restore any link backup.

    Setup your apps one by one, and backup contacts etc in the clouds.



    Sent from my Z10 using Tapatalk 2
    Oh okay. That's what i do anyway.


    Posted via CB10
  19. xtremez's Avatar
    CrackBerry Abuser

    Posts
    428 Posts
    Global Posts
    443 Global Posts
    #944  

    Default

    There is always some variations between the different OS , and it works better on certain devices for some and diff for others.

    So far too soon to tell, and i regretly inform that I was unable to do a clear analysis between 1609 and 1627, because after i installed 1609, 1627 came out the next and I got overly excited and updated.

    Currently still testing!
    via Web

    • Smartphone : Z30 (STA100-2) - 10.2.1.2141
    • Tablet : Playbook 16GB - 2.1.0.1917
  20. g2gcya's Avatar
    CrackBerry Abuser

    Posts
    457 Posts
    #945  

    Default

    My contact list display profile always duplicate whenever i restart my phone. can anyone verifies it?

    Posted via CB10
  21. awwer2002's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #946  

    Default

    How do I downgrade it when the official 10.1 comes up?
  22. wobly's Avatar
    CrackBerry Abuser

    Posts
    127 Posts
    #947  

    Default

    Quote Originally Posted by ubizmo View Post
    Update: I decided this must be a computer issue, so I ran CCleaner and tried again. This time it worked. You just never know what junk can gum up the works.
    I tried using the first leak and I ended up bricking my Z10. It would initially find the phone, start the installation, then have a "Communication failed" error. It wouldn't install the leak or the stock OS. That phone was returned under warranty. I have been gun-shy to try the leaks since then.
    After reading your post, I ran CCleaner on my laptop. It needed it. There was a bunch of garbage on it. Then, I tried the leak again. It did the same thing as previously, it started to install, communication error and a half-loaded phone with the LED flashing 1-3 over and over. Rather than panicking, I then used my desktop computer to restore the original OS, then, since everything was cleared off of the phone, I tried the leak and it worked.
    You are right that it could be the computer you are using rather than the phone itself. Loading the leak on this phone is the ONLY problem I have had with this computer. I am guessing it has something to do with the USB port timing out with no response...probably a power saving "feature".
    So far, 10.1 is running smoothly.
    Thanks for the troubleshooting ideas!
    Thanked by:
    Mecca EL (05-05-2013) 
  23. wobly's Avatar
    CrackBerry Abuser

    Posts
    127 Posts
    #948  

    Default

    Quote Originally Posted by awwer2002 View Post
    How do I downgrade it when the official 10.1 comes up?
    Presuming the official version is higher than the leak, then you should just have to run the carrier upgrade process either OTA or via BB Link.
  24. lcohen999's Avatar
    CrackBerry Abuser

    Posts
    486 Posts
    Global Posts
    522 Global Posts
    PIN
    27EB5FA6
    #949  

    Default

    Decided to take the leap, against my better judgement

    Everything is working fine, some of the old 10.0 bugs are still there

    ActiveSync Contacts via Google Apps do not all come through, which is infuriating. So I switched to CardDAV just for that and it works fine.

    However...WhatsApp will not refresh favorites properly at all. Shows me I only have a few contacts under WhatsApp and even refreshing does not help.

    Any thoughts ?
  25. mosheys's Avatar
    CrackBerry User

    Posts
    22 Posts
    #950  

    Default

    Any one with this leak on vzw -4 having receiving mms issues? When I press download now nothing happens
    Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3-img_00000122.png

    Posted via CB10
    Last edited by mosheys; 05-05-2013 at 09:12 AM.
Page 38 of 50 FirstFirst ... 283536373839404148 ... LastLast

Similar Threads

  1. DevC Leaked Full OS 10.1.0.1483
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 78
    Last Post: 09-29-2013, 09:15 PM
  2. Replies: 1098
    Last Post: 05-11-2013, 05:08 PM
  3. Leaked OS 10.1.0.1429 for z10 STL100-2 STL100-3 STL100-4
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1831
    Last Post: 05-08-2013, 11:23 AM
  4. Replies: 8
    Last Post: 05-01-2013, 05:09 PM
  5. Leaked: Full OS 4.6.0.291 for Blackberry Bold
    By ninja please in forum Legacy Leaked/Beta OS
    Replies: 15
    Last Post: 07-31-2009, 08:19 AM

Posting Permissions