Results 1 to 16 of 16
Like Tree3Likes
  • 2 Post By Kris Simundson
  1. beastberry_10's Avatar
    CrackBerry User

    Posts
    24 Posts
    Thread AuthorThread Author   #1  

    Default How to downgrade OS?

    i have 10.2.0.1047 on my stl100-4 (verizon) and the mobile hotspot does not work. i require this function on a phone. how do i downgrade back to 10.1. thanks ahead of time.
  2. Slff's Avatar
    Short Little Fat F---er, that being Farmer

    Posts
    21,965 Posts
    Global Posts
    21,978 Global Posts
    #2  

    Default

    Go into link and reload software.

    Posted with a Q10 on CB10/10.2.0.1047/ Thanks to berry leaks
    Posted from a Z30 on CB10.
  3. amirnabilkamelsaad's Avatar
    CrackBerry Abuser

    Posts
    138 Posts
    #3  

    Default

    You may need the old restore you had made before you loaded 10.2

    Posted via CB10
  4. beastberry_10's Avatar
    CrackBerry User

    Posts
    24 Posts
    Thread AuthorThread Author   #4  

    Default

    so restore with link and thats it??
  5. Slff's Avatar
    Short Little Fat F---er, that being Farmer

    Posts
    21,965 Posts
    Global Posts
    21,978 Global Posts
    #5  

    Default

    Yes but if you do a restore it will only work from an older OS or you will have to use the method of changing the OS there is a thread in hear for it if I find it I will post it for you.

    Posted with a Q10 on CB10/10.2.0.1047/ Thanks to berry leaks
    Posted from a Z30 on CB10.
  6. Slff's Avatar
    Short Little Fat F---er, that being Farmer

    Posts
    21,965 Posts
    Global Posts
    21,978 Global Posts
    #6  

    Default

    Darcy's Blackberry Tools

    Posted with a Q10 on CB10/10.2.0.1047/ Thanks to berry leaks
    Posted from a Z30 on CB10.
  7. Kris Simundson's Avatar
    CrackBerry Genius of Geniuses

    Posts
    7,804 Posts
    Global Posts
    8,313 Global Posts
    #7  

    Default

    Why did you install if you absolutely need a working feature?

    Posted via CB10
    Device: Yellow Nokia Lumia 1020 (WP8.1)
    Tablet: Samsung Galaxy Tab 3 10.1​
    Twitter: @nasbboyconz
    ..Steve.. and stooy leown like this.
  8. d3rd's Avatar
    CrackBerry Abuser

    Posts
    160 Posts
    #8  

    Default

    Must be a STL100-4 thing. Works on Z10STL100-3/10.2.0.1047 with Rogers. Having said that, initially it said regulations in this country prohibit use of a mobile hot spot, but after turning off and on again, it worked. What is the exact problem you are having?

    Posted via CB10
  9. #9  

    Default

    Quote Originally Posted by d3rd View Post
    Must be a STL100-4 thing. Works on Z10STL100-3/10.2.0.1047 with Rogers. Having said that, initially it said regulations in this country prohibit use of a mobile hot spot, but after turning off and on again, it worked. What is the exact problem you are having?

    Posted via CB10
    Does not work for me on ATT 100-3. My data plan allows the function but the software does not.

    Via CB10. Bits, C000C6078 for links to science and technology posts and world news.
    Bits--C000C6078 for links to world news and views, technology and science postings.
  10. pfl4ume's Avatar
    CrackBerry Abuser

    Posts
    315 Posts
    #10  

    Default

    The Hotspot didn't work on my Stl100-2 at the first try. But I found out that the APN wasn't set, after setting it worked.
    May you need to set it too.

    Posted via CB10
  11. d3rd's Avatar
    CrackBerry Abuser

    Posts
    160 Posts
    #11  

    Default

    As suggested by another person, check your APN settings.

    Posted via CB10
  12. kwm1337's Avatar
    Banned

    Posts
    1,224 Posts
    Global Posts
    1,226 Global Posts
    PIN
    Most likely available upon request...
    #12  

    Default

    Quote Originally Posted by d3rd View Post
    As suggested by another person, check your APN settings.

    Posted via CB10
    Nothing to worry about on VZW...
  13. beastberry_10's Avatar
    CrackBerry User

    Posts
    24 Posts
    Thread AuthorThread Author   #13  

    Default

    I installed it before it was known to be an issue.

    Posted via CB10
  14. marcusharris's Avatar
    CrackBerry User

    Posts
    99 Posts
    PIN
    333D1911
    #14  

    Default

    Quote Originally Posted by beastberry_10 View Post
    I installed it before it was known to be an issue.

    Posted via CB10
    I did the same thing.

    At the time, there were no reports of these kinds of problems when I installed 10.2, but the fact that tethering worked helped to mitigate the hotspot issues, thank goodness.

    But, hey -- It's a leak, and these are the risks we take, right? Onward and upward! :^)

    If it's any consolation, a new leak is supposed to be coming out soon which is supposed to remedy the hotspot issues we've seen for Verizon users.

    I don't know exactly -when- it's coming, but it shouldn't be too much longer.

    Best wishes with your downgrade though, should you decide to go that route!

    Posted via CB10
    The sound of a baby's laughter is one of the most beautiful things you'll ever hear.
    Unless it's 3am...

    ...and you're home alone...
    ...and you don't have a baby...

    - Z30 (STL100-3; OS 10.2.0.1089; PIN: 334C9876)
    - Z10 (STL100-4; OS 10.2.0.1047; PIN: 333D1911)
    - PlayBook (16GB; OS 2.1.0.1526; PIN: 50262694)
    - BBM Channel: C000261F3
  15. kwm1337's Avatar
    Banned

    Posts
    1,224 Posts
    Global Posts
    1,226 Global Posts
    PIN
    Most likely available upon request...
    #15  

    Default

    Quote Originally Posted by beastberry_10 View Post
    I installed it before it was known to be an issue.

    Posted via CB10
    So you installed it before me?
  16. khehl's Avatar
    CrackBerry Genius

    Posts
    1,909 Posts
    Global Posts
    1,910 Global Posts
    #16  

    Default

    What I did before when I was switching between 10.2 and 10.1 was just security wipe and install the downgrade/upgrade.

    Just proceed as you normally would in installing a new OS

    Posted via CB10
    Blackberry needs to make their own Z30 and Z10 Bluetooth Keyboard Case
    1. Slider 2. Typo look alike!!
    This is the only thing holding me back from getting a Z30
    Show your support! http://forums.crackberry.com/blackbe...e-idea-904574/

    Petition for "New Wanted Features" Subforum
    http://forums.crackberry.com/blackbe...-10-os-893384/

Similar Threads

  1. How come I can dl some of my BB10 apps on my PB, but no icon????
    By blusls in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 08-14-2013, 10:48 AM
  2. Install hybrid OS for 9000 with BB Link installed?
    By quik4life in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 08-12-2013, 07:16 AM
  3. Speech to text not as accurate as I had hoped
    By O4ORVILLE in forum BlackBerry Z10
    Replies: 4
    Last Post: 08-12-2013, 02:44 AM
  4. How Can I Get The Date To Show On The Home Screen?
    By rdlg363 in forum BlackBerry Q10
    Replies: 4
    Last Post: 08-11-2013, 07:47 PM
  5. Is There An Easy Way To Switch Profiles In The Q10?
    By rdlg363 in forum BlackBerry Q10
    Replies: 2
    Last Post: 08-11-2013, 06:13 PM

Posting Permissions