Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 38
  1. Craig Perkel's Avatar
    CrackBerry Abuser

    Posts
    174 Posts
    Thread AuthorThread Author   #1  

    Default Extreme battery drain Z10 on 10.3.1052

    Installed the leak, phone died very quickly and now is stuck on 0% and won't charge. Keeps turning off and on, I've removed mem card, sim, turned on flight mode, turned off location services and still the same. Anyone have any ideas ?
  2. Daveensannie's Avatar
    CrackBerry Master

    Posts
    1,342 Posts
    Global Posts
    1,343 Global Posts
    #2  

    Default

    Try to remove battery leave it out for a couple of minutes and insert again, if that does not work try a battery from a friend that is fully charged.

    Posted via CB10
  3. Craig Perkel's Avatar
    CrackBerry Abuser

    Posts
    174 Posts
    Thread AuthorThread Author   #3  

    Default

    Tried the battery out method and don't know anyone with a Z10
  4. g33kphr33k's Avatar
    CrackBerry Addict

    Posts
    685 Posts
    PIN
    2B83DA0E
    #4  

    Default

    That actually sounds like the battery rather than the OS.

    Posted via CB10
    ------------------------------
    I love frying eggs on my Z10
  5. Craig Perkel's Avatar
    CrackBerry Abuser

    Posts
    174 Posts
    Thread AuthorThread Author   #5  

    Default

    Only started happening as I installed the leak. Seems like a big coincidence if it's the battery
  6. Daveensannie's Avatar
    CrackBerry Master

    Posts
    1,342 Posts
    Global Posts
    1,343 Global Posts
    #6  

    Default

    Then I think the only option is to buy a battery charger...

    Posted via CB10
  7. Craig Perkel's Avatar
    CrackBerry Abuser

    Posts
    174 Posts
    Thread AuthorThread Author   #7  

    Default

    I had restored data from 10.2 after installing 10.3, so just did a security wipe and all seems to be back to normal.
  8. fathom7411's Avatar
    CrackBerry Abuser

    Posts
    116 Posts
    #8  

    Default

    So you just did a security wipe? Did you not restore any of your data again? I'm also having this issue on a z10 stl100-3.
  9. RADEoN1337's Avatar
    CrackBerry Master

    Posts
    1,497 Posts
    #9  

    Default

    I think it's the coincidence that you are speaking of.

    Posted via CB10
  10. UNAVISION's Avatar
    CrackBerry User

    Posts
    57 Posts
    #10  

    Default

    I'm having the same issue. I'm thinking of going back to 10.2. However, 10.3 feels amazing...what a conflict in feelings lol

    Posted via CB10
  11. bloodyrek's Avatar
    CrackBerry Abuser

    Posts
    336 Posts
    PIN
    Just Ask Me :D
    #11  

    Default

    I'm also having a severe battery drain on my Z10 but only because of BBM and this issue I have....for some reason my BlackBerry device starts to get really(x2) hot when it's looking for an existing connection.
    Extreme battery drain Z10 on 10.3.1052-img_20140824_211404.png

    Posted via CB10
    ----I OWN a 8330, 9780, Playbook, Q5, Z10, Q10 and soon will own a Z30, Z3, Blackberry Passport, Blackberry Classic AND SO ON----
  12. shazaib hyder1's Avatar
    CrackBerry Abuser

    Posts
    166 Posts
    #12  

    Default

    Guys keep in mind! This is a SOFTWARE DEVELOPMENT KIT! Not a full operating system, it shouldn't be used for any purposes aside from testing your apps on, you'll run into many issues, many problems and terrible glitches, it's best if you have a secondary phone, as this Operating System is not offical, as for the battery life, my Z10 STL100-3 gets through more battery life than the current 10.2.2.xxxx version and I'm also running 10.3.0.1052. I guess it's more of a battery problem also

    Posted via CB10
  13. BCITMike's Avatar
    CrackBerry Master

    Posts
    1,365 Posts
    #13  

    Default

    It was caused by the update, same as me. Use an autoloader, restore from backup, back in business. The restore process went smoothly. Re-entering my account passwords were quick and easy. Indexing was noticeable for the first while, but still very usable.

    Posted via CB10
  14. josh74's Avatar
    CrackBerry Abuser

    Posts
    401 Posts
    Global Posts
    409 Global Posts
    #14  

    Default

    Probably best battery life my Z 10 has ever had
    O.S. : 10.3.0.1052
    Device : Z10
    Carrier : Verizon

    '' History is a relentless master. It has no present, only the past rushing into the future. To try to hold fast is to be swept aside''

    John F. Kennedy
  15. josh74's Avatar
    CrackBerry Abuser

    Posts
    401 Posts
    Global Posts
    409 Global Posts
    #15  

    Default

    Quote Originally Posted by shazaib hyder1 View Post
    Guys keep in mind! This is a SOFTWARE DEVELOPMENT KIT! Not a full operating system, it shouldn't be used for any purposes aside from testing your apps on, you'll run into many issues, many problems and terrible glitches, it's best if you have a secondary phone, as this Operating System is not offical, as for the battery life, my Z10 STL100-3 gets through more battery life than the current 10.2.2.xxxx version and I'm also running 10.3.0.1052. I guess it's more of a battery problem also

    Posted via CB10
    This is not SDK. What are you talking about?
    O.S. : 10.3.0.1052
    Device : Z10
    Carrier : Verizon

    '' History is a relentless master. It has no present, only the past rushing into the future. To try to hold fast is to be swept aside''

    John F. Kennedy
  16. BCITMike's Avatar
    CrackBerry Master

    Posts
    1,365 Posts
    #16  

    Default

    Quote Originally Posted by josh74 View Post
    This is not SDK. What are you talking about?
    When you run the autoloader, it says it's a DEV OS.
  17. DickDorf's Avatar
    CrackBerry Abuser

    Posts
    152 Posts
    #17  

    Default

    The 10.3.0 OS is being QA'd for the Passport, not for all devices, so issues are a real possibility on other hardware, I would suspect. I won't put it on my Z30. I did put it on my Z10 and the battery died pretty quickly after. Even after reboots and reset. After pulling the battery it has been operating normally if not better than before.

    Z30 Rocks!
  18. josh74's Avatar
    CrackBerry Abuser

    Posts
    401 Posts
    Global Posts
    409 Global Posts
    #18  

    Default

    Quote Originally Posted by BCITMike View Post
    When you run the autoloader, it says it's a DEV OS.
    Yeah....DEV OS is not an SDK.
    O.S. : 10.3.0.1052
    Device : Z10
    Carrier : Verizon

    '' History is a relentless master. It has no present, only the past rushing into the future. To try to hold fast is to be swept aside''

    John F. Kennedy
  19. josh74's Avatar
    CrackBerry Abuser

    Posts
    401 Posts
    Global Posts
    409 Global Posts
    #19  

    Default

    Very solid OS on the Z10. No issues, nothing broken, excellent battery life. Just needs a little polish.
    O.S. : 10.3.0.1052
    Device : Z10
    Carrier : Verizon

    '' History is a relentless master. It has no present, only the past rushing into the future. To try to hold fast is to be swept aside''

    John F. Kennedy
  20. fathom7411's Avatar
    CrackBerry Abuser

    Posts
    116 Posts
    #20  

    Default

    Quote Originally Posted by DickDorf View Post
    The 10.3.0 OS is being QA'd for the Passport, not for all devices, so issues are a real possibility on other hardware, I would suspect. I won't put it on my Z30. I did put it on my Z10 and the battery died pretty quickly after. Even after reboots and reset. After pulling the battery it has been operating normally if not better than before.

    Z30 Rocks!
    Hmm, tried security wipes and resets a few times. Did a battery pull and still no help. I'll mess with it again tomorrow. If nothing else then I'll just revert back to an older OS.

    Quote Originally Posted by josh74 View Post
    Very solid OS on the Z10. No issues, nothing broken, excellent battery life. Just needs a little polish.
    I don't understand the point of your posts? Are you just posting to tell us that are having issues that your phone is working great, but aren't offering any kind of help to those of us that aren't so lucky?
  21. BlackB_G's Avatar
    CrackBerry Addict

    Posts
    674 Posts
    Global Posts
    718 Global Posts
    #21  

    Default

    My battery has been fantastic on this update. I love it.

    Posted via CB10
  22. josh74's Avatar
    CrackBerry Abuser

    Posts
    401 Posts
    Global Posts
    409 Global Posts
    #22  

    Default

    Quote Originally Posted by fathom7411 View Post
    Hmm, tried security wipes and resets a few times. Did a battery pull and still no help. I'll mess with it again tomorrow. If nothing else then I'll just revert back to an older OS.


    I don't understand the point of your posts? Are you just posting to tell us that are having issues that your phone is working great, but aren't offering any kind of help to those of us that aren't so lucky?
    SIC Wipe, Reload with correct autoloader. Do not restore anything. If your not happy with the results I would probably revert to a older OS
    O.S. : 10.3.0.1052
    Device : Z10
    Carrier : Verizon

    '' History is a relentless master. It has no present, only the past rushing into the future. To try to hold fast is to be swept aside''

    John F. Kennedy
  23. shazaib hyder1's Avatar
    CrackBerry Abuser

    Posts
    166 Posts
    #23  

    Default

    You could also call it dev OS given the fact that you develop an app on it, same goes for SDK it is a SOFTWARE development kit, not your play tool, you can seriously damage your phone and I'm not kidding, this isn't a stroll in the park. The choice lies in your hands not mine

    Posted via CB10
  24. Craig Perkel's Avatar
    CrackBerry Abuser

    Posts
    174 Posts
    Thread AuthorThread Author   #24  

    Default

    Once I did the security wipe everything was fine after that.
    I never did a restore second time around and didn't add any accounts. Once the battery charged I added accounts manually and all was perfect. I got over 24 hours run time before it died after unplugging, on 10.2 the most i ever got was about 8/9 hours at a push. The OS has been perfect and is a big upgrade from 10.2. Android apps work a lot more smoothly and I like the new features and the new UI.

    I did notice that when the battery was flat it restarted a few times if I tried to use it after I plugged it in. Probably not advisable to let the battery get very low.

    All in all I recommend going to this leak, very stable for me besides above mentioned small recharge/battery issue.
  25. Craig Perkel's Avatar
    CrackBerry Abuser

    Posts
    174 Posts
    Thread AuthorThread Author   #25  

    Default

    and on a side not, google maps still doesnt work proplery on z10 100-1
Page 1 of 2 12 LastLast

Similar Threads

  1. z10 turned off while plugged into wall charger. is it dead?
    By ent3rpryze in forum BlackBerry Z10
    Replies: 32
    Last Post: 09-06-2014, 12:26 AM
  2. Skype and Z30STA100-5/10.3.0.1052
    By BriniaSona in forum BB10 Leaked/Beta OS
    Replies: 9
    Last Post: 08-29-2014, 04:17 PM
  3. Replies: 13
    Last Post: 08-23-2014, 10:48 AM
  4. Os 10.3
    By laaziz67_naw780 in forum BlackBerry Z10
    Replies: 6
    Last Post: 08-23-2014, 08:47 AM
  5. Z10 doesn't charge. stuck on charging screen.
    By ent3rpryze in forum Ask a Question
    Replies: 1
    Last Post: 08-23-2014, 03:00 AM

Posting Permissions