Page 137 of 144 FirstFirst ... 3787127134135136137138139140 ... LastLast
Results 3,401 to 3,425 of 3598
Like Tree1711Likes
  1. thurask's Avatar

    Posts
    5,333 Posts
    Global Posts
    5,403 Global Posts
    PIN
    C001230B3
    #3401  

    Default

    Quote Originally Posted by nairdaotnatus View Post
    Guys, if I am coming from 10.1 and I split autoloader 10.2 to Radio and OS file. Then I flash it one by one. Will I get OS 10.2 on the phone?

    Z10 on OS 10.2.0.1047 with Radio and Bars 10.2.0.1157
    Yes, and it would be the same thing if you flashed both at the same time.
    Z30 Telus STA100-5 (10.x.x.xxxx)

    Z10/Q10/Q5/Z30 radios: http://forums.crackberry.com/bb10-le...rchive-833333/

    The Greatest Music of All Time: C001230B3
  2. DurdenLunarius's Avatar
    CrackBerry Addict

    Posts
    561 Posts
    Global Posts
    563 Global Posts
    #3402  

    Default

    Quote Originally Posted by wu-wei View Post
    I'm actually a very patient person....until I'm not.

    Here is what I recommend. If you have an STL100-2/3/4 and you are already running 10.2.0.1047, then all you need is the 1156Radio-1157NewApps file. Download, run it, it will produce an autoloader (the radio only) and a folder full of the new BAR files from 1157. Honestly, since you're not installing a whole new OS, it doesn't matter which order you install those. You will need to do two separate things though: run the radio autoloader and sideload the new BAR files.

    If you're on an STL100-2/3/4 and you do NOT have 10.2.0.1047 installed, then grab the full hybrid package in my thread. When that is double-clicked it will produce two items: a full autoloader (OS and radio), and a folder of the new 1157 BAR files. In this situation, run the full autoloader

    FIRST. That will require a restore (if you still do that) because it will install a complete OS. Once everything is setup again, sideload the BAR files fro the 1157 folder to get the latest versions.

    I hope that is helpful.
    So new question...with this (1047 OS with 1157 apps and 1156 radio) be better with the .810 Android Runtime since it's essentially unlocked?
  3. ealvnv's Avatar
    CrackBerry Master

    Posts
    1,331 Posts
    Global Posts
    1,337 Global Posts
    #3403  

    Default

    So flashed runtime and all 1157 apps and ended with the new hub icon and this


    BerryLeaks Team Presents:10.2.0.1047 for ALL DEVICES-img_20130820.png

    And no I didn't sideload any android keyboard
    Z30 on AT&T - OS 10.2.XXXX as a daily driver
    HTC ONE Google Play Edition, Nokia Lumia 1020, Iphone 5S for development and testing.
    Ipad Mini with Retina for fun
  4. CT9AJ's Avatar
    CrackBerry Addict

    Posts
    515 Posts
    Global Posts
    526 Global Posts
    #3404  

    Default

    Interesting

    Posted via CB10
  5. lroi7's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    #3405  

    Default

    Is anyone having problems opening the Evernote app after installing the 10.2 OS?? A message pops-up and says : "A new version is now available on blackberry world" and after that in blackberry world it says not available for this device! Not sure what to do...

    Posted via CB10
  6. wu-wei's Avatar
    CrackBerry Genius

    Posts
    3,881 Posts
    Global Posts
    3,886 Global Posts
    PIN
    Pin: her: down: on: a: photograph: album: I: am: not: worried: I: am: not: overly: concerned:
    #3406  

    Default

    Quote Originally Posted by lroi7 View Post
    Is anyone having problems opening the Evernote app after installing the 10.2 OS?? A message pops-up and says : "A new version is now available on blackberry world" and after that in blackberry world it says not available for this device! Not sure what to do...

    Posted via CB10
    That's a new one on me.

    Kidding. You can either use Remember, which has Evernote integration, or sideload the Android app. The native Evernote app is not functional, and it is a known issue.
  7. VeniceBB's Avatar
    CrackBerry Addict

    Posts
    948 Posts
    #3407  

    Default

    Quote Originally Posted by lroi7 View Post
    Is anyone having problems opening the Evernote app after installing the 10.2 OS?? A message pops-up and says : "A new version is now available on blackberry world" and after that in blackberry world it says not available for this device! Not sure what to do...
    Posted via CB10
    Yes, this is a known bug.
    "If you truly own who you are, no one can use that against you"
  8. toobs623's Avatar
    CrackBerry Genius

    Posts
    2,297 Posts
    #3408  

    Default

    Quote Originally Posted by VeniceBB View Post
    Yes, this is a known bug.
    Don't let kwm here you say that :-)

    For less asking and more learning check out the site! BerryLeaks
    CB
    moodyk13 likes this.
  9. VeniceBB's Avatar
    CrackBerry Addict

    Posts
    948 Posts
    #3409  

    Default

    Way to go with the quote toobs, now I can't even hide evidence by editing my post
    "If you truly own who you are, no one can use that against you"
    toobs623 likes this.
  10. wu-wei's Avatar
    CrackBerry Genius

    Posts
    3,881 Posts
    Global Posts
    3,886 Global Posts
    PIN
    Pin: her: down: on: a: photograph: album: I: am: not: worried: I: am: not: overly: concerned:
    #3410  

    Default

    Since there was some confusion earlier, and because I'm such a nice guy (HEY! I hear you laughing), I created and uploaded device-specific 10.2.0.1156 radio autoloaders for each model and variant. I also created and uploaded a package that is just the new apps from 10.2.0.1157. First post of my hybrid thread has been modified to include links.
    Thanked by 3:
    mopar_fxr (08-14-2013),  noez92 (08-14-2013),  VeniceBB (08-14-2013) 
  11. 7thedon7's Avatar
    CrackBerry Abuser

    Posts
    150 Posts
    #3411  

    Default

    Just found this. Anyone knows what is it for? I guess it is for registering BlackBerry services on the network but haven't seen this before. Can someone enlighten me?

    BerryLeaks Team Presents:10.2.0.1047 for ALL DEVICES-img_00000208.png

    Posted via CB10
    9900 - PB64GB - Z10 - ......Z30......
  12. bagaiya's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #3412  

    Default

    Hi guys, please can someone tell me where or how to download this 1047 cos it seems to freeze each time i try from mega and its so frustrating. all the other leaks i downloaded did not get me this much trouble. thanks
  13. geodorn's Avatar
    CrackBerry Abuser

    Posts
    198 Posts
    #3413  

    Default

    Quote Originally Posted by bagaiya View Post
    Hi guys, please can someone tell me where or how to download this 1047 cos it seems to freeze each time i try from mega and its so frustrating. all the other leaks i downloaded did not get me this much trouble. thanks
    Install the Opera Next browser and use it for Mega links:
    Download and discover our latest web browser. - Opera Software
    Thanked by:
    bagaiya (08-14-2013) 
  14. Hawberry's Avatar
    CrackBerry User

    Posts
    11 Posts
    #3414  

    Default

    Thanks again guys and girls! Just upgraded from .483 last night. First thing noticed the PIN is gone from the 4corners! NICE!
    Have no problems with all functions including Skype, everything restored from BBLink. And this morning when I paired it again with my vehicle via BT, I noticed this is new, it recognized and showed the made of the car on the screen! Cool!

    BerryLeaks Team Presents:10.2.0.1047 for ALL DEVICES-img_00000031.jpg
  15. akavbb's Avatar
    CrackBerry Master

    Posts
    1,298 Posts
    Global Posts
    1,304 Global Posts
    PIN
    Ask and we'll see...
    #3415  

    Default

    I just had my first random reboot since Apr when I bought my Z10.
    It's STL100-2 and I have tried almost all leaks.
    This is the first time I ever experienced a reboot.
    Status of the phone at that moment.
    Battery 50%
    WiFi on
    4G on
    BT on
    One BBM in the HUB unread
    Charger not anywhere near.
    Nothing different from the other days other than that today I downloaded the Magellan Compass update.


    Attachment 192468

    After the reboot (I realized it after 2 Hours) the phone was at the SIM unlock screen (as expected)
    but I had one BBM more pending since wifi resumed to on after the reboot.
    From then on, the phone has been a little sluggish and I performed a couple of normal restarts to see if it fixed he problem.
    Now I am taking a backup to prepare for the worst....
    EDIT: I also noticed that BT signal and WIFI signal are way worse than they used to be in the same environment.

    Maybe that wipe is inevitable...
    Last edited by akavbb; 08-14-2013 at 11:54 AM. Reason: addition of observations
    There are 10 types of people; those who understand binary, and those who don't...
  16. RECOOL's Avatar
    CrackBerry Master

    Posts
    1,495 Posts
    Global Posts
    1,496 Global Posts
    #3416  

    Default

    Quote Originally Posted by Hawberry View Post
    Thanks again guys and girls! Just upgraded from .483 last night. First thing noticed the PIN is gone from the 4corners! NICE!
    Have no problems with all functions including Skype, everything restored from BBLink. And this morning when I paired it again with my vehicle via BT, I noticed this is new, it recognized and showed the made of the car on the screen! Cool!

    Click image for larger version. 

Name:	IMG_00000031.jpg 
Views:	1014 
Size:	42.7 KB 
ID:	192460
    Question can you interract with the text.Like if you touch phonebook access you get taken to phonebook
  17. Hawberry's Avatar
    CrackBerry User

    Posts
    11 Posts
    #3417  

    Default

    No, I thought it was at first, but it's only voice control!
    Thanked by:
    RECOOL (08-14-2013) 
  18. chandu88's Avatar
    CrackBerry User

    Posts
    63 Posts
    Global Posts
    64 Global Posts
    #3418  

    Default

    I'm unable to use hotspot and tethering through my Z10


    Posted via CB10
  19. bhrgvr's Avatar
    CrackBerry Addict

    Posts
    623 Posts
    Global Posts
    624 Global Posts
    PIN
    24C80862
    #3419  

    Default

    Quote Originally Posted by craaaazy_i View Post
    It's been 4-5 days I have installed it..on my stl100-1 and everything is working fine except my mobile net. 50%of the time is not working is any one facing the same issue?
    Cz I m really irritated by this as without net any fone is useless.
    I am using vodafone india...
    I don't wanna downgrade as really loving 10.2
    Please help


    Posted via CB10
    Mobile net is mostly an in-company issue. I was having the same issue so I just gave up. I had some of my colleagues to login to the mobile-net but they failed to connect or browse... turned out later on that it was the IT who was responsible for keeping it up. go get your IT... )

    Posted via CB10
  20. Djlatino's Avatar

    Posts
    1,624 Posts
    Global Posts
    1,625 Global Posts
    PIN
    Look at her ****, dios mio
    #3420  

    Default

    Already reported but mobile hot spot does not work.

    douevenCB10?
    Juventa feat. Erica Curran - Move Into Light (Toby Hedges Remix)

    I has twitter, FOLLOW MEH @chingonas0
    Feedback? Help? Email me! diego.rivas@mobilenations.com
  21. Snoda's Avatar
    CrackBerry User

    Posts
    30 Posts
    #3421  

    Default

    PLEASE HELP! OK, I downloaded the 10.2.0.1047 and opened the file, it turned off my phone says "resetting phone" on my PC but then my phone starts up and the process repeats until i close 10.2.0.1047. Honestly, I am not technologically savvy But I thought I had this until it did that. My development mode is on and my BBLink is closed on my computer as well as my phone is connected via USB. My model is 3 and that is the file I downloaded, for the 3. Please, if anyone has advice ill take it! Thanks.
  22. toobs623's Avatar
    CrackBerry Genius

    Posts
    2,297 Posts
    #3422  

    Default

    Quote Originally Posted by Djlatino View Post
    Already reported but mobile hot spot does not work.

    douevenCB10?
    Works for some not for others

    Posted via CB10
    CB
  23. Djlatino's Avatar

    Posts
    1,624 Posts
    Global Posts
    1,625 Global Posts
    PIN
    Look at her ****, dios mio
    #3423  

    Default

    Quote Originally Posted by toobs623 View Post
    Works for some not for others

    Posted via CB10
    I've looked through a few threads and it's ultimately occurring with carriers that have multiple bands of service.

    douevenCB10?
    Juventa feat. Erica Curran - Move Into Light (Toby Hedges Remix)

    I has twitter, FOLLOW MEH @chingonas0
    Feedback? Help? Email me! diego.rivas@mobilenations.com
  24. Enzetsu's Avatar
    CrackBerry Abuser

    Posts
    464 Posts
    Global Posts
    471 Global Posts
    #3424  

    Default

    Installed yesterday everything is working fine except text messages, when i try to send one it freezes or doesn't show old conversations and hitting send does nothing. It started randomly working today but after a restart its gone back to not working.
  25. Djlatino's Avatar

    Posts
    1,624 Posts
    Global Posts
    1,625 Global Posts
    PIN
    Look at her ****, dios mio
    #3425  

    Default

    Quote Originally Posted by Enzetsu View Post
    Installed yesterday everything is working fine except text messages, when i try to send one it freezes or doesn't show old conversations and hitting send does nothing. It started randomly working today but after a restart its gone back to not working.
    Sounds like you didn't do a fresh install

    douevenCB10?
    Juventa feat. Erica Curran - Move Into Light (Toby Hedges Remix)

    I has twitter, FOLLOW MEH @chingonas0
    Feedback? Help? Email me! diego.rivas@mobilenations.com

Similar Threads

  1. 10.1.0.4181 update has been so frustrating
    By Aizo83 in forum BlackBerry Q10
    Replies: 14
    Last Post: 08-23-2013, 03:26 PM
  2. Running auto loader for 10.2
    By Nobst in forum BlackBerry Z10
    Replies: 10
    Last Post: 08-11-2013, 01:05 AM
  3. What is the Latest App Count for BB10?
    By robot_ca in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-06-2013, 11:06 PM
  4. Transfers in 10.1.0.4181
    By sefreak in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-06-2013, 10:12 PM

Posting Permissions