Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 5 1234 ... LastLast
Results 1 to 25 of 104
Like Tree21Likes
  1. LastSnake's Avatar
    CrackBerry User

    Posts
    83 Posts
    Thread AuthorThread Author   #1  

    Default 10.3.0.1052 Keyboard Delay

    This OS works like a charm for me, the only issue I hate is keyboard delay, which it's not that fluid it was on 10.2. Is there a Way to fix it? Don't know...flashing keyboards from other leaks or from 10.2 itself. Has keyboard his own bar file? Or is it integrated in core OS?

    Posted via CB10
    shaunj539 likes this.
  2. non-vtec's Avatar
    CrackBerry Abuser

    Posts
    228 Posts
    #2  

    Default

    I agree....especially the space bar....seems to have some kind of lag and the swipe up for words seems to be a hit or miss

    Posted via CB10
  3. LastSnake's Avatar
    CrackBerry User

    Posts
    83 Posts
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by non-vtec View Post
    I agree....especially the space bar....seems to have some kind of lag and the swipe up for words seems to be a hit or miss

    Posted via CB10
    Exactly. It's a shame because the OS works very well overall, but one of BlackBerry "core" features, the keyboard, Has loss speed. I want to fix this, but don't know How lol.

    Posted via CB10
  4. ChienDoXo's Avatar
    CrackBerry User

    Posts
    32 Posts
    #4  

    Default

    Me too! Sometimes get problem on Space key and Prediction

    Posted via CB10
  5. altaf.s's Avatar
    CrackBerry Abuser

    Posts
    227 Posts
    #5  

    Default

    This is an early leaked os and not official so have to wait I little longer for more corrective and effective os release.

    Posted via CB10
    Jeremy Carr likes this.
  6. LastSnake's Avatar
    CrackBerry User

    Posts
    83 Posts
    Thread AuthorThread Author   #6  

    Default

    Quote Originally Posted by altaf.s View Post
    This is an early leaked os and not official so have to wait I little longer for more corrective and effective os release.

    Posted via CB10
    Yeah already knew that... and I'm happy the same because the OS works very well, only issue is keyboard delay and I wanted to know if there's a way to fix this.

    Posted via CB10
  7. pttptppt's Avatar
    CrackBerry Genius

    Posts
    4,589 Posts
    Global Posts
    4,594 Global Posts
    #7  

    Default

    I have no keyboard delay and i used an autoloader
    In squircle, we trust
  8. non-vtec's Avatar
    CrackBerry Abuser

    Posts
    228 Posts
    #8  

    Default

    Wonder if we can sideload the keyboard bar file from .296 or. 700 if that would do anything?

    Posted via CB10
    LastSnake likes this.
  9. LastSnake's Avatar
    CrackBerry User

    Posts
    83 Posts
    Thread AuthorThread Author   #9  

    Default

    Quote Originally Posted by pttptppt View Post
    I have no keyboard delay and i used an autoloader
    Uhm strange, I used Sic multiwipe and autoloader too on STL100-2... are you sure? Lol

    Posted via CB10
  10. LastSnake's Avatar
    CrackBerry User

    Posts
    83 Posts
    Thread AuthorThread Author   #10  

    Default

    Quote Originally Posted by non-vtec View Post
    Wonder if we can sideload the keyboard bar file from .296 or. 700 if that would do anything?

    Posted via CB10
    Yeah or the one from 10.2 itself LOL

    Posted via CB10
  11. pttptppt's Avatar
    CrackBerry Genius

    Posts
    4,589 Posts
    Global Posts
    4,594 Global Posts
    #11  

    Default

    Quote Originally Posted by LastSnake View Post
    Uhm strange, I used Sic multiwipe and autoloader too on STL100-2... are you sure? Lol

    Posted via CB10
    I'm positive. It's not as sensitive but there's absolutely no lag. This is on a Z10 and Z30
    In squircle, we trust
  12. sickyute's Avatar
    CrackBerry Abuser

    Posts
    314 Posts
    #12  

    Default

    Quote Originally Posted by LastSnake View Post
    This OS works like a charm for me, the only issue I hate is keyboard delay, which it's not that fluid it was on 10.2. Is there a Way to fix it? Don't know...flashing keyboards from other leaks or from 10.2 itself. Has keyboard his own bar file? Or is it integrated in core OS?

    Posted via CB10
    Agreed on it having a delay. It doesn't fell as fluid.

    Posted via CB10 running on Z10STL100-1/10.3.0.1052
    LastSnake likes this.
  13. LastSnake's Avatar
    CrackBerry User

    Posts
    83 Posts
    Thread AuthorThread Author   #13  

    Default

    Quote Originally Posted by pttptppt View Post
    I'm positive. It's not as sensitive but there's absolutely no lag. This is on a Z10 and Z30
    Uhm yeah if it not lags it's less sensitive... want to fix this, I loved the old keyboard, but i Love this new OS too T.T

    Posted via CB10
  14. pttptppt's Avatar
    CrackBerry Genius

    Posts
    4,589 Posts
    Global Posts
    4,594 Global Posts
    #14  

    Default

    Quote Originally Posted by LastSnake View Post
    Uhm yeah if it not lags it's less sensitive... want to fix this, I loved the old keyboard, but i Love this new OS too T.T

    Posted via CB10
    It's just a bug with this leaked os. Final OS will be much better. And don't forget that 10.3 was and is never intended for BB10 phones, only the Passport. 10.3.1 is our os
    In squircle, we trust
  15. LastSnake's Avatar
    CrackBerry User

    Posts
    83 Posts
    Thread AuthorThread Author   #15  

    Default

    Quote Originally Posted by pttptppt View Post
    It's just a bug with this leaked os. Final OS will be much better. And don't forget that 10.3 was and is never intended for BB10 phones, only the Passport. 10.3.1 is our os
    Yep. Maybe the keyboard we will find on upcoming SDK OS will be much better.

    Posted via CB10
  16. xXXXMELLORXXXx's Avatar
    CrackBerry Abuser

    Posts
    432 Posts
    #16  

    Default

    You can try reloading the bar that handles the keyboard. And by the way, it makes no difference if you wipe it beforehand, if you're going to upgrade via Autoloader, just use the Autoloader

    Posted via CB10
    nwansukka likes this.
  17. LastSnake's Avatar
    CrackBerry User

    Posts
    83 Posts
    Thread AuthorThread Author   #17  

    Default

    Quote Originally Posted by xXXXMELLORXXXx View Post
    You can try reloading the bar that handles the keyboard. And by the way, it makes no difference if you wipe it beforehand, if you're going to upgrade via Autoloader, just use the Autoloader

    Posted via CB10
    And what is the bar that handles the keyboard? Lol

    Posted via CB10
  18. Bonsaibo's Avatar
    CrackBerry Addict

    Posts
    523 Posts
    #18  

    Default

    Quote Originally Posted by LastSnake View Post
    Uhm strange, I used Sic multiwipe and autoloader too on STL100-2... are you sure? Lol

    Posted via CB10
    No keyboard delay here either. Both my Q10 and Z10 are just fine. Don't know when you loaded the upgrade, but some settlement time seems to help, after all has synced.
  19. Ed Gar's Avatar
    CrackBerry Addict

    Posts
    505 Posts
    #19  

    Default

    It's a PP software. The virtual keyboard is not yet optimized.

    BBQ10
    Work Wider.
  20. atlac's Avatar
    CrackBerry User

    Posts
    58 Posts
    #20  

    Default

    Solution may be swipe again your device. It will normally, this happened for me also, after swipe, there is no delay at all.

    Posted via CB10
  21. LastSnake's Avatar
    CrackBerry User

    Posts
    83 Posts
    Thread AuthorThread Author   #21  

    Default

    Quote Originally Posted by Bonsaibo View Post
    No keyboard delay here either. Both my Q10 and Z10 are just fine. Don't know when you loaded the upgrade, but some settlement time seems to help, after all has synced.
    Already settled a little bit... but ok, let it settle a little more.

    Posted via CB10
  22. LastSnake's Avatar
    CrackBerry User

    Posts
    83 Posts
    Thread AuthorThread Author   #22  

    Default

    Quote Originally Posted by atlac View Post
    Solution may be swipe again your device. It will normally, this happened for me also, after swipe, there is no delay at all.

    Posted via CB10
    Uhm... for "swipe" you mean wipe?

    Posted via CB10
  23. anon721037's Avatar
    CrackBerry Genius of Geniuses

    Posts
    32,937 Posts
    Global Posts
    33,207 Global Posts
    #23  

    Default

    Hey guys try putting on the pop up in the settings do a reset then turn back off,
    Not here for a long time, but a good time would go over really big.
    Thanked by 2:
    Carlos Argueta (08-25-2014),  zclash (08-28-2014) 
    zclash likes this.
  24. scaffme's Avatar
    CrackBerry User

    Posts
    45 Posts
    #24  

    Default

    Quote Originally Posted by LastSnake View Post
    This OS works like a charm for me, the only issue I hate is keyboard delay, which it's not that fluid it was on 10.2. Is there a Way to fix it? Don't know...flashing keyboards from other leaks or from 10.2 itself. Has keyboard his own bar file? Or is it integrated in core OS?

    Posted via CB10
    I updated with the autoloader from .296. No wipe. did a full restore. Only keyboard glitch is sometimes when swiping up to lock screen and typing passcode, there is a really brief delay until first typed character is recognized. Really brief though. Really enjoying 10.3
    Z30 STA100-5 10.3.0.1052
    OOSSAA
  25. LastSnake's Avatar
    CrackBerry User

    Posts
    83 Posts
    Thread AuthorThread Author   #25  

    Default

    Quote Originally Posted by Slff View Post
    Hey guys try putting on the pop up in the settings do a reset then turn back off,
    Uhm, Where is this pop up? O.o

    Posted via CB10
Page 1 of 5 1234 ... LastLast

Similar Threads

  1. "My Verizon" App, anyone get it working on 10.3..0.1052 ?
    By scalemaster34 in forum Verizon Wireless
    Replies: 8
    Last Post: 08-27-2014, 03:37 PM
  2. Auto loaders 10.3.0.1052
    By IndianTiwari in forum Ask a Question
    Replies: 8
    Last Post: 08-23-2014, 03:09 PM
  3. 10.3 Offical
    By engindgn in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 08-23-2014, 10:24 AM
  4. 10.3.0.1052 wifi issues on z3
    By sriram5544 in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 08-23-2014, 08:51 AM
  5. Instagram not working properly in 10.3.0.1052
    By ip.amps in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 08-23-2014, 06:03 AM

Posting Permissions