Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 13 of 51 FirstFirst ... 31011121314151623 ... LastLast
Results 301 to 325 of 1251
Like Tree126Likes
  1. trsbbs's Avatar
    CrackBerry Genius

    Posts
    4,567 Posts
    PIN
    BBM is useless to me. Now I can't delete it!
    #301  

    Default

    Quote Originally Posted by trsbbs View Post
    I used the autoloader (Kris's autoloader failed twice). Worked fine. Turned off radios but did not remove the SIM.

    Faster in every way over 2009. No reboot overnight.

    Did a restore and all is working. MMS etc..

    Tim


    Posted using a Z10
    Found Software Release does not show.
    Reboot time does not show.

    Tim

    Posted using a Z10
    Verizon Z10 STL100-4 OS: v10.3.0.1154
    Playbook OS v2.1.0.1526 and not used!
    BlackBerry continues to act anti-American! Another no U.S. launch for the largest dollar making country (BBs own numbers) for them on the planet!
  2. Niels B's Avatar
    CrackBerry Abuser

    Posts
    446 Posts
    #302  

    Default

    Is the calendar I-cloud Caldav sync issue solved with this OS?

    STL100-2 OS10.1.0.1916
  3. Kris Simundson's Avatar
    CrackBerry Genius of Geniuses

    Posts
    7,937 Posts
    Global Posts
    8,463 Global Posts
    PIN
    2ADC9E24
    #303  

    Default

    Quote Originally Posted by trsbbs View Post
    I used the autoloader (Kris's autoloader failed twice). Worked fine. Turned off radios but did not remove the SIM.

    Faster in every way over 2009. No reboot overnight.

    Did a restore and all is working. MMS etc..

    Tim


    Posted using a Z10
    I'm don't have my autoloader in this thread so don't see how it could fail?

    Posted via CB10
    Device: BlackBerry Q10/Moto X
    Tablet: Samsung Galaxy Tab 3 10.1/iPad 16GB 2nd Gen​
    Twitter: @simundsonk
  4. garpt's Avatar
    CrackBerry Addict

    Posts
    556 Posts
    Global Posts
    557 Global Posts
    #304  

    Default

    Quote Originally Posted by brout View Post
    I'm surprised that 2342 was a failure OS. It is best dev OS I've had yet.
    ....I agree. Best of three I've tried so far.
    Live from Beautiful Downtown Fort Lauderdale!
  5. dj_matty_s's Avatar
    CrackBerry Addict

    Posts
    805 Posts
    #305  

    Default

    Quote Originally Posted by trsbbs View Post
    Found Software Release does not show.
    Reboot time does not show.
    Posted using a Z10
    Same with me.
  6. JamieWilson01's Avatar
    CrackBerry Addict

    Posts
    794 Posts
    PIN
    266C0FD3
    #306  

    Default

    MMS not working. General problem.
    I'm using STL100-2 on EE network in the UK.
    Will a back up and restore fix this?

    Posted via CB10 on my sexy Z10
  7. lwaysluking's Avatar
    CrackBerry Abuser

    Posts
    188 Posts
    #307  

    Default

    Quote Originally Posted by SCrid2000 View Post
    There's already an Autoloader for 10.1.0.2354 STL100-1, but I didn't see one for STL100-2/3/4. So here it is.
    Thanks to Kris for posting info about this, and shomeet.p for getting that info to him.

    This is NOT a leak; 10.1.0.2354 was officially released on some Romanian carrier for STL100-2 (STL100-2 OSes seem to work perfect on STL100-3/4 devices).
    In fact, it is recommended that you use a SIM from that carrier, or Sachup/Sachibar to load this OS yourself if you want it (If you use Sachup make sure to check for the STL100-2 and set the mode to Update, not Debrick, if you do not want to have to reload your data). One of the benefits of that is that it is a non-destructive load if you do it that way, which means you probably won't lose your data.

    To get it with Sachup, use the carrier and country settings MNC 226 and MCC 010. Sachup/Sachibar is located at Sachup: Firmware Grabber.

    I have not tested this autoloader, as I opted to use Sachup. However, there is no reason it shouldn't work fine.
    That being said, if you want to load it with an Autoloader, you can download it from Mega at the link below.

    Before loading, please check if there is a newer version available: The All Encompassing Beta/Leak OS Thread

    As always, it is recommended that you backup with BlackBerry Link. This WILL WIPE YOUR APP AND SETTINGS DATA!

    To use: simply download, unzip, and run.

    Specs:
    OS version: 10.1.0.2354
    Radio: 10.1.0.2355
    Browser: 10.1.0.70
    Kernel: 5.6.2.44391
    Webkt: 10.1.0.3220

    CrackBerry and I (and anyone else) are not responsible for anything you do with this file; by downloading it, you are assenting to the fullest release of liability applicable in your jurisdiction and agreeing to hold harmless all persons involved.


    Using Sachup/Sachibar:
    1. Download Sachup from Sachup: Firmware Grabber.
    2. Change Country to 226
    3. Change Variant to STL100-2 (unless you have a STL100-1)
    3.5 (optional). Change Mode to Update (if you do not want to wipe your data)
    4. Click "Download All"
    5. When all files are downloaded, launch Sachibar
    6. Enable Development Mode on your BlackBerry
    7. On your PC, highlight all downloaded .bars and drop them into Sachibar
    8. Let it load.

    FAQ/Thread Summary:

    Is this better than 10.1.0.2342?
    It seems to be; users have reported quicker speed. As of this posting, its too early to gauge battery life. Apparently, 2342 failed internal testing (10.1.0.2354 Autoloader for STL100-2//3/4)

    Sachup is listing the OS as 10.1.0.2312; is that correct?
    Yes, that's the carrier version number. See http://forums.crackberry.com/bb10-le...rsions-812290/

    My BlackBerry is stuck on 100% after installing the update?
    The first boot takes a long time; if it's been on 100% for more than 10 minutes, do a battery pull.

    I don't like Google Drive or Mega, can I download it as a Torrent?
    Yes, thanks to Thurask: https://dl.dropboxusercontent.com/u/...68.TPB.torrent
    @Scrid, Kris, Sasha, lbfe.
    Thanks as usual for your awesome team efforts. I've been having a great time the last few weeks with these OS tweaks.
    I had never used Sachup/Sachibar until this post. It's THE coolest method I've seen.
    Wow. Reaching across the globe wherever a choice version of BB10 is located and seamlessly integrating it into a running OS without disturbing the device and its data.........................mindblowing.
    Thank you!
    geodorn, Mecca EL and Fatz_z like this.
  8. Kris Simundson's Avatar
    CrackBerry Genius of Geniuses

    Posts
    7,937 Posts
    Global Posts
    8,463 Global Posts
    PIN
    2ADC9E24
    #308  

    Default

    Quote Originally Posted by JamieWilson01 View Post
    MMS not working. General problem.
    I'm using STL100-2 on EE network in the UK.
    Will a back up and restore fix this?

    Posted via CB10 on my sexy Z10
    No, you need to do a security wipe

    Posted via CB10
    Device: BlackBerry Q10/Moto X
    Tablet: Samsung Galaxy Tab 3 10.1/iPad 16GB 2nd Gen​
    Twitter: @simundsonk
  9. geodorn's Avatar
    CrackBerry Abuser

    Posts
    251 Posts
    #309  

    Default

    Quote Originally Posted by lwaysluking View Post
    I had never used Sachup/Sachibar until this post. It's THE coolest method I've seen.
    I second that. The autoloaders are fine as well to get the job done but it is a pain to restore everything again and again. I still hope for BlackBerry Link to get improved. Most issues posted in the various leak threads seem to come from backup/restore things. The old Desktop manager for OS7 devices was so much more reliable and had much more features than Link especially for backup/restore things. Using Link is like using the new Bridge app :-)
    Thanks for the leaks, for Sachup/Sachibar and the very well written tutorial on how to flash this via Sachibar in the first post!
  10. Yellowfddriver's Avatar
    CrackBerry User

    Posts
    24 Posts
    Global Posts
    129 Global Posts
    #310  

    Default

    I will do this after my bar review class to try it out, seeing as right now my z10 isn't my DD.
    Kris or anybody else who has tried this...(sorry in the middle of bar studies, I don't have so much time to troll through a lot of pages...)
    Is there an autoloader? Or is sachup/sachibar the safest way to do this? I saw a few MMS/issues pop up in the few posts I read. Is this coming from loading this OS via a specific method? Or is this happening on specific z10 models? I have a STL100-3 on ATT.
    Thanks for any help you guys might be able to offer!

    Also, using sachup/sachibar...is it like autoloading where you backup using link, load the OS and restore using link? After I backup, should I load the OS then do a wipe anyways, then reload all my stuff?
    Thanks!
  11. zavar's Avatar
    CrackBerry Abuser

    Posts
    308 Posts
    #311  

    Default

    Does anyone know for a device on BES, if you do a security wipe and then restore your backup if a BES reactivation is required, or will the restore also restore the activation status?
    Thanked by:
    Hamilton Guy (05-30-2013) 
  12. willowbeast's Avatar
    CrackBerry Addict

    Posts
    919 Posts
    #312  

    Default

    Kris, do you ever sleep? hope you cleared up your issue last night with the other half.
    theonecid likes this.
  13. trsbbs's Avatar
    CrackBerry Genius

    Posts
    4,567 Posts
    PIN
    BBM is useless to me. Now I can't delete it!
    #313  

    Default

    Quote Originally Posted by Kris Simundson View Post
    I'm don't have my autoloader in this thread so don't see how it could fail?

    Posted via CB10
    Oops sorry. It was the first one posted.


    Tim



    Posted using a Z10
    Verizon Z10 STL100-4 OS: v10.3.0.1154
    Playbook OS v2.1.0.1526 and not used!
    BlackBerry continues to act anti-American! Another no U.S. launch for the largest dollar making country (BBs own numbers) for them on the planet!
  14. wally's Avatar
    CrackBerry Abuser

    Posts
    108 Posts
    Global Posts
    122 Global Posts
    #314  

    Default

    I used the autoloader and don.t have a version number either
  15. KemKev's Avatar
    CrackBerry Genius

    Posts
    1,948 Posts
    Global Posts
    1,951 Global Posts
    #315  

    Default

    Quote Originally Posted by lwaysluking View Post
    @Scrid, Kris, Sasha, lbfe.
    Thanks as usual for your awesome team efforts. I've been having a great time the last few weeks with these OS tweaks.
    I had never used Sachup/Sachibar until this post. It's THE coolest method I've seen.
    Wow. Reaching across the globe wherever a choice version of BB10 is located and seamlessly integrating it into a running OS without disturbing the device and its data.........................mindblowing.
    Thank you!
    What he said +1000
  16. JamieWilson01's Avatar
    CrackBerry Addict

    Posts
    794 Posts
    PIN
    266C0FD3
    #316  

    Default

    Quote Originally Posted by Kris Simundson View Post
    No, you need to do a security wipe

    Posted via CB10
    Cheers Kris .

    Posted via CB10 on my sexy Z10
  17. miadonz's Avatar
    CrackBerry User

    Posts
    69 Posts
    #317  

    Default

    I loaded this OS with the autoloader and no issues except one. I have four pictures on my phone that I can't delete. They only came on my phone after the install. I did a wipe before restoring. Any help would be nice. Otherwise everything is going good. Can't comment on the battery life as it is too early

    Posted via CB10
  18. KemKev's Avatar
    CrackBerry Genius

    Posts
    1,948 Posts
    Global Posts
    1,951 Global Posts
    #318  

    Default

    Quote Originally Posted by DetlevCM View Post
    Hmm, I don't have a software release number having used Sachibar - normal? Is it a problem?
    Seem to be hit and miss on that one. I had it, rebooted, then it was gone. Shouldn't be a problem though.
  19. whitezee10's Avatar
    CrackBerry Abuser

    Posts
    414 Posts
    Global Posts
    460 Global Posts
    #319  

    Default

    Why is wigley's autoloader 928 mb only as opposed to the 1gb+ by the op?

    Posted via CB10
  20. DetlevCM's Avatar
    CrackBerry Master

    Posts
    1,235 Posts
    #320  

    Default

    Quote Originally Posted by KemKev View Post
    Seem to be hit and miss on that one. I had it, rebooted, then it was gone. Shouldn't be a problem though.
    Good to know, thanks.

    Posted via CB10
  21. szlevi's Avatar
    CrackBerry Addict

    Posts
    663 Posts
    Global Posts
    683 Global Posts
    #321  

    Default

    So my conclusion so far is that [b]this is FAR THE BEST BB10 version out there so far

    MMS is working fine

    Posted via CB10

    CANNOT ****IN EDIT IN THIS PIECE OF **** CB10 APP - WHO WROTE THIS BUGGY PIECE OF JUNK???? GETS STUCK IN SELECTION MODE ALL THE ****IN TIME, PAGE TURNING GOES BERSERK RANDOMLY ETC... UTTER JUNK.
  22. jabul's Avatar
    CrackBerry User

    Posts
    11 Posts
    Global Posts
    22 Global Posts
    #322  

    Default

    Has anyone had any problems with gmail not working? I can't get my gmail to connect at all.
  23. Niels B's Avatar
    CrackBerry Abuser

    Posts
    446 Posts
    #323  

    Default

    Quote Originally Posted by jabul View Post
    Has anyone had any problems with gmail not working? I can't get my gmail to connect at all.
    And how about calendar sync?

    STL100-2 OS10.1.0.1916
  24. yusofat's Avatar
    CrackBerry User

    Posts
    43 Posts
    Global Posts
    45 Global Posts
    #324  

    Default

    Quote Originally Posted by whitezee10 View Post
    Why is wigley's autoloader 928 mb only as opposed to the 1gb+ by the op?

    Posted via CB10
    Good question.

    Tried to download from Gdrive but too much traffic so I grabbed it from Mega. It takes so long to download from my house, almost 50mins, so I just went to bed. I'll do a back up today and install 2354. I hope it solves the customized alerts for texts from different contacts. I would love to silence twitter msg that come through text.

    Although 2342 work pretty good on my stl100-3 on AT&T, I'll give this a try if I can get some more battery life.

    Posted via CB10
  25. RobiSaan's Avatar
    CrackBerry User

    Posts
    67 Posts
    #325  

    Default

    I've noticed that the browser seems to be making the heat go up drastically whereas cb10 app is drawing less power than normal. Overall the radio seems to be the most stable out of all the leaks since. 1762 for -3. Overall the power consumption is more consistent and lower...And I'm using battery guru. Comments?

    Posted via CB10
Page 13 of 51 FirstFirst ... 31011121314151623 ... LastLast

Similar Threads

  1. Replies: 1037
    Last Post: 11-16-2013, 10:48 AM
  2. where can i find the official 10.1 for stl100-1
    By Ernie Keyser in forum BlackBerry Z10
    Replies: 9
    Last Post: 05-15-2013, 03:52 PM
  3. Leaked 10.1.0.1627 for STL100-1 (link provided)
    By yueytan in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 05-09-2013, 11:47 PM
  4. Leaked 10.1 os for STL100-1
    By Michael Parasdas in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 05-08-2013, 02:59 AM
  5. Replies: 9
    Last Post: 04-22-2013, 08:30 PM

Posting Permissions