Page 1 of 2 12 LastLast
Results 1 to 25 of 26
Like Tree1Likes
  1. bigmatt302's Avatar
    CrackBerry Abuser

    Posts
    131 Posts
    Global Posts
    132 Global Posts
    Thread AuthorThread Author   #1  

    Default Instagram Incompatible camera

    I sideloaded instagram of of bb10bars and when i open the app i get a error saying incompatible device how do i fix this. i have the latest os from verizon not the leak.
  2. DarioBB92's Avatar
    CrackBerry User

    Posts
    52 Posts
    #2  

    Default

    you need a leaked os version of 10.2 its the only bb10 os that has the capabilities on running newer android apps that are based on jellybean
  3. bigmatt302's Avatar
    CrackBerry Abuser

    Posts
    131 Posts
    Global Posts
    132 Global Posts
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by DarioBB92 View Post
    you need a leaked os version of 10.2 its the only bb10 os that has the capabilities on running newer android apps that are based on jellybean
    So there's no way to get it to work without a leaked OS
  4. DarioBB92's Avatar
    CrackBerry User

    Posts
    52 Posts
    #4  

    Default

    Quote Originally Posted by bigmatt302 View Post
    So there's no way to get it to work without a leaked OS
    Yeah seeing that 10.2 is the only BB OS capable of jellybean based apps and Instagram 4.0.1 or higher, it's the only way and actually quite simple to do. Remember 10.2 is not out and therefore leaks are a necessity to run these new apps.
  5. bigmatt302's Avatar
    CrackBerry Abuser

    Posts
    131 Posts
    Global Posts
    132 Global Posts
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by DarioBB92 View Post
    Yeah seeing that 10.2 is the only BB OS capable of jellybean based apps and Instagram 4.0.1 or higher, it's the only way and actually quite simple to do. Remember 10.2 is not out and therefore leaks are a necessity to run these new apps.
    ok im downloading 10.2 right now thanks for the help.
  6. masterscarhead1's Avatar
    CrackBerry Genius

    Posts
    2,396 Posts
    #6  

    Default

    OMG, don't listen to that person
    He has no idea what he's talking about
    Instagram has been working on all devices newer than android 2.3.3
    I was using instagram 2 months before I updated to 10.2
    It's because instagram is looking for native code, so you need to load it using a debug method
  7. DarioBB92's Avatar
    CrackBerry User

    Posts
    52 Posts
    #7  

    Default

    No prob bro!

    Remember, when you download instagram, download instagram 3.4.4 and the newest one. sideload 3.4.4 first, open it, DO NOT sign in, just open, then close. Now sideload the latest bar and open that one and log in, boom! You need to keep both to use it though, just hide the old icon in another folder somewhere or something. Idk if you knew that so just thought I'd say it anyway lol.
    Thanked by 2:
    sheeraz_aa (09-19-2013),  untitled80 (09-17-2013) 
  8. DarioBB92's Avatar
    CrackBerry User

    Posts
    52 Posts
    #8  

    Default

    Quote Originally Posted by masterscarhead1 View Post
    OMG, don't listen to that person
    He has no idea what he's talking about
    Instagram has been working on all devices newer than android 2.3.3
    I was using instagram 2 months before I updated to 10.2
    It's because instagram is looking for native code, so you need to load it using a debug method
    Lol, okay dude, the debug method is slightly more complicated so loading 10.2 is a much better method of doing this considering you get an awesome OS to use at the same time.
  9. DarioBB92's Avatar
    CrackBerry User

    Posts
    52 Posts
    #9  

    Default

    You can also look into to sideloading the new android runtime by doing a quick search here in the forums. it works well with 10.2 and you don't need to use debug or the method I described.
  10. bigmatt302's Avatar
    CrackBerry Abuser

    Posts
    131 Posts
    Global Posts
    132 Global Posts
    Thread AuthorThread Author   #10  

    Default

    Quote Originally Posted by DarioBB92 View Post
    You can also look into to sideloading the new android runtime by doing a quick search here in the forums. it works well with 10.2 and you don't need to use debug or the method I described.
    The android runtime is a bar? I was going to install 10.2 at some point now I just have more the reason to do it sooner.
  11. DarioBB92's Avatar
    CrackBerry User

    Posts
    52 Posts
    #11  

    Default

    Quote Originally Posted by bigmatt302 View Post
    The android runtime is a bar? I was going to install 10.2 at some point now I just have more the reason to do it sooner.
    yeah, but you don't need to install the runtime if you use the method I suggested, its what I'm doing and it works beautifully. Using an up to date instagram feels good.

    but yeah installing 10.2 is definitely something you wont regret, post here if you get any problems man.
  12. bigmatt302's Avatar
    CrackBerry Abuser

    Posts
    131 Posts
    Global Posts
    132 Global Posts
    Thread AuthorThread Author   #12  

    Default

    Quote Originally Posted by DarioBB92 View Post
    yeah, but you don't need to install the runtime if you use the method I suggested, its what I'm doing and it works beautifully. Using an up to date instagram feels good.

    but yeah installing 10.2 is definitely something you wont regret, post here if you get any problems man.
    Thanks I will I just have to find the old version of Instagram.
  13. masterscarhead1's Avatar
    CrackBerry Genius

    Posts
    2,396 Posts
    #13  

    Default

    That 2 bar method works IRRELAVANT of what OS you are on
    OMG. Please stop spreading false information.
  14. masterscarhead1's Avatar
    CrackBerry Genius

    Posts
    2,396 Posts
    #14  

    Default

    OP, take your pick. Listen to someone who is completely new and has no idea about what they are talking about, or listen to me, who has been doing this for months.
    Just use the debug. There are scripts for it
    IF you choose to use the lazy method that this other clueless fool is suggesting, then just stay on 10.1
  15. masterscarhead1's Avatar
    CrackBerry Genius

    Posts
    2,396 Posts
    #15  

    Default

    For your information, clueless fool
    IG 4+ works just fine on 2.3.3
  16. DarioBB92's Avatar
    CrackBerry User

    Posts
    52 Posts
    #16  

    Default

    Quote Originally Posted by bigmatt302 View Post
    Thanks I will I just have to find the old version of Instagram.
    Yeah man it should be super easy, the sticky in this forum category (List of working sideloadeds") should be just perfect for getting the 3.4.4 bar file!

    Also other random guy, are you some sort of OCD? You need to be followed? Calm your ****. I don't remember calling anyone in here a fool so maybe you should have some ******* respect. If you're not in agreement with what I'm saying there are far better ways of getting your thoughts across.

    The 2 bar method in my experience did not work with me while I as on 10.1 not using a debug token. It returned an incompatible device error, didn't work till I upgraded to the 10.2 leak. The debug token works great I've heard awesome things. Some people don't really care to bother using that method since it's slightly more tricky to do so I suggested a way where he can get a properly running 10.2 leak since they all work great and be a part of that experience and also get instagram to work guaranteed.

    However he chooses to do it in the end is his prerogative but he has already stated he was going to upgrade to 10.2 soon anyway so it works out quite well for him.

    Posted via CB10
  17. bigmatt302's Avatar
    CrackBerry Abuser

    Posts
    131 Posts
    Global Posts
    132 Global Posts
    Thread AuthorThread Author   #17  

    Default

    Well I got it all taking care of. I was not able to install it using the two bar method on 10.1. Tried to get a debug token and couldn't figure it out so I loaded 10.2 and used the two bar method and it worked. Now only if I could get rid of the damn back button hogging up the screen I would be happy. And also get my damn aol email to connect.
  18. Naje3b's Avatar
    CrackBerry User

    Posts
    15 Posts
    #18  

    Default

    Well i have 10.1 os and yesterday i extracted the instagram v3.5.3 apk from galaxy note 2 and coverted into bar and installed on my z10. Works perfectly.

    Posted via CB10
  19. DarioBB92's Avatar
    CrackBerry User

    Posts
    52 Posts
    #19  

    Default

    Quote Originally Posted by bigmatt302 View Post
    Well I got it all taking care of. I was not able to install it using the two bar method on 10.1. Tried to get a debug token and couldn't figure it out so I loaded 10.2 and used the two bar method and it worked. Now only if I could get rid of the damn back button hogging up the screen I would be happy. And also get my damn aol email to connect.
    glad you got it figured out bro I installed 10.2.0.1047 and it worked great, all accounts working, everything, hope you got it sorted man!
  20. SweetNAMese's Avatar
    CrackBerry Abuser

    Posts
    119 Posts
    #20  

    Default

    Quote Originally Posted by DarioBB92 View Post
    Yeah seeing that 10.2 is the only BB OS capable of jellybean based apps and Instagram 4.0.1 or higher, it's the only way and actually quite simple to do. Remember 10.2 is not out and therefore leaks are a necessity to run these new apps.
    I too have to problem as of tonight after Installing 10.2.0.1047 and installed the 4.1.2v of Instagram and Candy Crush 1.16.0.

    Instagram has the same Incompatible Device error message about the camera and the Candy Crush has "Unfotunately, Candy Crush Saga stopped."

    Quote Originally Posted by masterscarhead1 View Post
    OMG, don't listen to that person
    He has no idea what he's talking about
    Instagram has been working on all devices newer than android 2.3.3
    I was using instagram 2 months before I updated to 10.2
    It's because instagram is looking for native code, so you need to load it using a debug method
    I installed the Debug Token. Is that all I need? (If so, I've had the error messages listed above)
  21. sevundeschyld's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #21  

    Default I get the same error message after installing the latest leak and instagram

    I've just installed the 10.2.0.1725 OS and then installed the Instagram 4.1.2. and I get the same Imcompatible Device message (Unfortunately this device doesn't meet the minimum camera requirements). I'm i missing a step or doing something wrong?
  22. SweetNAMese's Avatar
    CrackBerry Abuser

    Posts
    119 Posts
    #22  

    Default

    Quote Originally Posted by sevundeschyld View Post
    I've just installed the 10.2.0.1725 OS and then installed the Instagram 4.1.2. and I get the same Imcompatible Device message (Unfortunately this device doesn't meet the minimum camera requirements). I'm i missing a step or doing something wrong?
    Did you try installing the older Instagram? 4.0 I believe is out there in one of the forums, install the old first - open it (don't log in) then the new, login. Keep both instagrams.

    Here's the thread:
    http://forums.crackberry.com/android...8/#post9164045
    nalin909 likes this.
  23. emtunc's Avatar
    CrackBerry Addict

    Posts
    636 Posts
    #23  

    Default

    Quote Originally Posted by masterscarhead1 View Post
    For your information, clueless fool
    IG 4+ works just fine on 2.3.3
    That's no way of talking to someone is it?
    >> My Blog <<
    • HOW TO: Access Network Shares on PlayBook
    • HOW TO: Setting up VLC Remote on your BlackBerry 10
    • HOW TO: Downloading Torrents on the PlayBook
    • HOW TO: Two-Factor Authentication with BlackBerry 10
  24. Aanchal Sethi's Avatar
    CrackBerry Abuser

    Posts
    231 Posts
    Global Posts
    236 Global Posts
    #24  

    Default

    Quote Originally Posted by bigmatt302 View Post
    I sideloaded instagram of of bb10bars and when i open the app i get a error saying incompatible device how do i fix this. i have the latest os from verizon not the leak.
    Install the unlocked android runtime. Should do it!

    via The Best Phone Ever!
  25. sevundeschyld's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #25  

    Default

    Thank you Sweet, I'm gonna try is now
Page 1 of 2 12 LastLast

Similar Threads

  1. Instagram in BlackBerry Z10?
    By LaelDivine in forum PlayBook Android App Sideloading
    Replies: 11
    Last Post: 09-23-2013, 12:35 PM
  2. Z10 front camera stopped working
    By GSM-S in forum BlackBerry Z10
    Replies: 5
    Last Post: 09-09-2013, 11:47 PM
  3. Camera Z10 vs Z10
    By ZPingu in forum BlackBerry Z10
    Replies: 10
    Last Post: 09-08-2013, 11:46 PM
  4. Replies: 32
    Last Post: 09-07-2013, 07:32 PM
  5. Vine, Skype, Instagram and Foursquare.
    By StLouisMan2 in forum BlackBerry PlayBook
    Replies: 10
    Last Post: 09-07-2013, 01:06 PM

Posting Permissions