1. fogscreen's Avatar
    Ok so I ordered and installed a brand new Z30 housing and battery from Shop Crackberry. Now its working fine except the proximity and ligh sensor. I was very careful and everything and I dont think I damaged any component.

    Now the thing is it's my dad's phone and he don't know if it was working berfore I proceeded.

    Notice that I had to keep both front and rear camera from the old housing.

    What could've gone wrong? I redid the swap and try the old housing as it was before and it's not workin either...

    You guys think it is a coincidence?

    Any help is welcome!
    12-27-16 09:04 AM
  2. Dunt Dunt Dunt's Avatar
    As you said... they might have been bad all along.

    At this point, if you have tried swapping them around - played with the connections.

    1) You reload the OS to rule out there being some OS conflict.

    2) You replace the faulty or damaged components.
    fogscreen likes this.
    12-27-16 09:20 AM

Similar Threads

  1. why my blackberry passport hub app is blinking ?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 12-31-16, 12:40 PM
  2. Replies: 8
    Last Post: 12-29-16, 01:18 PM
  3. How can I save a downloaded image, name it, and pick the folder?
    By Blackberry Oddity in forum BlackBerry Priv
    Replies: 10
    Last Post: 12-28-16, 07:17 PM
  4. Clash of clans not work on my BB after Christmas update
    By Dhilip shankar in forum BlackBerry OS Games
    Replies: 1
    Last Post: 12-27-16, 11:29 PM
  5. Replies: 1
    Last Post: 12-26-16, 11:52 PM
LINK TO POST COPIED TO CLIPBOARD