1. CrackBerry Question's Avatar
    Hi, Just like the title says, my bedside mode does not seem to work.
    Here is what I do. Pull down quick settings, select bedside mode. The screen goes dark for about 3 seconds, then it shows me the lock screen. I pull down the bedside mode icon from the top on lockscreen. Goes dark for a few seconds, then gives me a lockscreen. A friend of mine does the same thing, and gets the clock like normal bedside mode.

    The only way i've been able to go to bedside mode is to open the clock, and THEN select bedside mode.

    What gives?
    07-02-14 09:09 AM
  2. pkcable's Avatar
    Have you tried restarting your device?
    07-02-14 09:34 AM
  3. staspmr's Avatar
    yes, held down the volume keys and power.
    07-02-14 09:58 AM
  4. pkcable's Avatar
    Are you on the latest version of the OS?
    07-02-14 10:03 AM
  5. staspmr's Avatar
    10.2.1.2977
    07-02-14 04:11 PM
  6. DStLouis's Avatar
    I have to say that mine (a Z10) is doing something similar now.

    First I have to say that I always use the bedside mode while going to bed. So that mode was working since day 1 when BB release the OS10.
    But for some reasons now I could not enable the bed side mode either from the lock screen or from the quick set-up menu. I must open my clock app, swipe down, then enable the bed side mode from there....!?
    For other normal way, while selecting the mode, the screen scroll down to black screen (as it normally does) ...but after 3-4 seconds it scroll up back itself and return me to the screen I was (as if I was swiping up to release the bedside mode).

    I have no idea what is causing that. All OS are up to date and I did reboot the device many time still [Z10 OS 10.2.1.2977 STL100-3].
    Now looking to reload the OS.

    ...First maybe someone have and idea of what would cause that problem.
    07-30-14 10:37 AM
  7. nappp's Avatar
    I have to say that mine (a Z10) is doing something similar now.

    First I have to say that I always use the bedside mode while going to bed. So that mode was working since day 1 when BB release the OS10.
    But for some reasons now I could not enable the bed side mode either from the lock screen or from the quick set-up menu. I must open my clock app, swipe down, then enable the bed side mode from there....!?
    For other normal way, while selecting the mode, the screen scroll down to black screen (as it normally does) ...but after 3-4 seconds it scroll up back itself and return me to the screen I was (as if I was swiping up to release the bedside mode).

    I have no idea what is causing that. All OS are up to date and I did reboot the device many time still [Z10 OS 10.2.1.2977 STL100-3].
    Now looking to reload the OS.

    ...First maybe someone have and idea of what would cause that problem.
    I am getting this now. Bedside mode does not stick. Very frustrating! I have a Q10

    Posted via CB10
    08-22-14 06:43 AM
  8. misterabrasive's Avatar
    There have been other threads about this issue. Don't know if they found a resolution for it. I also use Bedside mode every night but I always turn it on from the clock app, because I always double check my alarm. Just to make sure.

    Posted with my Z10 on Verizon 10.2.1.3253
    08-22-14 07:56 AM
  9. DStLouis's Avatar
    There have been other threads about this issue. Don't know if they found a resolution for it. I also use Bedside mode every night but I always turn it on from the clock app, because I always double check my alarm. Just to make sure.

    Posted with my Z10 on Verizon 10.2.1.3253
    Well if my clock apps is open first I have no issue to turn the bed side mode on from any possible option. But if it's not on then it didn't work.
    I do believe it's related to commutation lag between the bed side mode request and the clock apps itself. For some reason it takes around 4 seconds for my clock apps to open. If my clock apps is not On, the request to turn the bed side mode is kind of abort after about 4 second also.

    By the way, you normally don't need to open the clock apps to check your alarm first, it's all possible directly from the bedside mode.


    Posted via CB10
    08-23-14 09:19 PM
  10. misterabrasive's Avatar
    Well if my clock apps is open first I have no issue to turn the bed side mode on from any possible option. But if it's not on then it didn't work.
    I do believe it's related to commutation lag between the bed side mode request and the clock apps itself. For some reason it takes around 4 seconds for my clock apps to open. If my clock apps is not On, the request to turn the bed side mode is kind of abort after about 4 second also.

    By the way, you normally don't need to open the clock apps to check your alarm first, it's all possible directly from the bedside mode.


    Posted via CB10
    I know. It's just habit and it works for me.

    Posted with my Z10 on Verizon 10.2.1.3253
    08-23-14 09:51 PM
  11. DonaDale's Avatar
    I don't use the bedside mode on my Q10 because I want to individually set notifications and it seems like they all need to be on or all off. Anyhow, out of curiosity I just tested bedside mode, and my phone behaves the same as OP. Bedside mode doesn't work right when using the pull down shade, only from the clock app.
    08-23-14 11:14 PM

Similar Threads

  1. Z30 Forwarding Text # is this Possible?
    By baspeed in forum BlackBerry Z30
    Replies: 8
    Last Post: 07-07-14, 06:35 AM
  2. Bottom External Speaker Not Working?
    By priceless819 in forum BlackBerry Z30
    Replies: 1
    Last Post: 07-02-14, 09:00 AM
LINK TO POST COPIED TO CLIPBOARD