1. vernel's Avatar
    I have a problem with the boot-up of my phone. My z10 had been with 10.2.1.2977 from July 5 until August 6 without a problem but during the night of August 6, it had a Media Problem wherein i cannot play any videos. So i restarted the phone, then it was stuck at 100% during boot-up.

    I already did all of the possible scenarios just to make it start. Sim card and sd card removed, do battery pull several time, reloading the OS via BB link, reloading via website.

    This is pretty frustrating considering I had to download very large OS files and still the phone is stuck at bootup.

    Then, i installed using autoloader the 10.150.0.101. Basically, i downgraded the phone. This time i used the developer OS version. IT WORKED. I can open the phone as usual. Then I upgraded the phone to 10.2.1.2977 via the software update inside the settings of the phone. I waited excruciatingly for 12 hrs. With a twist of faith, it's still stuck at boot-up.

    I don't know what is the problem with 10.2.1.2977 but this is really odd since it was been usable for 1 month. In addition, my other Z10 (yes i have two z10, with the same version) is working fine up to this moment where i'm using the CB10 app.

    Addtional Info: I know the ins and outs of Linux and Unix and I think there is a problem with the boot files of my phone. I just have to rant somewhere just to ease the stress that this phone had caused.

    Posted via CB10
    08-10-14 02:24 PM
  2. anon721037's Avatar
    Try the new leak, 10.2.2. its in the BB 10os section
    08-10-14 04:13 PM

Similar Threads

  1. Is Auto BCC option in Email configuration in 10.3?
    By prithvi64 in forum BlackBerry 10 OS
    Replies: 18
    Last Post: 03-01-15, 05:22 AM
  2. Z10 Glass screen protector -looking for recommendation
    By greg_z in forum BlackBerry Z10
    Replies: 20
    Last Post: 08-17-14, 03:09 AM
  3. Switching Z30 to Q10: How's 10.3 on Q10?
    By Bold9780_white in forum BlackBerry Q10
    Replies: 1
    Last Post: 08-10-14, 03:01 PM
  4. Fitbit Flex on Blackberry Z10
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-10-14, 02:31 PM
  5. Ummm am I the only one??? "Q10 Problems :("
    By triggaChase in forum Ask a Question
    Replies: 2
    Last Post: 08-10-14, 12:56 PM
LINK TO POST COPIED TO CLIPBOARD