1. Blaze_Rider's Avatar
    Am using z10 stl 1... battery life was awsm for couple of weeks wen I updated to 10.3.1.2582 using autoloaders... but nw its really lasting for 4 hrs... I checked the cpu.. system is using 52% of cpu... is tat normal..!! or this is the cause fr battery drain???
    Click image for larger version. 

Name:	IMG_20150411_165840.png 
Views:	30 
Size:	85.5 KB 
ID:	346897

    Posted via CB10
    04-11-15 06:33 AM
  2. jaydee5799's Avatar
    you might need to reload your OS again. You can install the same thing or the newer one.
    Do you use your phone a lot? is your screen on a lot? that might be the cause for the system to be so large a user of the battery. But when others had this they reloaded and things calmed down
    04-11-15 06:58 AM
  3. paulwallace1234's Avatar
    you might need to reload your OS again. You can install the same thing or the newer one.
    Do you use your phone a lot? is your screen on a lot? that might be the cause for the system to be so large a user of the battery. But when others had this they reloaded and things calmed down
    Saying that mine managed to do that because an App crashed while closing and it seemed the OS kept looping trying to kill it.
    04-11-15 07:03 AM
  4. Blaze_Rider's Avatar
    you might need to reload your OS again. You can install the same thing or the newer one.
    Do you use your phone a lot? is your screen on a lot? that might be the cause for the system to be so large a user of the battery. But when others had this they reloaded and things calmed down
    No I never use screen a lot!!! Frm the first I bought my phone the brightness will b atlowest possible.... and I didnt used ma phone often... al together I used approximately 1 hr jus checking messages and attending call... tat too 1 or 2 mins call... any other thing can we do instead of reloading

    Posted via CB10
    04-11-15 08:10 AM

Similar Threads

  1. Replies: 2
    Last Post: 04-17-15, 01:41 AM
  2. Replies: 7
    Last Post: 04-14-15, 03:51 PM
  3. Why does Z10 lag so bad unlocking with Picture Password?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 04-12-15, 05:34 PM
  4. Z10 bad battery backup while using internet
    By gurjivan in forum BlackBerry Z10
    Replies: 4
    Last Post: 04-11-15, 07:49 AM
  5. Who installed 10.3.1.2726 onto their Z10?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 04-11-15, 07:43 AM
LINK TO POST COPIED TO CLIPBOARD