1. bshuldman@aol.com's Avatar
    How do I just turn off the keyboard clicking when I am typing and not affect anything else?

    Posted via CB10
    07-16-14 10:02 AM
  2. Uzi's Avatar
    Click image for larger version. 

Name:	IMG_20140716_230457.png 
Views:	36 
Size:	29.1 KB 
ID:	285340
    Gobto language and input go to feedback

    Posted via CB10
    07-16-14 10:05 AM
  3. jafrul's Avatar
    How do I just turn off the keyboard clicking when I am typing and not affect anything else?

    Posted via CB10
    Two ways.
    - Turn on vibrate or silent mode. But this will turn off every tones.
    - go to
    Settings > language and input > feedback > turn off keyboard volume.



    Posted from my Astro on Z30STA100-2/10.2.1.3247
    07-16-14 10:06 AM
  4. jafrul's Avatar
    Haish Usman ni..
    Haha.. great minds think alike.

    Posted from my Astro on Z30STA100-2/10.2.1.3247
    07-16-14 10:06 AM

Similar Threads

  1. Replies: 12
    Last Post: 07-17-14, 12:34 PM
  2. Z10 phone not transmitting since OS upgrade
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 07-16-14, 04:37 PM
  3. Birthdays from contacts on phone not showing up in calender
    By GiantSchnauzer in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 07-16-14, 02:21 PM
  4. Replies: 5
    Last Post: 07-16-14, 11:31 AM
  5. my phone wont turn on
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-16-14, 08:43 AM
LINK TO POST COPIED TO CLIPBOARD