1. CrackBerry Question's Avatar
    our business has a bunch of 9930's and we want to start adding OS10 phones but keep the OS7 phones running until it's time to retire them gradually. We've been told that if we purchase and OS10 phone we must upgrade BES to OS10 and that none of our OS7 phones will be able to run on BES. Do we really need to either purchase all new phones OR purchase a separate server running BES OS10 just for one or two new phones??
    11-11-14 07:50 PM
  2. thurask's Avatar
    BES10 cannot work with old BBOS phones, but the upcoming BES12 can.

    Posted via CB10
    11-11-14 07:55 PM
  3. m0rk L's Avatar
    Thanks! Can't wait........but will have to
    11-11-14 08:05 PM
  4. spyeagle's Avatar
    It's not going to be long of a wait, BES12 is being released in the VERY near future.

    November 13: Not an Update; a New Era for Mobility | | Inside BlackBerry for Business Blog
    11-12-14 01:15 AM

Similar Threads

  1. Searching on the passport?
    By captainqtp in forum BlackBerry Passport
    Replies: 10
    Last Post: 11-15-14, 06:54 AM
  2. Replies: 8
    Last Post: 11-13-14, 06:25 PM
  3. Replaced my CDMA phones thanks to the Passport
    By RLTurn77 in forum BlackBerry Passport
    Replies: 11
    Last Post: 11-12-14, 08:44 PM
  4. Why can't I send a group MMS on my BlackBerry Z30?
    By curtisreed07 in forum BlackBerry Z30
    Replies: 7
    Last Post: 11-12-14, 01:33 PM
  5. Access call log while making a call / on the phone
    By roguerebellions in forum BlackBerry Q10
    Replies: 1
    Last Post: 11-11-14, 06:54 PM
LINK TO POST COPIED TO CLIPBOARD