1. CrackBerry Question's Avatar
    When I try to play videos from a website it says you need Adobe Flash Player. When I touch the FP icon it tells me I have the most current version but won't play the video.
    02-18-15 07:30 AM
  2. anon1727506's Avatar
    The player in the PlayBook Browser is pretty old.... I know I was having issues with it being out of date and wanting me to update it on a number of sites.

    Maybe try one of the other browsers that have Flash....
    02-18-15 07:34 AM

Similar Threads

  1. Why isn't Viber running with a sim card network?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 02-20-15, 03:17 PM
  2. Woo-Da Freak-Hoo! Just installed BB Blend,...
    By JMDBERRY in forum BlackBerry Blend
    Replies: 3
    Last Post: 02-18-15, 07:40 PM
  3. Why is the key board not lighting up on the Blackberry Classic?
    By camltomlin in forum BlackBerry Classic
    Replies: 2
    Last Post: 02-18-15, 10:56 AM
  4. Candid, insta10, and the Hub
    By GLTruesdale in forum BlackBerry Passport
    Replies: 1
    Last Post: 02-18-15, 09:06 AM
  5. Replies: 2
    Last Post: 02-18-15, 12:32 AM
LINK TO POST COPIED TO CLIPBOARD