1. CrackBerry Question's Avatar
    I just bought this new. It's a STA100-5 on the H20 network (att) with
    Software Release 10.3.2.2474 and OS version 10.3.2.2639.

    Things started out ok when I first got it. I went throught the Cobalts guide to get google play on my z30. Installed sound cloud, amazon prime music and and a few other common and well known apps. It was working ok until I started having issues face10 and messenger. I did a security wipe twice and restarted. Phone updated to .2474. Blackberry icon in the top right goes on and off intermittently and my internet access is just as spotty. I can have full wifi bars but only occasionally can I load a web page. Same problem with BBW or trying to log into either of the amazon apps. Also cant access payment options under settings without getting and cant reach error. All i want is to be able to use my BB. Any ideas? Currently trying to do the runtime update which I get the network error msg.
    02-24-16 06:37 PM
  2. Uzi's Avatar
    Hi in order to use BlackBerry ,make sure you have BlackBerry logo besides your signal
  3. Uzi's Avatar
    Hi in order to use BlackBerry ,make sure you have BlackBerry logo besides your signal
    02-25-16 12:40 AM

Similar Threads

  1. Messager and Blackberry Hub
    By mis3 in forum BlackBerry Priv
    Replies: 7
    Last Post: 02-25-16, 07:29 AM
  2. How do I set up a large group messaging?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 02-24-16, 03:17 PM
  3. Replies: 0
    Last Post: 02-24-16, 02:23 PM
  4. [From PPSE to Priv] 4 days thoughts and comments, etc
    By Thalakar in forum BlackBerry Priv
    Replies: 0
    Last Post: 02-24-16, 02:22 PM
LINK TO POST COPIED TO CLIPBOARD