1. FlameHazeKatsu's Avatar
    Like the title says, every time my phone (z10) restarts, I have to manually connect. It never happened before. It really is getting annoying to have to keep doing it over and over since phone sometimes restarts by itself. How can I fix this?
    01-05-15 12:51 PM
  2. conite's Avatar
    Like the title says, every time my phone (z10) restarts, I have to manually connect. It never happened before. It really is getting annoying to have to keep doing it over and over since phone sometimes restarts by itself. How can I fix this?
    Do all of your other settings remain after a restart?

    Type "myver" followed by a space to let it autocorrect. Just want to see your phone and OS version.

    Z30STA100-5/10.3.1.1949
    Laura Knotek likes this.
    01-05-15 12:53 PM
  3. FlameHazeKatsu's Avatar
    Yes and wait, type it where?
    01-05-15 01:03 PM
  4. conite's Avatar
    Yes and wait, type it where?
    When you write your reply, type "myver" and this is what will happen: Z30STA100-5/10.3.1.1949

    Z30STA100-5/10.3.1.1949
    01-05-15 02:03 PM
  5. amj_87's Avatar
    When you write your reply, type "myver" and this is what will happen: Z30STA100-5/10.3.1.1949

    Z30STA100-5/10.3.1.1949
    Hi,

    I have the exact problem. it started around two days ago.

    My phone Q10.
    Ver" Q10SQN100-3/10.2.1.3442

    Regards,
    01-06-15 11:19 PM
  6. conite's Avatar
    Hi,

    I have the exact problem. it started around two days ago.

    My phone Q10.
    Ver" Q10SQN100-3/10.2.1.3442

    Regards,
    But if you go to your saved WiFi networks, are they still all there?

    Do you have to select a saved network every time you want to connect, or just after a reboot?

    Z30STA100-5/10.3.1.1949
    01-06-15 11:30 PM
  7. amj_87's Avatar
    But if you go to your saved WiFi networks, are they still all there?

    Do you have to select a saved network every time you want to connect, or just after a reboot?

    Z30STA100-5/10.3.1.1949
    It will show me a message "You don't have any saved networks"

    After each reboot, I have to select the SSID and input the password. Also; the WiFi turns off automatically after each reboot (Before I do a reboot the WiFi was On).
    01-06-15 11:56 PM
  8. conite's Avatar
    It will show me a message "You don't have any saved networks"

    After each reboot, I have to select the SSID and input the password. Also; the WiFi turns off automatically after each reboot (Before I do a reboot the WiFi was On).
    I hate to say it, but it sounds like a security wipe is in order. Sounds like your settings are corrupt.

    Z30STA100-5/10.3.1.1949
    01-07-15 06:46 AM

Similar Threads

  1. Easy Home - Create shorcut for Screen phone.
    By Tan Loch in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 01-12-15, 08:52 AM
  2. Issue: Using Blend On Train's WiFi (Hotspot)
    By m4salman in forum BlackBerry Blend
    Replies: 3
    Last Post: 01-07-15, 07:03 PM
  3. Is javascript support gone too in 10.3.1.1154?
    By aha in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 01-06-15, 06:24 AM
  4. How to open alarm or calculator on the phone?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-05-15, 09:49 AM
  5. will a unlocked q10 from best buy work on verizon's network?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 01-05-15, 08:36 AM
LINK TO POST COPIED TO CLIPBOARD