1. Nate650's Avatar
    During my train commute, there are times when the 4G connection drops to 3G or 1X speed. However, when I reach an area where 4G is available, the phone does not automatically pick up the faster signal and remains at 1X. At this point, I have to turn off the mobile network and turn it back on, which causes the 4G signal to be detected. Anyone else experiencing a similar issue?
    09-02-15 02:33 PM
  2. FF22's Avatar
    What settings do you have for Mobile Network? Main Settings, Network and Connections, Mobile Network, then Network Technology.
    09-03-15 09:06 AM
  3. Nate650's Avatar
    It's set to Global.

    Posted via CB10
    10-15-15 05:37 PM
  4. Chuck Finley69's Avatar
    Your Flux capacitor is fried.

    Posted via CB10
    10-15-15 05:46 PM

Similar Threads

  1. Is the speaker an issue for all Leaps?
    By Malakbel in forum BlackBerry Leap
    Replies: 7
    Last Post: 09-09-15, 08:01 PM
  2. How do I install a working google play services on my phone?
    By CrackBerry Question in forum Ask a Question
    Replies: 10
    Last Post: 09-04-15, 05:08 PM
  3. Replies: 18
    Last Post: 09-03-15, 02:58 PM
  4. BlackBerry 9900 Bold....trying to sync Calendar and MemoPad to an S5. How can I do this?
    By CrackBerry Question in forum BlackBerry Bold 9930/9900
    Replies: 1
    Last Post: 09-03-15, 10:42 AM
  5. Why won't Blend let me transfer files on my new Z30?
    By TheJackPlays in forum BlackBerry Blend
    Replies: 1
    Last Post: 09-02-15, 06:28 PM
LINK TO POST COPIED TO CLIPBOARD