1. CrackBerry Question's Avatar
    I just security wiped my device using BlackBerry link and now my device is stuck at following screen

    h t t p : / / i.imgur.com/KzZcxU0.jpg

    When i go to BB-Link and try to "Reload", it asks to hold power button till the device is turned off. The device do get turned off but it gets turned on right away and get stuck at above screen.

    The BB-Link says that it is unable to connect to the device and hence can't continue.

    Can someone help ?

    P.S:
    This device is provided to me by my company and its not a personal device.
    08-11-14 12:05 PM
  2. Ecm's Avatar
    That image shows that the security wipe is still in progress. A security wipe can take up to 3 hours (depending on how much data has to be wiped), and should not be interrupted. Leave the device plugged in until the wipe finishes and it shuts down. Link can't reload software while the wipe is in progress.
  3. Ecm's Avatar
    That image shows that the security wipe is still in progress. A security wipe can take up to 3 hours (depending on how much data has to be wiped), and should not be interrupted. Leave the device plugged in until the wipe finishes and it shuts down. Link can't reload software while the wipe is in progress.
    08-11-14 12:13 PM
  4. vrud's Avatar
    I believe it can take more than 3 hours. My impression was that it spent half a day when I wiped mine.

    Posted via CB10
    08-11-14 01:50 PM
  5. menshawy's Avatar
    It should eventually end. Can end up with an error message.. in this case you will have to reload the OS using Link. It can get a bit tricky to manage to have the device "Off" so just try and be quick in your actions

    Join my photography channel
    08-11-14 02:10 PM

Similar Threads

  1. Q10 to Z10, Should I
    By Brian524 in forum BlackBerry Z10
    Replies: 13
    Last Post: 08-14-14, 08:07 AM
  2. Why is everyone so obsessed with the BB backdoor(security breach per request by gov)
    By Nikolay Konov in forum General BlackBerry Discussion
    Replies: 26
    Last Post: 08-13-14, 12:16 PM
  3. at&t z10 has no data connection
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-11-14, 10:12 AM
  4. Replies: 2
    Last Post: 08-11-14, 09:46 AM
LINK TO POST COPIED TO CLIPBOARD