1. CrackBerry Question's Avatar
    suddenly my android apps on my q10 are no longer working. they are stuck at the loading page, then won't load up even if i leave it for hours. sometimes they just close up. i still have the official 10.2.1.3062 software. any suggestions what i must do? already tried to soft reset my phone.
    12-18-14 06:29 PM
  2. moody's Avatar
    I would pick one android app that won't open, delete it, reboot phone, download and install it again. Then see if it will open.

    If it does, pick another and repeat the process. If it doesn't work post back for more instructions.

    I am.... Mrs Peevishlicious
    12-18-14 06:51 PM
  3. scc0503881's Avatar
    posted this earlier.. tried to reinstall an app but was stuck at initializing.. help please.. :/
    12-18-14 08:09 PM
  4. moody's Avatar
    What app is getting stuck and I'll see if I can download it.

    I am..... Mrs. Peevishlicious
    12-18-14 08:54 PM
  5. Paul Callahan's Avatar
    I'm having the same problem. Android apps ran fine before now a lot of them get stuck loading..now that I UPDATED to OS 10.3.0.908 earlier today.

    Anyone else have problems since updating??

    Thanks

    Formerly Q10 ~ Now the Passport on TMobile
    12-18-14 10:11 PM
  6. moody's Avatar
    If you guys would be specific with WHAT android apps aren't working that would be helpful. Even if "none" are, give me an example of one.

    Only way I can help is if I can test them.

    I am..... Mrs. Peevishlicious
    Umaima_B_Dia likes this.
    12-19-14 06:37 AM
  7. adq10's Avatar
    Google Maps, Duolingo, Spotify, Amazon appstore. Etc - Nothing is working. The green bar loads up most of the way, pauses, then crashes.
    However, I deleted Snap before I did the upgrade (10.2.1.xxxx. - 10.3.1.1154 via Blitz on Q10) and had to re-sideload it using the playbook extension. It works fine, only problem is when I try downloading a new app, it gets stuck at the loading screen.?? Please Help!!


    Posted via CB10
    12-19-14 06:45 AM
  8. Paul Callahan's Avatar
    This sucks..

    Formerly Q10 ~ Now the Passport on TMobile
    12-19-14 11:45 AM
  9. Bbnivende's Avatar
    I had this same problem so I reinstalled a back up from before I had this problem. I have seen since that some android apps would not install the update completely. They will install if I reboot the phone after installation but before opening. Google maps is an example as well as the Amazon store. Not every app just some apps required a reboot... just like my 9900 !
    12-19-14 11:52 AM
  10. Paul Callahan's Avatar
    Click image for larger version. 

Name:	IMG_20141219_125221.png 
Views:	206 
Size:	3.7 KB 
ID:	321867

    Formerly Q10 ~ Now the Passport on TMobile
    12-19-14 11:53 AM
  11. moody's Avatar
    Google Maps, Duolingo, Spotify, Amazon appstore. Etc - Nothing is working. The green bar loads up most of the way, pauses, then crashes.
    However, I deleted Snap before I did the upgrade (10.2.1.xxxx. - 10.3.1.1154 via Blitz on Q10) and had to re-sideload it using the playbook extension. It works fine, only problem is when I try downloading a new app, it gets stuck at the loading screen.?? Please Help!!


    Posted via CB10
    Here is what I want you to try.

    1) search all of your file manager and delete any apks that have been saved when you downloaded Duolingo.
    2) make sure you delete the one installed that doesn't open
    3) reboot phone.

    Download and install Duolingo from the link below. Attempt to open. It did open on my z30 running 1154.

    https://db.tt/NNEVJDy4

    Make sure to give it plenty of time to initialize.

    If it still doesn't open My next suggestion would be to reload the two android bars. Reboot and try again.

    If none of the above work post back here.

    I am.... Mrs Peevishlicious
    12-19-14 04:02 PM
  12. adq10's Avatar
    Click image for larger version. 

Name:	IMG_20141220_113133.png 
Views:	335 
Size:	11.8 KB 
ID:	321998

    It's already been like that for a while now, I'll leave it running though.
    How would I reload just the android.bars? And which ones are they please?

    Posted via CB10
    12-20-14 04:42 AM
  13. moody's Avatar
    Click image for larger version. 

Name:	IMG_20141220_113133.png 
Views:	335 
Size:	11.8 KB 
ID:	321998

    It's already been like that for a while now, I'll leave it running though.
    How would I reload just the android.bars? And which ones are they please?

    Posted via CB10
    Using Sachesi or Darcy's tools you can just drag and drop.

    Here are the bars:

    https://db.tt/7S4YadOU
    https://db.tt/FDQknv68

    I am.... Mrs Peevishlicious
    12-20-14 10:43 AM
  14. adq10's Avatar
    I didn't work either

    Posted via CB10
    12-22-14 07:02 AM
  15. LoneStarRed's Avatar
    The apps take a while to initialize after new OS loading. And they may be dependent on the Amazon Appstore to first connect.

    Try Device Monitor, then Storage . Scroll to Appstore, tap it, clear data confirm you want to clear. Then go to Appstore icon on main screen and tap. It will ask you to login, do so. Info will repopulate. Let's see if that helps.

    " I do not think that word means what you think it means. "
    12-22-14 10:39 AM
  16. moody's Avatar
    I didn't work either

    Posted via CB10
    Ok. Please remind me what phone you have and what OS you are running.

    I am.... Mrs Peevishlicious
    12-22-14 10:43 PM
  17. adq10's Avatar
    Hey! Merry Christmas everyone

    I started deleting apps (randomly) , after that, the android apps are running!

    I'm not sure what did the trick but, when I tried redownloading google maps, I noticed the android apps stoped running again. - it might have something to do with it.

    Q10 - OS 10.3.1.747

    (another bug I noticed - blackberry assistant / search function doesn't seach through applications anymore)

    . Merry Christmas again

    Posted via CB10
    moody likes this.
    12-25-14 05:58 AM
  18. Paul Callahan's Avatar
    yeah.. I just did a backup, reload and restore of only device and contacts..
    I reinstalled my Apps one by one.. it all worked out.. Merry Christmas

    Posted via CB10
    moody likes this.
    12-25-14 05:31 PM
  19. smallbiz's Avatar
    Others have also reported in the forums that deleting Google Maps resolves this issue.

    I had same problem, and this worked for me.


    Posted via CB10
    01-01-15 12:10 PM

Similar Threads

  1. Is it possible to create a mobile hotspot with the new Classic?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 12-24-14, 02:48 PM
  2. hate the contacts app
    By wg7 in forum BlackBerry Z10
    Replies: 14
    Last Post: 12-22-14, 05:06 PM
  3. Why does it not capitalize automatically for address entry?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 12-18-14, 06:57 PM
  4. Replies: 1
    Last Post: 12-18-14, 06:54 PM
  5. Replies: 1
    Last Post: 12-18-14, 05:38 PM
LINK TO POST COPIED TO CLIPBOARD