1. CrackBerry Question's Avatar
    after i updated to os 10.3 my phone isnt charging and along with that I'm not able to get any network even after sim card is properly inserted. And when i start the camera it says that " cool down your device to use camera".

    what should i do now?? please help!
    03-01-15 10:32 AM
  2. anon(9208252)'s Avatar
    Try a security wipe, but make sure you do a back up first so you can restore your info.
    03-01-15 10:41 AM
  3. unrealboss's Avatar
    my mobile also same problem wiped, autoloader, but my problem not solved then go to 10.2.1 this wrk fine in z10

    Posted via CB10
    Sudhir Chhangani likes this.
    03-01-15 11:53 AM
  4. Sudhir Chhangani's Avatar
    tried the security wipe, but its still the same, i even tried to reinstall the os but its not done!
    could yoyu help me how to downgrade back to 10.2 as i guess theres no other option left...

    do please help!
    03-03-15 11:11 AM
  5. Sudhir Chhangani's Avatar
    last night when i tried security wipe again, my battery drained out and now when i try to switch it on its getting an error!
    03-04-15 05:12 AM

Similar Threads

  1. 10.3.1 Phone Lag
    By steph.iosso in forum BlackBerry Z30
    Replies: 25
    Last Post: 10-11-16, 08:17 PM
  2. Is Classic Global ready?
    By AlaJack in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 03-01-15, 08:27 PM
  3. Will BB be fixing 10.3 (Q10)?
    By CrackBerry Question in forum Ask a Question
    Replies: 6
    Last Post: 03-01-15, 05:31 PM
  4. Influential person saying bye-bye to Apple, Google, etc
    By Davidro1 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 03-01-15, 11:21 AM
  5. Replies: 1
    Last Post: 03-01-15, 10:08 AM
LINK TO POST COPIED TO CLIPBOARD