1. CrackBerry Question's Avatar
    Please share
    12-04-14 08:25 AM
  2. Carl Estes's Avatar
    I believe it's coming in the 10.3.x.x update due sometime/day in January, depending on BB and your specific carrier...
    12-04-14 08:37 AM
  3. mrfreeze's Avatar
    Because they are still Beta testing it and want to make a marketing appeal for the Passport. It will be part of OS 10.3.1.xx, which is not officially released for that device yet.

    It will come, be patient.
    12-04-14 08:44 AM
  4. Jtaylor1986's Avatar
    Because it requires 10.3 or higher is the simple answer and the Z10 isn't on that build yet

    Posted via CB10
    12-04-14 08:45 AM
  5. yvpan1's Avatar
    Blend will eventually be usable to ANY BB10 phone running 10.3.x and above. the latest Blend client (updated in December 2014) has actually whitelisted all BB10 phones running the 10.3.x software.

    therefore, if you really wanna try Blend, feel free to autoload the leaked 10.3.1.1949 OS to your phone. find it over here, but PLEASE.. READ the thread before you load your OS, as it is LEAKED therefore, be prepared for any bugs/errors.
    01-05-15 10:06 PM

Similar Threads

  1. Replies: 2
    Last Post: 12-10-14, 05:26 AM
  2. Can someone help me find the mep code for BlackBerry bold?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-04-14, 09:13 AM
  3. Replies: 4
    Last Post: 12-04-14, 09:04 AM
  4. One for you Snapchat fans - Snap10 gets a small bug fixing update
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-04-14, 08:22 AM
  5. Replies: 0
    Last Post: 12-04-14, 07:30 AM
LINK TO POST COPIED TO CLIPBOARD