1. CrackBerry Question's Avatar
    Since the automatic upgrade on my Z10, I can't get into my apps or my settings, can't connect to wifi, and the phone looses signal continuously. I have to keep on rebooting the phone. I deleted my Backberry Link in the hope the drivers will install itself when connected to the PC but nothing happens and now I don't have a back up.

    What to do?

    Your help will be greatly appreciated.
    Thanks
    Anneke
    02-26-15 08:38 AM
  2. jaydee5799's Avatar
    What you need to do is download the OS again and reload your phone.
    OS 10.3.1.2267 / SR 1581 Autoloaders
    Download the files you need, unzip the file, close Lnik, cable your phone to the PC and click the exe of the file.
    reload the OS and see if things improve.
    02-26-15 08:44 AM

Similar Threads

  1. AT&T Z10 to Classic
    By PW2012 in forum BlackBerry Classic
    Replies: 6
    Last Post: 02-28-15, 02:58 PM
  2. Why do I get an error message on my Blackberry Blend?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-26-15, 12:03 PM
  3. Why is my BlackBerry Z10 getting overheated?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-26-15, 08:01 AM
  4. Z10 screen flickering
    By mario gordon novello in forum Ask a Question
    Replies: 2
    Last Post: 02-26-15, 07:43 AM
  5. Why has my BlackBerry World stopped working?
    By Aava in forum BlackBerry Z10
    Replies: 1
    Last Post: 02-26-15, 06:43 AM
LINK TO POST COPIED TO CLIPBOARD