1. CrackBerry Question's Avatar
    Yesterday night I was playing candy crush saga on my z10 and i fell asleep without closing the app.mornig mobile was out of battery. Now no android app works on my phone.
    10-26-14 03:46 PM
  2. jaydee5799's Avatar
    You should charge your battery up fully. Then reboot your phone.
    Then open one Android app and see what happens....
    10-26-14 05:36 PM
  3. Hardik Raaj's Avatar
    I tried as you said but some times the apps crashes and most of the time a blue bar at the bottom of the screen loads upto 50% of the screen width and stays that way forever.

    .
    10-27-14 03:55 AM
  4. damienR's Avatar
    Reboot and give a 20 minutes to settle shud be good

    Z30 Beast on Roids....
    10-27-14 03:56 AM
  5. Hardik Raaj's Avatar
    No its still the same.... not working.
    10-27-14 10:14 AM
  6. damienR's Avatar
    What os are u on

    Z30 Beast on Roids....
    10-27-14 10:18 AM
  7. jaydee5799's Avatar
    I'm thinking the android runtime needs to be updated.

    Black is back, baby. Via my Z30
    10-27-14 04:05 PM
  8. damienR's Avatar
    I'm thinking the android runtime needs to be updated.

    Black is back, baby. Via my Z30
    Or maybe do a fresh install

    Z30 Beast on Roids....
    10-27-14 04:25 PM
  9. damienR's Avatar
    Try doing a security wipe and see if that sorts it out first

    Z30 Beast on Roids....
    10-27-14 04:25 PM
  10. sreidenb's Avatar
    My Z10 is doing the same thing. No android app loads, even those ported into BlackBerry World. I get the blue bar loading screen. I have done restarts even old fashion battery pulls. Seems like my android player just doesn't want to work anymore.

    Forgot to say I am running latest official 10.2.1 from Verizon.
    10-28-14 08:04 AM
  11. Hardik Raaj's Avatar
    I did everything said above but for android run time update. I am running 10.2.1. Run time can be updated separately if yes how
    10-28-14 12:47 PM
  12. Dave Bourque's Avatar
    My Z10 is doing the same thing. No android app loads, even those ported into BlackBerry World. I get the blue bar loading screen. I have done restarts even old fashion battery pulls. Seems like my android player just doesn't want to work anymore.

    Forgot to say I am running latest official 10.2.1 from Verizon.
    Did you let the blue bar load ? It needs to load once before you can use the android runtime.

    Posted via CB10
    10-28-14 12:50 PM
  13. sreidenb's Avatar
    Did you let the blue bar load ? It needs to load once before you can use the android runtime.

    Posted via CB10
    Yes I did, for about 8 hours over night and it never progressed from when I went to bed. I am going to try a restore from a previous backup tonight if I have time. Hopefully that will fix it.
    10-28-14 01:03 PM
  14. sreidenb's Avatar
    I did everything said above but for android run time update. I am running 10.2.1. Run time can be updated separately if yes how
    You already tried a restore through Blackberry link? If so, that throws my only idea out the window.
    10-28-14 01:05 PM
  15. Hardik Raaj's Avatar
    Now pls nyone tel me what can be needs to be done for running the android apps.

    Posted via CB10
    10-29-14 01:41 AM

Similar Threads

  1. Where Can I Start With App Development?
    By drfever in forum New to BlackBerry App Dev
    Replies: 8
    Last Post: 11-13-14, 04:24 AM
  2. How do I display a picture directly in an email on BB10?
    By jimlockhead in forum Ask a Question
    Replies: 1
    Last Post: 10-29-14, 08:57 AM
  3. Skype freezing on my Z10, really?
    By jabxyz in forum BlackBerry Z10
    Replies: 6
    Last Post: 10-28-14, 01:09 PM
  4. My blackberry z10 is stuck on 100% bootscreen?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 10-28-14, 12:13 AM
  5. Crackberry 10 App questions + issue
    By drfever in forum CrackBerry Apps
    Replies: 0
    Last Post: 10-26-14, 03:08 PM
LINK TO POST COPIED TO CLIPBOARD