1. CrackBerry Question's Avatar
    most anniying is that each new screen that I open comes up in enlarged, zoom in screen size which means I have to reduce size before I take any further action anyone else have this problemI have rebooted but no change.
    02-27-15 01:27 AM
  2. Ecm's Avatar
    For some users who have updated to 10.3.1, some default settings have been changed. Go to Settings, Accessibility and toggle "magnify mode" off.
    02-27-15 07:39 AM
  3. 10_z_no gimmick's Avatar
    Yeah, happened to me too. Had enabled magnifyer on previous os but wasn't seeing a difference, at such a point had forgotten about it...
    Just disable it and everything will fit your screen.

    Posted via CB 10 from rockin' Z30
    02-27-15 07:48 AM

Similar Threads

  1. Replies: 9
    Last Post: 09-22-16, 05:31 PM
  2. Network error while attempting to download my paid content.
    By anon5989741 in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 03-04-16, 05:25 PM
  3. Anyone else hate the new Text Messaging UI in 10.3.1 on Q5?
    By Kanishk Amin in forum BlackBerry Q5
    Replies: 11
    Last Post: 03-01-15, 02:26 AM
  4. Anyone have a passport near groton, ct?
    By kfh227 in forum BlackBerry Passport
    Replies: 4
    Last Post: 02-27-15, 11:32 AM
  5. Replies: 3
    Last Post: 02-27-15, 12:47 AM
LINK TO POST COPIED TO CLIPBOARD