1. srfinva's Avatar
    I have a Z10 running OS version 10.3.1.2558 (SR 10.3.1.1767). I have successfully setup the Exchange account for my employer on my device. (By successfully I mean I can send and receive e-mails, sync calendar entries, and sync contacts from my Z10.) Since moving to this OS version the settings for this account lose the correct name for the server address every few days. The "mail." at the beginning of the domain name gets dropped without notice or warning. For example, "mail.domain.edu" becomes "domain.edu". I only notice this after seeing e-mail messages on my PC that did not show up on my Z10. I go back to Settings, Accounts, Advanced and change it back. Then it works for a few days (maybe a week) before losing the correct name again. This problem has remained even though I reinstalled the OS.

    I'm pretty sure there's nothing I can do about this, but I'm wondering if I'm the only one experiencing this. Thanks for reading.
    04-11-15 01:52 PM
  2. srfinva's Avatar
    I realize it's bad form to reply to your own posts, but I have an update to my problem. Last night I decided to see if the problem resulted from the specific version of the OS installed on my device. I installed 10.3.2.500 using a blitz file, and I did not do a security wipe after the install. So far, I have not experienced the problem again. I realize it hasn't been long, but for the last week or so the problem was occurring daily (sometimes more than once per day). I'll post back again if the problem recurs.
    05-07-15 04:49 PM

Similar Threads

  1. Replies: 6
    Last Post: 04-27-15, 06:44 AM
  2. Anyone using both the classic and passport?
    By jlescisin in forum BlackBerry Classic
    Replies: 20
    Last Post: 04-14-15, 11:51 PM
  3. Replies: 4
    Last Post: 04-11-15, 03:35 PM
  4. How to get +1 off the phone in front of all numbers?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 04-11-15, 12:51 PM
  5. can 10.3.0. 1056 work petfectly on my z10 stl 100-3?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 04-11-15, 12:42 PM
LINK TO POST COPIED TO CLIPBOARD