1. CrackBerry Question's Avatar
    This morning I turned on my playbook to check my email as I do every morning I had os 2.1.0.1282 4g LTE model and soon as I connected to wifi os update notification lit up said a new version was available on the server so I downloaded it.. Reboot setup wifi agreement all that bs now it says my os is 1.0.1.1534 I got a funky little menu above my icon tray no app world or blackberry world will not let me bookmark webpages says flash isn't installed on YouTube.com and no way to setup my email... I looked this update up and it is ancient.. Wtf would blackberry downgrade me? I reset it several times and when I try to update it says could not reach the update server error (2011) please help
    05-16-15 08:36 AM
  2. kbz1960's Avatar
    Sounds odd. Use link or desktop manager to install the OS.
    05-21-15 03:02 PM

Similar Threads

  1. Most of my inbox deleted on passport
    By curvezzz in forum BlackBerry Passport
    Replies: 14
    Last Post: 06-15-15, 08:09 AM
  2. WAZE is not running any more in my BBZ30
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 05-19-15, 12:07 AM
  3. Something wrong with my z30
    By tran minh chau in forum Ask a Question
    Replies: 8
    Last Post: 05-17-15, 09:18 AM
  4. Replies: 4
    Last Post: 05-17-15, 03:42 AM
  5. Replies: 1
    Last Post: 05-16-15, 01:30 PM
LINK TO POST COPIED TO CLIPBOARD