1. CrackBerry Question's Avatar
    I reloaded OS on my BBZ10 and ever since both WIFI or Bluetooth can't be switched on, so I can't connect... Have tried reloading again but still won't work. Updated OS, currently running 10.2.1.3442, that didn't help either...

    Should try reloading again? Or is there any other fix I could try?

    Any help would be much appreciated.
    12-29-14 05:35 PM
  2. jaydee5799's Avatar
    try a different OS?
    12-29-14 07:12 PM
  3. MiSsY_'s Avatar
    Sounds like you might have used the wrong OS/ radio for your device

    Posted via CB10 from my Z30
    12-30-14 06:22 AM
  4. kbz1960's Avatar
    I have been on the same OS for awhile now. All of a sudden the last couple days my radios, BT, WiFi hotspot etc. do not turn off or on at times. Only way to fix it is a reboot. Must be something on bb's end?
    12-30-14 06:39 AM
  5. kbz1960's Avatar
    Sounds like you might have used the wrong OS/ radio for your device

    Posted via CB10 from my Z30
    I wouldn't be so sure. I'm seeing this now too. Same OS as I have been using.
    12-30-14 06:42 AM
  6. MiSsY_'s Avatar
    I wouldn't be so sure. I'm seeing this now too. Same OS as I have been using.
    Any new app installs or recent updates?
    Have you tried switching to flight mode and then back to fix the signal issues?

    Posted via CB10 from my Z30
    12-30-14 10:43 AM
  7. kbz1960's Avatar
    Any new app installs or recent updates?
    Have you tried switching to flight mode and then back to fix the signal issues?

    Posted via CB10 from my Z30
    Nothing new. I haven't tried airplane mode but it's annoying. I turn BT on and nothing happens but the button showing it's on, no icon, no connection have to reboot.
    12-30-14 11:44 AM
  8. MiSsY_'s Avatar
    Nothing new. I haven't tried airplane mode but it's annoying. I turn BT on and nothing happens but the button showing it's on, no icon, no connection have to reboot.
    Must be super annoying!!
    Flight mode should work

    Posted via CB10 from my Z30
    12-30-14 12:12 PM
  9. kbz1960's Avatar
    Will try it next time. Seems to always be in the morning.
    12-30-14 04:10 PM

Similar Threads

  1. Can the BB Passport sync pod also be used for BB classic?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 01-16-15, 02:46 PM
  2. I'm really disliking how Android apps work on BB10 -- What am I doing wrong?
    By razor1973 in forum Android Apps (Amazon Store & APK Files)
    Replies: 15
    Last Post: 01-01-15, 02:04 AM
  3. Instagram and other apps on the Classic
    By mggustavsson in forum BlackBerry Classic
    Replies: 10
    Last Post: 12-30-14, 05:36 AM
  4. Why won't apps open in BlackBerry world on my Playbook?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 12-29-14, 04:07 PM
  5. Anything i can do if i have forgotten my BlackBerry ID ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-29-14, 03:13 PM
LINK TO POST COPIED TO CLIPBOARD