1. Ahmad-kakashii's Avatar
    Hello, New To This Great Website, And I Registered In It Cause I In Love With Blackberry <3

    Everything Works Fine Until Last Night. I Faced A Critical issue

    i have done full backed Up my bbz10 Using Blackberry Link and i upgraded to os 10.3.1.821 using it's autoloader and it worked fine . when i restoreit , it tells me " verify that your device is turned on and connected to blackberry link and try again"

    i downgraded to 10.2.1.3247 using blackberry link and tried to restore it again it gives me the same issue

    Why ?? It Doesn't make any sense.

    note:-

    1-i do weekly backup and restore and it works fine
    2- I Have the backup file And it's size is 6.5 Gb (very important photos)
    3-don't have sd card , the phone appears like network drive
    *** important !! 4- i tried to restore only settings, Apps And contacts (1.9 GB only ) and it worked Fine, but i need the photos (4.5 Gb)

    what should i do ?

    I really Need To Restore My photos cause it's my brother's collage lesson's guide photos and he would fail in his first year on the collage without them.

    Thanks Anyway
    Last edited by Ahmad-kakashii; 10-25-14 at 03:59 PM.
    10-24-14 10:33 PM
  2. hamsterwheel's Avatar
    Can you move your photos to your pc first before backing up? Or to a cloud service? That way they are safe. And really suggest getting an sd card if the photos are important.

    Then back up again, and restore . Hopefully will work this time.
    Ahmad-kakashii likes this.
    10-24-14 10:41 PM
  3. SlcCorrado's Avatar
    Definitely a good call to put media on microSD. For reference, I attached a pic of what my on-board storage looks like. And just a heads up, don't restore settings when coming from 10.2.1 to 10.3.X. It just seems to cause problems for most. Honestly, it's best to start from scratch.


    Click image for larger version. 

Name:	IMG_20141024_224411.png 
Views:	240 
Size:	53.6 KB 
ID:	309163
    Click image for larger version. 

Name:	IMG_20141024_224357.png 
Views:	239 
Size:	54.0 KB 
ID:	309164
    Ahmad-kakashii likes this.
    10-24-14 10:44 PM
  4. Ahmad-kakashii's Avatar
    Can you move your photos to your pc first before backing up? Or to a cloud service? That way they are safe. And really suggest getting an sd card if the photos are important.

    Then back up again, and restore . Hopefully will work this time.

    Great Idea. But I Don't Have The Photos On The Phone. I Have Backed Up Them On A Backup File (4.5 GB ) Cause I Usually Backup And Restore And Everything Works Fine.
    10-24-14 11:52 PM
  5. Ahmad-kakashii's Avatar
    Definitely a good call to put media on microSD. For reference, I attached a pic of what my on-board storage looks like. And just a heads up, don't restore settings when coming from 10.2.1 to 10.3.X. It just seems to cause problems for most. Honestly, it's best to start from scratch.


    Click image for larger version. 

Name:	IMG_20141024_224411.png 
Views:	240 
Size:	53.6 KB 
ID:	309163
    Click image for larger version. 

Name:	IMG_20141024_224357.png 
Views:	239 
Size:	54.0 KB 
ID:	309164
    So I Should Buy A Microsd Then Try To Restore The Photos' Backup file On It , Is That What Are Trying To Say ?
    I Have Heard That The Problem Is Size Of The Backup File Size (Mine 6.5 GB ) And It Should Be Restored To A Microsd, So I Tried To Restore Only 1 GB ( Apps ) And It Worked , But I Want The Photos (4.5 GB) And I Have The Backup File Safe In My Pc.
    Hope You Understand Me ..
    Last edited by Ahmad-kakashii; 10-25-14 at 09:11 AM.
    10-24-14 11:57 PM
  6. SlcCorrado's Avatar
    Haha, no.. You should move those files so that your backups aren't as big. I've done restores much bigger than that, so whatever your issue is, it should be fixable
    Ahmad-kakashii likes this.
    10-25-14 08:37 AM
  7. Ahmad-kakashii's Avatar
    Haha, no.. You should move those files so that your backups aren't as big. I've done restores much bigger than that, so whatever your issue is, it should be fixable

    Oh, Ok .. I'm Lost Now , Just Tell Me What To Do Ok ?

    The Problem: i Have A Backup File It's Size Is 6.5 GB and Contains (Contacts and Settings 20 MB) , ( Media 4.5 GB ) And ( Apps 1.9 GB ). When I Choose Custom Restore And Restore Only The Contacts And Apps ( Size Of Both Of them Is 2 GB) It Works Fine. When I Choose Only Media ( 4.5 GB) It Tells Me "verify that your device is turned on and connected to blackberry link and try again" And I Bought A Microsd Today (3.80 GB) I Mentioned It Just To Be Clear.

    If You Know The Solution Or Something You Have Tried, Just Tell Me Ok ?

    Thanks
    10-25-14 09:25 AM
  8. SlcCorrado's Avatar
    Ok, first off, a 4gb SD won't be enough for 5gb of media... I wouldn't go lower than 16gb considering how cheap they are. What you're going to want to do is do a full restore, transfer media files to SD card then you can backup what you have left. And don't restore settings if you're coming from 10.2 to 10.3
    Ahmad-kakashii likes this.
    10-25-14 11:45 AM
  9. Ahmad-kakashii's Avatar
    Ok, first off, a 4gb SD won't be enough for 5gb of media... I wouldn't go lower than 16gb considering how cheap they are. What you're going to want to do is do a full restore, transfer media files to SD card then you can backup what you have left. And don't restore settings if you're coming from 10.2 to 10.3
    Understood. One More Thing , While Restoring The Blackberry 10 Backup File (.bbb) By Blackberry Link , I Choose Custom Restore Then Only Media , Now How Can I Restore Them To SD Card Or how Can I Choose To Restore To Sd Card ? Cause In Blackberry Link It Restores Automatically To Internal Storage.

    Thanks Again For Helping Me ..
    10-25-14 02:20 PM
  10. SlcCorrado's Avatar
    It will only restore to internal. You need to do the whole restore and then manually move your media
    Ahmad-kakashii likes this.
    10-25-14 02:43 PM
  11. Ahmad-kakashii's Avatar
    It will only restore to internal. You need to do the whole restore and then manually move your media
    When I Restore To Internal It Says "verify that your device is turned on and connected to blackberry link and try again" Again . Just For The Media, Other Things Were Restored. That's What I'm Trying To Tell You From The Begining

    In Fact: I Have 9 Gb Free Of My Internal Storage.

    Any Suggestions ?
    10-25-14 03:17 PM
  12. SlcCorrado's Avatar
    Haha, I know... I've understood your situation since the first post.. When you try to restore Media it won't let you, but it will let you restore just settings... So what I am saying, is restore EVERYTHING as a complete restore, no selective restore, and then move your media so you're not restoring 6+ gigs every time
    Ahmad-kakashii likes this.
    10-25-14 04:43 PM
  13. SlcCorrado's Avatar
    Post some pictures of your computer screen and the error messages you're getting. That may help
    Ahmad-kakashii likes this.
    10-25-14 04:45 PM
  14. Ahmad-kakashii's Avatar
    Haha, I know... I've understood your situation since the first post.. When you try to restore Media it won't let you, but it will let you restore just settings... So what I am saying, is restore EVERYTHING as a complete restore, no selective restore, and then move your media so you're not restoring 6+ gigs every time
    Sorry For Keeping You Wait , I Was Studing..

    I Downgraded To Os 10.2.1 (The Same Os I Did Backup Of ) And I Did What You Said I Chose Full Restore And The Same Error Appears "verify that your device is turned on and connected to blackberry link and try again"

    I Know It's Complicated For You Now As It's For Me From The Beginng , I Don't Know What's The Problem Is Until Now But i Have Hope Cause I Have The Backup File Not Damaged Or Corrupted .. i Will Post The Pictures Tomorrow
    10-26-14 05:17 PM

Similar Threads

  1. Replies: 3
    Last Post: 10-31-14, 01:01 PM
  2. No spring clip holster for my Passport? Made one from a GS3 holster.
    By AnimalPak200 in forum BlackBerry Passport
    Replies: 7
    Last Post: 10-25-14, 09:36 PM
  3. Order a USB OTG cable? Nah. Let's just make one.
    By eddy_berry in forum BlackBerry 10 Accessories
    Replies: 5
    Last Post: 10-25-14, 07:43 AM
  4. Replies: 1
    Last Post: 10-24-14, 10:05 PM
  5. Cannot see my SENT/replied emails in my gmail . . .
    By CrownIsle in forum BlackBerry Z10
    Replies: 5
    Last Post: 10-24-14, 09:31 PM
LINK TO POST COPIED TO CLIPBOARD
";