1. CrackBerry Question's Avatar
    When I go enter an appointment on my Z10, it always defaults to the local calendar, so I have to change it to the BBLink/linked computer each time (because the local calendar won't sync with Outlook so I need any new appointments to be on the BBLink calendar).
    01-20-15 01:36 PM
  2. Chris Degroote's Avatar
    In calendar app, swipe down from the top, manage
    Click image for larger version. 

Name:	IMG_20150120_205913.png 
Views:	11 
Size:	97.7 KB 
ID:	328550
    uncheck the calendars you don't want. as you see i only use my outlook calendar. In your case only check the BB link calendar.
    Click image for larger version. 

Name:	IMG_20150120_210238.png 
Views:	11 
Size:	134.2 KB 
ID:	328551
    When you add an appointment to your calendar select the calender you want to use, in your case the BB Link calendar
    Click image for larger version. 

Name:	IMG_20150120_210343.png 
Views:	11 
Size:	108.0 KB 
ID:	328552
    01-20-15 02:07 PM
  3. Ecm's Avatar
    To set your preferred calendar as the default, go to Settings, Acounts. From the overflow menu (3 dots at bottom right) tap "Set Defaults". Select the preferred calendar. All new entries will go to that calendar.
    01-20-15 03:38 PM

Similar Threads

  1. I delete wechat but still appears at the Hub, why?
    By CrackBerry Question in forum Ask a Question
    Replies: 14
    Last Post: 12-30-16, 02:08 AM
  2. Replies: 8
    Last Post: 01-21-15, 12:21 PM
  3. Say New Idea To Blackberry
    By A m I n in forum BlackBerry Z10
    Replies: 1
    Last Post: 01-20-15, 02:19 PM
  4. Facebook wants to cut down the number of hoaxes in your News Feed
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-20-15, 01:12 PM
LINK TO POST COPIED TO CLIPBOARD