1. CrackBerry Question's Avatar
    i have several albums on my Q10 which play on the handset but not when i use a headset jack
    01-19-15 08:29 PM
  2. hamsterwheel's Avatar
    Is it plugged all the way in? Do you have BBVE installed? Run a test on it and see if it's a hardware problem. Also what headphones do you have?
    01-21-15 08:09 AM
  3. dondizm's Avatar
    Should be fine with a quick reboot.

    Posted via CB10
    01-21-15 08:19 AM
  4. jdesignz's Avatar
    Run a test. BBVE!

    ₱asaporte₱ilipinasSQW100-1/10.3.1.2072
    01-21-15 08:20 AM
  5. hlg8888's Avatar
    If you have this problem, try using a precision screwdriver,stick it all the way in the jack and scrape the bottom, dirt may have piled up unknowingly. That's what I did and voila, it's perfect again. You'll be surprised what stuff gets into the jack, while carrying your phone in your pocket.

    Posted via CB10
    02-17-15 06:06 AM

Similar Threads

  1. President Obama using BlackBerry editorial
    By Dmessenger in forum General BlackBerry Discussion
    Replies: 14
    Last Post: 02-16-15, 01:59 AM
  2. Love my life passport
    By brjaan in forum BlackBerry Passport
    Replies: 7
    Last Post: 01-20-15, 12:07 AM
  3. How do I get a new BlackBerry ID on my son's Playbook he gave me?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-19-15, 09:21 PM
  4. Why am I unable to preview photos on my Z10?
    By ordnaelb in forum BlackBerry Z10
    Replies: 2
    Last Post: 01-19-15, 08:48 PM
  5. How do I find my phone MEP number?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 01-19-15, 08:23 PM
LINK TO POST COPIED TO CLIPBOARD