1. CrackBerry Question's Avatar
    BlackBerry Link shows that it is connected to my Z10, but when I try to do a backup it does not work. I have McAfee Antivirus Plus and Windows10.
    09-10-15 03:52 PM
  2. DaFoxGrey's Avatar
    BlackBerry Link shows that it is connected to my Z10, but when I try to do a backup it does not work. I have McAfee Antivirus Plus and Windows10.
    When you say "it does not work", what error or message do you get?

    I few things to try:
    • Make sure your device does not have USB Mass Storage Mode on.
    • Use a USB2.0 port, USB3.0 sometimes doesn't work right with BlackBerry devices.
    • Try a USB hub inline with the Z10 and a computer or if you already have a hub, try it without it.
    09-10-15 05:05 PM

Similar Threads

  1. Why am I not able to update to 10.3.2 on my Z3?
    By Ronyx18 in forum BlackBerry Z3
    Replies: 20
    Last Post: 02-21-16, 10:00 AM
  2. Why does my BlackBerry Blend dashboard just show a white screen?
    By CrackBerry Question in forum BlackBerry Blend
    Replies: 2
    Last Post: 01-20-16, 10:49 AM
  3. iPad Pro will compliment my Silver Ed PP. Getting it. Will you?
    By wincyUt in forum General BlackBerry Discussion
    Replies: 41
    Last Post: 09-14-15, 09:01 AM
  4. Replies: 5
    Last Post: 09-13-15, 09:25 AM
  5. My BlackBerry Z10 is stuck on the 100/BlackBerry logo, what do I do?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-10-15, 05:03 PM
LINK TO POST COPIED TO CLIPBOARD