1. CrackBerry Question's Avatar
    I think I messed up some of the settings. I can connect to Twitter because I have the app but when I try to go to other websites using the browser, I only get the error message.
    02-19-15 07:27 PM
  2. John Crist's Avatar
    I think I messed up some of the settings. I can connect to Twitter because I have the app but when I try to go to other websites using the browser, I only get the error message.
    Welcome to CrackBerry! If you could, please tell me what device you are using, what software version you are using, if you are using the stock or 3rd party browser, and what carrier you are on. Is this phone just recently activated? How new is this device? Did it work before and now it's not?
    02-19-15 07:36 PM

Similar Threads

  1. having issues in updating my OS to 10.3
    By Mohsin Ashfaq in forum BlackBerry Z10
    Replies: 4
    Last Post: 03-02-15, 12:46 AM
  2. Mayor of NA's fifth largest city uses a BB
    By punbb in forum BlackBerry Q10
    Replies: 5
    Last Post: 02-21-15, 02:12 AM
  3. ES Explorer opens when launching Android app
    By palosanto in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 02-20-15, 11:21 AM
  4. My Classic was taken over by a virus, how can I remove the virus?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-19-15, 07:16 PM
  5. Z30 Update to 10.3.1 on Rogers???
    By jhalupa in forum BlackBerry Z30
    Replies: 1
    Last Post: 02-19-15, 06:44 PM
LINK TO POST COPIED TO CLIPBOARD