1. CrackBerry Question's Avatar
    Has anyone experienced this problem.

    When you attach a tune to a notification for bbm or email etc

    When the notification does sound...it only plays the tune that is for that notification for about 4 or 5 secs...not the entire file (if left alone) like in 10.2.1 etc

    Is this the new behaviour for 10.3.1.xxxx or is this a bug

    Im hoping it is a Bug that will be corrected
    11-26-14 04:29 AM
  2. blueyestm's Avatar
    You mean like you have music as your notification? I don't use music for my ringtones but whether the tone is 1 sec to 30 secs it will play it all.
    11-26-14 07:26 AM
  3. SteveLewi's Avatar
    Yes - Have Music for ringtone and when email comes in etc etc.

    Tested this with 10.3.1,xxxx on Z30 and Z10 and always exactly same results - the music plays for about 4 or 5 secs then cuts off

    The file can be a 4 min or 10 min file etc

    Currentl;y working fine and dandy on 10.2.2 - Is there a setting i am missing or something or it is indeed a bug that BB not got round to sorting yet ???

    Thanks for your input on this subject....Appreciated
    11-26-14 09:36 AM

Similar Threads

  1. Android apps video issue since 10.3.1.1133 leak
    By DjChriZ in forum BB10 Leaked/Beta OS
    Replies: 15
    Last Post: 11-28-14, 07:03 AM
  2. 10 Promo code(Passport only) for ZeroIsland 1.0.0.6 update.
    By coltoz in forum BlackBerry 10 Games
    Replies: 8
    Last Post: 11-27-14, 07:42 PM
  3. Replies: 1
    Last Post: 11-26-14, 01:46 AM
  4. Where to set Blackberry Hub dark theme on 10.3.1 OS?
    By lkthomas in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 11-26-14, 12:39 AM
  5. Z10 back up restore onto other blackberry 10 device?
    By Amiboxman in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-25-14, 11:32 PM
LINK TO POST COPIED TO CLIPBOARD