1. CrackBerry Question's Avatar
    Last night I updated my Q10 to 10.3.1..1779, which really screwed up everything. The main problem right now is that my text pages are taking forever to load, and once they do, no messages are received and whenever I send a message, it is only 'pending' forever. I tried battery pull and multiple restarts but nothing is helping, what do I do?
    04-27-15 06:47 AM
  2. jaydee5799's Avatar
    Did you do the upgrade OTA? I would download it from here on CB and then manually install again. The info in your APN must be messed up....
    04-27-15 06:58 AM
  3. Carjackd's Avatar
    Carrier???


    You may want to try and reload the OS...if it's not a carrier issue

    Posted via my Canadian Passport
    04-27-15 11:49 AM

Similar Threads

  1. Why is my Q10 misbehaving?
    By CrackBerry Question in forum BlackBerry Q10
    Replies: 5
    Last Post: 04-29-15, 05:55 PM
  2. Why do my apk apps not update automatically?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 04-27-15, 12:24 PM
  3. Why is the O/S not installing properly?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 04-27-15, 12:59 AM
  4. Why is the white version of the classic still not available??
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 04-26-15, 11:09 PM
  5. Why does BlackBerry needs so much time to release patch?
    By Mr 2BB89DC6 in forum Ask a Question
    Replies: 6
    Last Post: 04-26-15, 08:55 PM
LINK TO POST COPIED TO CLIPBOARD