1. fain12's Avatar
    When I take a shot or download videos online I can't access them on the camera or the videos
    02-26-15 04:10 AM
  2. Gatmyer's Avatar
    If you do a restart it will force the o/s to reindex everything.

    Posted via CB10
    02-26-15 04:24 AM
  3. fain12's Avatar
    Do I have to always restart after any shot
    02-26-15 01:22 PM
  4. Dave Bourque's Avatar
    Do I have to always restart after any shot
    Hmm no... you don't want to restart because the OS is indexing the files of your sd card.

    Posted via CB10
    02-26-15 01:29 PM
  5. Gatmyer's Avatar
    I just meant do it once to see if it fixes the problem.

    Posted via CB10
    02-26-15 04:30 PM
  6. Paul Brown5's Avatar
    I had this problem after updating to 10.3.1. I fixed it by turning off the phone, taking out the sd card and restarting the phone without the card in. Then I turned off the phone again and put the card back in and booted it up. After that I could see all my photos in the photos app
    02-26-15 04:36 PM
  7. Dave Bourque's Avatar
    I had this problem after updating to 10.3.1. I fixed it by turning off the phone, taking out the sd card and restarting the phone without the card in. Then I turned off the phone again and put the card back in and booted it up. After that I could see all my photos in the photos app
    Never had to do that with sandisk

    Posted via CB10
    02-26-15 04:41 PM
  8. Paul Brown5's Avatar
    I only had to when I updated to 10.3.1. None of the other updates

    Posted via CB10
    02-26-15 07:15 PM

Similar Threads

  1. IMO, the Classic just doesn't cut it.
    By Michelasmar in forum BlackBerry Classic
    Replies: 99
    Last Post: 03-28-15, 04:07 PM
  2. I Can't Sync Contract Group from Outlook to BBZ30
    By Centerman66 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-27-15, 10:39 AM
  3. Not getting LTE on my AT&T Passport [Resolved]
    By bbdj92651 in forum BlackBerry Passport
    Replies: 14
    Last Post: 02-26-15, 04:41 PM
  4. Just got an update for my Telus Z30
    By bobby1966 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-26-15, 02:41 PM
LINK TO POST COPIED TO CLIPBOARD