1. Tinesh kumar's Avatar
    I am using blackberry torch 9800. I used whatsapp for past 1&1/2 years but suddenly last week i upgraded my whatsapp version, after that i could not use it, if try to open it shows me "loading module whatsapp error".please anyone help to get rid of this issue.I reinstall my OS also. It cannot work .. please help me guys..
    09-12-14 07:42 AM
  2. blueburk's Avatar
    sad to hear that

    BBM
    09-12-14 01:12 PM

Similar Threads

  1. Print To Go Error
    By xXXXMELLORXXXx in forum BB10 Leaked/Beta OS
    Replies: 17
    Last Post: 10-01-14, 07:04 AM
  2. Error Installing App
    By LukeIamYourMom in forum BlackBerry Z3
    Replies: 2
    Last Post: 09-12-14, 05:53 AM
  3. Error installing Terraria game on BlackBerry 10
    By chung1905 in forum Android Apps (Amazon Store & APK Files)
    Replies: 5
    Last Post: 09-12-14, 05:15 AM
  4. BBM and Whatsapp issue..
    By smughead in forum BlackBerry Q10
    Replies: 2
    Last Post: 09-11-14, 02:23 PM
  5. am getting jvm error 545
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-11-14, 09:06 AM
LINK TO POST COPIED TO CLIPBOARD